Forums GAMERGEN

Ecran noir au lancement de FBAnext 1.0.0 r486

Ecran noir au lancement de FBAnext 1.0.0 r486

Message non lupar kineiaggi » 11 Juil 2011, 14:49

Bonjour,
au lancement de FBAnext 1.0.0 r486,écran noir,le pad ne répond plus donc Obligé d'éteindre la console.
j'utilise le 3.55 kmeaw et multiman 2.02.00.
Le pkg a été télécharger sur ps3gen.
j'ai utilisé 2 roms neo-geo(.rar)pour l'essai et le bios neogeo.rar,tous deux placés dans le dossier:dev_hdd0/game/FBAN00000/USRDIR/roms/
La ps3 freeze aussi bien en lançant FBA du xmb que de multiman.
Merci d'avance,Fred
kineiaggi Gamer Débutant
Messages: 7
Inscription: 15 Oct 2009, 09:16

Re: Ecran noir au lancement de FBAnext 1.0.0 r486

Message non lupar shinobi13 » 11 Juil 2011, 15:29

Je confirme !! Pareil pour moi !
shinobi13 Gamer Pro
Gamer Pro
Messages: 169
Inscription: 03 Déc 2009, 08:57

Re: Ecran noir au lancement de FBAnext 1.0.0 r486

Message non lupar kineiaggi » 13 Juil 2011, 12:54

Enfin trouvé le moyen de le faire tourner.
Dans le fichier créé lors de la 1ère ouverture de fba(fbanext-ps3.xml),le chemin pour les roms est incorrect.Il suffit donc de le modifier.(tu le trouveras grace à file manager de multiman)
Pour plus de simplicité,je les met dans un dossier ROM,dans mon dd externe en inscrivant la ligne suivante : /dev_usb000/ROM/.
Pense aussi à changer les options"current shader" si tu rencontres des problèmes de son ou de framerate.
En espérant t'avoir aider,Fred
kineiaggi Gamer Débutant
Messages: 7
Inscription: 15 Oct 2009, 09:16


 

Retourner vers Homebrews