Forums GAMERGEN

[Topic Unique] X-Link Kai

Re: [Topic Unique] X-Link Kai

Message non lupar tolar » 19 Fév 2012, 11:57

Bonjour,
Je crois que mon problème n'a jamais été posé.
J'ai télécharger X-Link kai sans clée wifi max (http://www.pspgen.com/xlink-kai-wifi-ma ... 526-1.html) et fait exactement tout ce qu'il y a d'écris dans le tuto. Le problème c'est que quand je lance le bridge, on ne me propose pas l'option MS Loodback driver mais à la place MS interface driver. Quand je lance le jeu, je me connecte mais il n'y a personne. Je ne sais pas pourquoi la connection ne se fait pas. Bien entendu je n'oublie pas de lancer Start Kai. Je précise aussi que je suis sur Vista. Voila je voulais savoir si quelqu'un avaitt une solution ou un tuto pour vista. Merci d'avance...
Ma chaîne Youtube sur Monster Hunter et d'autres jeux:
http://www.youtube.com/user/TheManOfSeries?feature=mhee
tolar Gamer Pro
Gamer Pro
Messages: 180
Inscription: 07 Mar 2011, 15:16
Prénom: anonymous
Pays: France
Sexe: Femme

Re: [Topic Unique] X-Link Kai

Message non lupar BOB2901 » 21 Fév 2012, 14:28

Bonjours, j'ai deux problèmes:
Le premier: Sur le tuto jouer x-link kai sans clé wi-fi max il y a un passage ou pour un ordinateur sous windows 7 64bits (c'est mon cas) on doit redémarrer la machine et appuyer sur F8 pour désactiver la signature des pilotes, or quand j'éséye de le faire ça ne marche pas, quelqu'un peut m'aider?

Le deuxième: Ma psp est sous custome firmware 6.60 et quand j'active le plugin "ad-hoc to usb" et que je tente de jouer en ad-hoc ou en réseau mondial via un jeux ma psp plante et s’éteint, est-ce normale? Si non comment résoudre mon problème?
BOB2901 Gamer Débutant
Messages: 5
Inscription: 02 Juil 2011, 12:02
Prénom: Thibaut
Pays: France
Sexe: Homme

Re: [Topic Unique] X-Link Kai

Message non lupar Xako » 24 Fév 2012, 15:37

Salut à tous.
J'ai quelques soucis : quand il faut appuyer sur f8 au démarrage pour Désactiver la signature de pilotes, je n'y arrive pas.
Comment faire exactement ?
Aussi quand je met à jours, je en passe pas en psp type b :/
Merci.
Avatar de l’utilisateur Xako Gamer du Dimanche
Gamer du Dimanche
Messages: 28
Inscription: 22 Déc 2011, 19:38
Pays: France

Re: [Topic Unique] X-Link Kai

Message non lupar Orleos » 25 Fév 2012, 10:13

Bonjour a tous, alors voila j'ai un problème (et désolé, si je me suis trompé de section, je ne savais vraiment pas ou mettre sa)
J'ai découvert depuis peu l'existence d'Xlink Kai, et étant un grand jouer de Monster Hunter je me suis dis que je pourrai y jouer en ligne, le problème c'est que malgré les tutoriels et mon acharnement, je n'arrive absolument pas a faire reconnaître ma psp par mon ordinateur.
je suis connecté via une clef 3g bouygue alcatel, et je n'ai pas réussi a faire toutes les manipulations demandé dans le tuto (a cause des screen Windows xp quelque peu différent de mon 7, enfin je m'y perd :s)
est se qu'une âme charitable pourrai, au mieux, m'y faire par Team Viewer et m'indiquer une bonne communauté de joueurs de MHFU online ?
Merci d'avance de votre aide =)
Orleos Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 12 Mar 2011, 19:37
Pays: France

Re: [Topic Unique] X-Link Kai

Message non lupar Leflanbi » 22 Avr 2012, 00:49

Bonjour à tous,

J'ai installé avec succès Xlink (en suivant le tuto).

Mon seul souci est que je ne vois personne dans le hall avec ma PSP 6.60 proB9.
De plus mon ping n'est pas visible par les autres joueurs.
Remote Joy est fonctionnel sur cette psp.
Je sais utiliser Xlink puisque j'arrive très bien à jouer avec ma psp en 5.50 genD3.

Est-ce que quelqu'un avec une psp en 6.60 proB9 pourrait me dire comment il fait ? Peut être faut il un bridge spécial ou un plugin spécial.

a+
Leflanbi Gamer Débutant
Messages: 6
Inscription: 17 Jan 2009, 18:06

Re: [Topic Unique] X-Link Kai

Message non lupar fred117118 » 13 Mai 2012, 10:36

Bonjour a tous,
j'ai le même problème que : dragonfr

Je fais :
Copiez le fichier AdhocToUSB.prx du dossier seplugins que vous avez téléchargé vers le dossier seplugins de votre PSP.
et ouvrez le fichier "game.txt" (créez-le s'il n'existe pas à l'aide du Bloc-Notes)
Ajoutez-y la ligne :
ms0:/seplugins/AdhocToUSB.prx à l'aide d'un éditeur de texte (bloc-notes par exemple)
Sauvegardez et quittez,
Déconnectez la PSP de votre ordinateur
Redémarrez votre PSP en appuyant sur R. Vous rentrez dans le Recovery Menu

Une fois dans le recovery Menu je vais sur Plugins mais rien n'est affiché à part "Revenir"
J'ai vu sur un site anglais qu'il remplacé ms0:/seplugins/AdhocToUSB.prx par ms0:/seplugins/AdhocToUSB.prx 1.
J'ai essayé les deux aucuns ne marche.

J'ai une Psp 1000(fat)
Version 6.60 ME-1.8



Merci



Fred117118
fred117118 Gamer Débutant
Messages: 9
Inscription: 12 Mai 2012, 21:12
Pays: France

Re: [Topic Unique] X-Link Kai

Message non lupar kano13500 » 21 Juin 2012, 22:54

bonjour/bonsoir
il y a trois jours j'ai installer x link kai et il fonctionné mais aujourd'hui ayant des problème avec le bridge (manque de mémoire vive apparemment) on m'adit d'enlever des programmes que je n'utiliser pas souvent avec exécuter en mettant msconfig j'ai redémarré l'ordi et j'ai essayer de lancer star xlink kai et celui ci affiche pendant un très cour instant la petite bannière de lancement puis plus rien mémé pas start engine xlink kai en bas l’écran
donc quelqu'un pourrait m'aider s'il vous plait
kano13500 Gamer Débutant
Messages: 1
Inscription: 20 Juin 2012, 12:27
Prénom: antoine
Pays: France
Sexe: Homme

Re: [Topic Unique] X-Link Kai

Message non lupar kingvall » 24 Juil 2012, 17:11

pff sa sert a rien personne ne nous répond dans ce topic postit

ces pourris sa sert a rien. super l'aide merci
kingvall Gamer du Dimanche
Gamer du Dimanche
Messages: 19
Inscription: 21 Aoû 2012, 11:36
Pays: France

Re: [Topic Unique] X-Link Kai

Message non lupar Wirus » 24 Juil 2012, 17:38

Désolé de te le faire remarquer mais tu n'as posté aucun message dans ce topic... Donc pose ta question avant de faire ce genre de réflexions stp.
Ex-Modo/Correc PSPGen, PSVGen, AndroidGen et WiiGen
( ゚ Д゚) 12 PSPs - 2 PS Vita - Débrick/Flashe PSPs - Ludothèque (╯°□°)╯︵ ┻━┻
ImageImageImage
Wirus Gamer Platine
Gamer Platine
Messages: 11539
Inscription: 31 Mar 2010, 00:30
Localisation: In the Matrix | ID PSN : Virus_WiiGen
Prénom: Wirus
Pays: The Matrix
Sexe: Homme

Re: [Topic Unique] X-Link Kai

Message non lupar jakrath » 01 Déc 2012, 17:27

bonjour j'ai un petit soucis avec mon installation :

j'en suis a configurer XLink Kai (par le site) quand je clique sur "configure kai"
http://www.casimages.com/img.php?i=1211 ... 814163.jpg
d'abord la connexion échoue puis j'ai un message d'erreur.

une idée pour résoudre ce problème ?
Avatar de l’utilisateur jakrath Gamer Averti
Gamer Averti
Messages: 53
Inscription: 25 Sep 2011, 10:06
Prénom: bastien
Pays: France
Sexe: Homme

Re: [Topic Unique] X-Link Kai

Message non lupar Ranguren » 23 Jan 2013, 13:58

Bonjour,
j'ai un problème sur Kai que je n'arrive pas à résoudre
j'y jouais sa fonctionné impeccable par contre
il y a 4-5 jours d'un coup je vois dans les room un nombre de joueurs
exemple 12players mais en y rentrant je n'en vois même pas la moitié.
Resultat quand je veux rejoindre un groupe ce que je ne vois pas
je ne peux jouer avec alors qu'ils sont bien sur kai
je les vois parler sur le chat de la room mais je ne vois pas leurs pseudo dans la barre droite "players"

Quelqu'un aurais une idée?
A savoir mes configurations n'ont pas changé pourtant.
Ranguren Gamer Débutant
Messages: 1
Inscription: 22 Nov 2010, 10:21
Pays: France

PrécédenteSuivante

 

Retourner vers Hacks divers (ISO, thèmes, plugins...)