Forums GAMERGEN

[Topic Unique] X-Link Kai

Re: [Topic Unique] X-Link Kai

Message non lupar Rastarock » 01 Avr 2011, 21:25

Salut, moi ma psp est reconnue par toute la config de kai(bien que le plugin remotejoy fasse bugger mais osef je l'utilise pas).

Ce qui me dérange en fait c'est que je soit déco quand il y a un nombre de joueurs trop élevé dans mhf2, mhfu, mhp3rd et récemment celui qui m'interresserais le plus à pouvoir me connecter : God eater Burst(version Us) ^^

En fait le petit bémol, je ne sais pas si quelqu'un d'autre est dans le même cas que moi mais je me fais souvent déco dans les quêtes à +de 3 joueurs...

Sinon à 2(même avec les felynes pour mh ou les pnj pour Geb) ça marche du tonnerre, on me voit dans le hall, je vois les autres dans le hall et de même sur la room(arena) kai, ainsi que dans la quête, généralement aucun lag.

J'aimerais savoir ce que je peux faire pour éviter de me faire déco aussi souvent.

En ce qui concerne ma config, je suis sur :
-un pc portable vista familial (eMachines E620-5885 Notebook )
-une psp slim 2004 flashée, en 5.50 prometheus 4
-x link kai v7.4 (sur iexplorer8 parfois mais plus souvent google chrome, car plus fluide je trouve)
-bridge V1 en alternance avec le V2 car quand l'un fonctionne, l'autre bug x)
-plugins : tous disabled, sauf => adhoctousb et freecheat.(pour mh)
=>adhoctousb et xlinkaidplugin.(pour Geb...
même si j'ai l'impréssion qu'il marche pas... )

-Mon ping est d'environ 200 en moyenne selon les dire des mes collègues chasseurs sur les arenas de kai.
Et sur mon bridge je n'ai aucune erreur après branchement (en gros j'ai "Connexion is ok.")
Mais ça m'empêche pas de me faire déco, car j'ai parfois soit quand je prend la quête d'autres joueurs ou pour héberger la quête, soit quand je valide, soit en cours de quete, ce genre d'erreurs http://hapshack.com/images/capturshs.png
et aussi celle-ci : Write error! < FFFFFF8C, 118 > usb_reap: timeout error

Voilà, je ne vois pas ce que je pourrais dire de plus...^^

Merci de votre aide et bonne chance aux autres.
Rastarock Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 08 Nov 2009, 01:16

Re: [Topic Unique] X-Link Kai

Message non lupar Clement02000579 » 17 Avr 2011, 15:58

Bonjour tout le monde ! je suis complétement perdue avec Xlink Kai !!! j'ai fait tout les tuto installer tout les fichier ou pilote ou je sais pas quoi qui pourais aidé rien ne m'aider le dernier truc que j'ai installer je remercie fortement mon anti virus d'avoir stoper l'instalation si vous voyer se que je veux dire... j'ai bientot la clé mais même sans la clé je suis perdue :( je ne ses pas quoi et ou installer tout les lien sont soit eroné ou encore invalide
J'ai windows 7 home prénium 64 bit Et je ne sais pas si s'a peut aussi aider mes j'ai une PS3

J'ai bientot la clé wifi max (couleur noir je crois)

J'ai aussi essayer avant d'instaler Xlink Kai sans la clé j'ai encore plus été paumé

Cordialement Clément Qui Attend Une Réponse :(
Clement02000579 Gamer Débutant
Messages: 3
Inscription: 11 Avr 2011, 16:55
Prénom: g
Pays: France
Sexe: Homme

Re: [Topic Unique] X-Link Kai

Message non lupar Clement02000579 » 18 Avr 2011, 15:13

Une réponse ?
Clement02000579 Gamer Débutant
Messages: 3
Inscription: 11 Avr 2011, 16:55
Prénom: g
Pays: France
Sexe: Homme

[Topic Unique] X-Link Kai

Message non lupar Alucarsinent » 19 Avr 2011, 17:23

salut tout le monde, voilà moi mon soucis c'est l'étape VI, quand y faut faire la mise a jours de LibUSB-win32 Devices, normalement PSP ce transforme en PSP Type B on nais bien d'accord ? Ben moi j'ai un message qui dis que j'ai une version plus récentes dans la mise a jours, et qu'elle ne peux pas être installer. Donc voilà!!! Help me please >_<
Avatar de l’utilisateur Alucarsinent Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 28 Mai 2007, 23:00

Re: [Topic Unique] X-Link Kai

Message non lupar Alucarsinent » 20 Avr 2011, 15:42

Aucune solution ?
Avatar de l’utilisateur Alucarsinent Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 28 Mai 2007, 23:00

Re: [Topic Unique] X-Link Kai

Message non lupar Clement02000579 » 21 Avr 2011, 22:15

ya personne sa craint...
Clement02000579 Gamer Débutant
Messages: 3
Inscription: 11 Avr 2011, 16:55
Prénom: g
Pays: France
Sexe: Homme

Re: [Topic Unique] X-Link Kai

Message non lupar Alucarsinent » 22 Avr 2011, 00:08

Oué! C'est bien notre veine >_<
Si dis-ci 2 ou 3 jours y à pas de réponse je vais envoyé un petit MP pour voir si on ne peux pas avoir d'aide :/
Du moins dire... "On n'à lu ce que vous avez marqué, patienté =)" un signe de vie quoi ^^
Dernière édition par SaSuke91180 le 23 Avr 2011, 02:20, édité 1 fois.
Avatar de l’utilisateur Alucarsinent Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 28 Mai 2007, 23:00

Re: [Topic Unique] X-Link Kai

Message non lupar Meyrime_1 » 22 Avr 2011, 22:16

Moi j'ai une question différente. C'est tout a la fin.
(http://www.pspgen.com/xlink-kai-wifi-ma ... 526-4.html)

Voila je démarre Kai, Sur ma psp je lance le jeu (MHFU) puis sur mon pc j'ouvre bridge là je choisis Microsoft Loopback Driver (le 1) je connecte ma psp a l'ordi via usb tout en laissant le jeu et là il bloque sur search psp usb device et si je fais entrée, il me ferme la page. j'ai essayé de me co via le mode usb au lieu d'être sur le jeu mais ca change rien...
Meyrime_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 39
Inscription: 02 Mar 2011, 20:05
Prénom: Jerome
Pays: France
Sexe: Homme

Re: [Topic Unique] X-Link Kai

Message non lupar Alucarsinent » 26 Avr 2011, 20:58

MP envoyé depuis quelque jours, pas de réponse :/
Avatar de l’utilisateur Alucarsinent Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 28 Mai 2007, 23:00

Re: [Topic Unique] X-Link Kai

Message non lupar Azizur13 » 01 Mai 2011, 16:05

Losque j'execute Xlink Kai sa me dit "Unable to initialize PSSDK library"
Comment je peu le reparer
Azizur13 Gamer du Dimanche
Gamer du Dimanche
Messages: 31
Inscription: 15 Mai 2011, 15:58
Prénom: FrozenLights
Pays: France

Re: [Topic Unique] X-Link Kai

Message non lupar GinPSP » 11 Mai 2011, 03:52

salut la communauté ...

Bon déjà je suis pas bien heureux d'apprendre qu'un administrateur avait fermé mon topic alors que j'avais bien demandé d'attendre que je résoudre mon problème..

On va faire comme si de rien.


Bon voila je suis heureux de vous annoncez qu'après trois jours décharnements le travaille a fini pas payer.

Pour tout les noob comme moi qui attendre des réponse pour le fonctionnement de X-Link Kai deux solution !!!

soit vous attendez qu'une bonne personne vienne a votre rescousse ( et croyez moi j'ai attendu 3 jours ... dans le vide ... alors comme dit le chef du site gen dans sa vidéo , moi je vais vous faire partagez se que j'ai appris ^^)



Alors si vous comme moi vous avez des soucis la solution est parfois la plus simple : PRENEZ LES BON DRIVERS et sur le bon site surtout !!! le tuto est très bien mais pour les personnes en 6.35 Pro-B4 l’installation est tout simplement impossible avec le liens du tuto !! je dit bien impossible !!( en gros les drivers B2/b3 fix marche pour le pro-B4!!!)

merci a l'administrateur qui a été réactif et qui y a rajouté ceci dans son liens!

voila peu être votre solution les amis :http://www.teamxlink.co.uk/forum/viewtopic.php?t=39586

se liens ma sauver ! pourquoi pas vous ! a+ les amis et bon jeux !!!! au plaisir
GinPSP Gamer du Dimanche
Gamer du Dimanche
Messages: 21
Inscription: 05 Mai 2011, 20:44
Prénom: romrom
Pays: France

PrécédenteSuivante

 

Retourner vers Hacks divers (ISO, thèmes, plugins...)