Forums GAMERGEN

Un probleme assez embetant !

Un probleme assez embetant !

Message non lupar dremoan » 31 Déc 2013, 00:21

Bonjour / bonsoir a tous,

je crée ce sujet pour vous parler d'un de mes petits problemes liés à ma psp :

Je vais commencer par vous expliquer le contexte, ma psp marchais sans soucis il y a de ça un an, et un jour quelqu'un me l'a fais tomber ( trouver le coupable, c'est impossible --' ), bref la lecture UMD se faisais difficile et j'ai donc décider de flasher ma psp, quand on a une psp 2004, c'est pas facile, mais j'avais reussis, apres cela une psp cracké sans le jeu m'est inutile, j'ai chercher sur internet un moyen de prendre le fichier de mon jeu, pour le transformer en CSO/ISO.

Jusque là, aucun soucis, j'avais trouver tout ce qu'il me fallais, au bout de deux jour ( plus ou moins ) la psp a bien voulu lire le CD pour l'extraction etc .. Bref tout etait parfais, je pouvais continuer à jouer à mon jeu comme un gamin de 3 ans ( Je lançais mon jeu via prometheus iso loader ).
Un jour je l'ai pretter à quelqu'un, et bizarrement, on me l'a rendu casser --' et là le problème.

Ma psp ne lis plus mon Jeu, tout simplement, je lance le jeu, et il reste sur l'image de démarage blanche, ou alors juste après et sa reste ainsi, apres avoir essayer plein de chose ( parametre par defaut, formatage MS etc .. qui d'ailleurs ma supprimer ma sauvegarde de 350 heures de jeu, dégouté :twisted: ) toujours rien, et j'ai eu une autre idée .. J'ai mis la derniere maj sony, la 6.60, que j'ai passer en 6.60 pro-b10, mais impossible de trouver le jeu dans la psp.

Il est pourtant, bien dans la racine de la MS, dans un dossier ISO, mais rien, alors j'ai tenter de mettre le jeu en .rar, en dossier complet avec les fichiers dedans, en .ISO, rien n'y fais je ne trouve jamais le jeu dans le XMD ( si c'est bien le nom ^^' )
comme ma psp trouvais le jeu dans son ancienne version ( Hen Tn-A je crois, mais je sais plus le numero ^^ ) via prometheus iso loader et non via XMD, je me demandais si vous auriez un " lanceur" capable de trouver mon jeu, ou si vous auriez une solution a mon probleme tout simplement, car je suis vraiment dépasser la, je ne trouve rien d'utile pour m'aider.

Merci d'avance a vous tous, et bon reveillon ^^ :D
Un joueur qui s'ennuit de son jeu.
dremoan Gamer Débutant
Messages: 1
Inscription: 31 Déc 2013, 00:06
Pays: France

Re: Un probleme assez embetant !

Message non lupar Baptiste R. » 31 Déc 2013, 04:25

Bonjour,

Vérifiez que votre fichier .iso ne possède pas un nom trop compliqué. Préférez un truc simple sans caractère spéciaux ni accents.
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : autres-questions-pc/bon-plan-hardware-t708518.html
OnePlus 3
3DS XL - A9LH
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9719
Inscription: 08 Fév 2009, 11:05
Localisation: Eure et Loir
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Un probleme assez embetant !

Message non lupar Benbond02 » 02 Jan 2014, 19:26

Bonsoir,
Vérifie si t'es bien en 6.60 Pro-b10 et pas retourné en 6.60 officiel,j'ai eu le même cas avec le 6.60 Pro c2.
Benbond02 Gamer Débutant
Messages: 3
Inscription: 29 Déc 2013, 12:41
Pays: France
Sexe: Homme


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)