Forums GAMERGEN

[Résolu] Question Menu...

Re: Question Menu...

Message non lupar derac » 07 Sep 2014, 22:35

baptiste28 a écrit:Ah d'accord, là tu es en 6.20LME-2.2 avec patch permanent sur la 3000 ?
Normalement, le plugin est compatible, donc pas de soucis, pas besoin de mettre à jour :)


Salut,

J'ai trouvé pourquoi les jeux Psone (PSX) ne fonctionnaient pas sur la console,
c'est à cause qu'il fallait désactiver le plugin category_lite.prx

Maintenant ça fonctionne normalement.

Merci.
derac Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juin 2012, 05:26
Pays: France
Sexe: Homme

Re: Question Menu...

Message non lupar Wirus » 07 Sep 2014, 23:40

Passage du topic en résolu alors, tu l'avais activé dans POPS ? x)
Ex-Modo/Correc PSPGen, PSVGen, AndroidGen et WiiGen
( ゚ Д゚) 12 PSPs - 2 PS Vita - Débrick/Flashe PSPs - Ludothèque (╯°□°)╯︵ ┻━┻
ImageImageImage
Wirus Gamer Platine
Gamer Platine
Messages: 11539
Inscription: 31 Mar 2010, 00:30
Localisation: In the Matrix | ID PSN : Virus_WiiGen
Prénom: Wirus
Pays: The Matrix
Sexe: Homme

Re: Question Menu...

Message non lupar derac » 09 Sep 2014, 06:27

Wirus a écrit:Passage du topic en résolu alors, tu l'avais activé dans POPS ? x)


Salut,

Le plugin category_lite et popsloader était activé tous les deux.
Est-ce normal que le popsloader ne fonctionnait pas ?

faut-il absolument désactiver le plugin category_lite pour que
popsloader fonctionne ?
derac Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juin 2012, 05:26
Pays: France
Sexe: Homme

Re: [Résolu] Question Menu...

Message non lupar Wirus » 09 Sep 2014, 07:35

Peut-être que tu n'avais pas installé tout comme indiqué, tu n'as qu'à ré-essayer pour voir. ^^
Ex-Modo/Correc PSPGen, PSVGen, AndroidGen et WiiGen
( ゚ Д゚) 12 PSPs - 2 PS Vita - Débrick/Flashe PSPs - Ludothèque (╯°□°)╯︵ ┻━┻
ImageImageImage
Wirus Gamer Platine
Gamer Platine
Messages: 11539
Inscription: 31 Mar 2010, 00:30
Localisation: In the Matrix | ID PSN : Virus_WiiGen
Prénom: Wirus
Pays: The Matrix
Sexe: Homme

Re: [Résolu] Question Menu...

Message non lupar derac » 09 Sep 2014, 07:58

Wirus a écrit:Peut-être que tu n'avais pas installé tout comme indiqué, tu n'as qu'à ré-essayer pour voir. ^^


Salut,

J'ai suivi ces instructions pour installer categorylite :

Installation :
1 - Connectez votre PSP à l'ordinateur via USB.
2 - Passez votre PSP en "Mode USB" grâce à l'option "Connexion USB".
3 - Cliquez avec le bouton droit sur le fichier et choisissez "Extraire les fichiers"
4 - Choisissez comme destination la lettre affectée à votre PSP par votre ordinateur.
5 - Appuyez sur OK et attendez l'extraction complète des fichiers.
6 - Ouvrez le fichier VSH.txt et inscrivez-y la ligne suivante :
ms0:/seplugins/category_lite.prx 1
7 - Quittez le "Mode USB" de votre PSP.
8 - Appuyez sur SELECT et sélectionnez Reset VSH.

Utilisation :
1 - Dans le répertoire PSP/GAME (ou ISO), créez un dossier, ou des dossiers
avec le nom de votre choix et placez-y vos homebrews (ou ISO) dedans.

Je l'ai réinstallé et ça fait la même chose.

Je dois désactiver soit un ou l'autre des plugins.
derac Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juin 2012, 05:26
Pays: France
Sexe: Homme

Re: [Résolu] Question Menu...

Message non lupar Wirus » 09 Sep 2014, 16:49

Mais category_lite tu l'as activé seulement dans VSH.txt qu'on soit d'accord ? x)
Ex-Modo/Correc PSPGen, PSVGen, AndroidGen et WiiGen
( ゚ Д゚) 12 PSPs - 2 PS Vita - Débrick/Flashe PSPs - Ludothèque (╯°□°)╯︵ ┻━┻
ImageImageImage
Wirus Gamer Platine
Gamer Platine
Messages: 11539
Inscription: 31 Mar 2010, 00:30
Localisation: In the Matrix | ID PSN : Virus_WiiGen
Prénom: Wirus
Pays: The Matrix
Sexe: Homme

Précédente

 

Retourner vers Hacks divers (ISO, thèmes, plugins...)