Forums GAMERGEN

Que choisir?

Que choisir?

Message non lupar thoge » 31 Déc 2011, 01:38

Bonsoir,

J'ai une psp 3000 Firmware 5.03
J'ai utilisé le firmware (un peux depassé) 5.03 GEN C pour faire tourner 2 émulateurs.
N'étant pas en patch permanant je suis repassé sans problemes en 5.03 officiel.

Vous me conseillez quoi comme Firmware à utiliser pour la gestion des Iso, Cso et continuer a faire tourner mes émulateurs.

Merci et bonnes fetes de fin d'année !
thoge Gamer du Dimanche
Gamer du Dimanche
Messages: 26
Inscription: 09 Fév 2011, 09:40
Pays: France
Sexe: Femme

Re: Que choisir?

Message non lupar Baptiste R. » 31 Déc 2011, 02:27

Bonsoir,

Le 6.60LME-1.6 répond à tes attentes :
-il fait tourner les émulateurs comme le 5.03;
-il lit tout les jeux récents ou non.
-petit plus : il se lance du premier coup via le Launcher.

Donc pour y aller, tu installes d'abord la mise à jour 6.60 :
http://www.pspgen.com/firmware-officiel-6-60-toutes-psp-sauf-psp-go-telechargement-198850.html


Puis installe le 6.60LME-1.6 :
http://www.pspgen.com/light-custom-firmware-6-60-me-1-6-telechargement-199176.html
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : autres-questions-pc/bon-plan-hardware-t708518.html
OnePlus 3
3DS XL - A9LH
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9723
Inscription: 08 Fév 2009, 11:05
Localisation: Eure et Loir
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Que choisir?

Message non lupar thoge » 31 Déc 2011, 11:41

Merci,

Mais c'est pas possible de rester en 5.03 et d'utiliser autre chose de plus adapté et de plus évolué que le 5.03 GEN C.
On m'avais déconseiller les firmware permanent pour la 3000.
J'ai rein contre le fait de passer en 6.60 mais j'ai pas envie que sa me bloque de fonction (On m'avais fais comprendre que que les psp en 6.60 étaient quand meme bien bloquer mais c’était il y a fort longtemps)
thoge Gamer du Dimanche
Gamer du Dimanche
Messages: 26
Inscription: 09 Fév 2011, 09:40
Pays: France
Sexe: Femme

Re: Que choisir?

Message non lupar Baptiste R. » 31 Déc 2011, 12:37

Les versions 6.60 ne sont pas bloqué :)

Tout passe dessus ;)


Et au pire, si tu voulais vraiment revenir en 5.03 une fois en 6.60, c'est possible ;)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : autres-questions-pc/bon-plan-hardware-t708518.html
OnePlus 3
3DS XL - A9LH
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9723
Inscription: 08 Fév 2009, 11:05
Localisation: Eure et Loir
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Que choisir?

Message non lupar thoge » 31 Déc 2011, 19:17

Et au pire, si tu voulais vraiment revenir en 5.03 une fois en 6.60, c'est possible

Si t'as plus d'infos à ce sujet je suis prenneur


En tous cas merci pour l'ensemble de tes explications et bonne fin d'année.
thoge Gamer du Dimanche
Gamer du Dimanche
Messages: 26
Inscription: 09 Fév 2011, 09:40
Pays: France
Sexe: Femme

Re: Que choisir?

Message non lupar Saya Takagi » 03 Jan 2012, 00:39

Explique-nous les émulateurs que tu utilise.
Ont pourrait mieux t'aider sur ce sujet.
Image
PSP Slim 2g/2004 v1.1 5.50 Prometheus v4

NDS lite HS silver
Saya Takagi Gamer Maitre
Gamer Maitre
Messages: 298
Inscription: 29 Avr 2011, 21:28
Pays: France

Re: Que choisir?

Message non lupar Baptiste R. » 03 Jan 2012, 20:44

Actuellement, revenir en 5.03 serai plutôt un coup à perdre sa PSP pour ne pas gagner grand choses.

En 6.60, tu peux toujours lire les émulateurs, et mieux encore, tu peux aussi lire les vieux homebrews ne fonctionnant que sous 1.50.
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : autres-questions-pc/bon-plan-hardware-t708518.html
OnePlus 3
3DS XL - A9LH
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9723
Inscription: 08 Fév 2009, 11:05
Localisation: Eure et Loir
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Que choisir?

Message non lupar thoge » 04 Jan 2012, 14:09

Salut à vous,

Explique-nous les émulateurs que tu utilise.
Ont pourrait mieux t'aider sur ce sujet.


J'utilise des émulateurs pour GBA et GBC principalement (d'ailleurs si tu as des suggestions pour les logiciels à utiliser :wink: )


Actuellement, revenir en 5.03 serai plutôt un coup à perdre sa PSP pour ne pas gagner grand choses.

En 6.60, tu peux toujours lire les émulateurs, et mieux encore, tu peux aussi lire les vieux homebrews ne fonctionnant que sous 1.50.


J'étais pas trop partant pour le 6.60, je pensais que sa limiter certaines fonctions et vu que c'est pas possible de revenir en 5.03 apres je veux pas me planter.
Bon bas visiblement le 6.60 c'est le top, inutile de revenir en 5.03.

J'attend vos avis, merci à vous
thoge Gamer du Dimanche
Gamer du Dimanche
Messages: 26
Inscription: 09 Fév 2011, 09:40
Pays: France
Sexe: Femme

Re: Que choisir?

Message non lupar Calcidose » 04 Jan 2012, 14:20

Reste en 6.60, c'est tout de même plus efficace.
Calcidose Gamer Or
Gamer Or
Messages: 7704
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: Que choisir?

Message non lupar gilleto99 » 08 Jan 2012, 22:59

yop,

J'étais pas trop partant pour le 6.60, je pensais que sa limiter certaines fonctions et vu que c'est pas possible de revenir en 5.03 apres je veux pas me planter.
Bon bas visiblement le 6.60 c'est le top, inutile de revenir en 5.03.


oui teste le 6.60 il est bien stable mais perso je te conseillerai le 6.60pro-b10fix et non le 6.60me-1.6 , pourquoi?
car différents membres sur ce fofo ont eu divers soucis en me-1.6 et une fois passé en pro-b10fix ces soucis ont disparu(maintenant ce sont des faits isolés mais je ne l'ai jamais lu au sujet du pro-b10fix).

maintenant tu peux tester les 2 très facilement! imaginons que tu installes le 6.60me-1.6 là tu veux changer : il te suffit d'éteindre complètement ta psp(enlève la batterie et remet la) et voilà tu es revenu en fw sony 6.60 ensuite :
-tu sauves tes sauvegardes qui sont dans PSP/SAVEDATA ensuite tu formates ta ms via ta psp, de la sorte tous les dossiers sont placés et créés correctement ensuite tu remets tes sauvegardes et pour les jeux .iso et .cso il faut les mettre dans ISO qui est sur ta ms(si le dossier ISO n'existe pas il suffit de le créer directe sur ta ms). ainsi aucun conflit car ta psp est en 6.60 ainsi que ta ms!

-installer le LCFW 6.60 PRO-B10 Fix : cliquez ICI !

*** Pour relancer le LCFW appuyer sur l'icône PRO FAST RECOVERY (6.60 PRO-B Fast Recovery)



n.b. : imaginons que tu veux revenir en 6.20 ou voir en 5.03 très simple aussi :
du 6.60 tu utilises le downgrader pour revenir en 6.20 : cliquez ICI !
du 6.20 tu utilises le downgrader pour revenir en 5.03 : cliquez ICI !

c'est pas beau ça :exclamation:
gilleto99 Gamer Bronze
Gamer Bronze
Messages: 1135
Inscription: 16 Mai 2012, 18:18
Pays: France
Sexe: Homme


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)