Forums GAMERGEN

[RESOLU]PSP s'éteint apres lancement d'un iso

[RESOLU]PSP s'éteint apres lancement d'un iso

Message non lupar goodwibs » 18 Fév 2011, 18:25

bonjour,

tout est dans le titre...
Mon iso de GOW est visible dans la partie game de ma psp, la preview du jeu s'affiche sur l'écran avant de le sélectionner et pouvoir y jouer, une fois sélectionné l'écran sony apparaît comme si tout était normal mais le jeux ne charge pas, l'écran reste noir et la psp s’éteint quelques secondes après...

aucun code erreur et je dois rallumer la psp comme si je l'avais éteint complètement!

J'ai d'autres isos dessus, plus récent que GOW et pourtant tout fonctionne avec eux. J'ai essayé de changer quelques paramaitre dans le recovery mode mais rien y fait! une solution?

Merci pour vos réponses,

Good.
goodwibs Gamer Débutant
Messages: 4
Inscription: 05 Mar 2008, 00:00

Re: PSP s'éteint apres lancement d'un iso

Message non lupar Zidanman » 18 Fév 2011, 22:40

Tout d'abord , quel est le Custom Firmware de ta PSP ?
Je pense que c'est parce que tu n'a pas appliqué le patch pour le faire marcher .
Sinon , passe soit en 6.20 TN ou en 6.35 PRO A , tu pourras le lancer parfaitement .
Zidanman Gamer Pro
Gamer Pro
Messages: 208
Inscription: 29 Oct 2008, 17:47

Re: PSP s'éteint apres lancement d'un iso

Message non lupar goodwibs » 19 Fév 2011, 15:19

alors ma psp est en 5.50 Prome-4, satisfait de ce firmware j'aimerai si possible le garder, est ce que je peux upgrader directement en 6.20 ou 6.35?
avec les firmware que tu m'as dis je pourrais continuer à jouer avec mes jeux psx?
sinon où trouver le patch correspondant?
Merci de m'avoir répondu
goodwibs Gamer Débutant
Messages: 4
Inscription: 05 Mar 2008, 00:00

Re: PSP s'éteint apres lancement d'un iso

Message non lupar Calcidose » 19 Fév 2011, 16:36

Je te conseille de rester en promethus 4, le pb ne vient pas directement du firmware, essaye de formater le flash 1. Vérifié si tu as des plugins d'installer, si oui, teste en les désactivant.
Calcidose Gamer Or
Gamer Or
Messages: 7704
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: PSP s'éteint apres lancement d'un iso

Message non lupar goodwibs » 19 Fév 2011, 17:13

j'ai formaté le flash1, mais j'ai une erreur 80020321 maintenant... pour tout mes isos. je pense que ca doit etre la configuration de mon custom firmware du coup, mais vu que je m'y connais pas trop j'ose pas trop manipulé ca tout seul. J'ai essayé de retrouver le tuto pour configurer le recovery mode mais aucun résultats, dsl pour la noob attitude!
goodwibs Gamer Débutant
Messages: 4
Inscription: 05 Mar 2008, 00:00

Re: PSP s'éteint apres lancement d'un iso

Message non lupar fleuristefou » 19 Fév 2011, 19:08

Bonjour,
pour ton code d'erreur fais ceci :

appuies sur "select" pour afficher le menu VSH et à la ligne "UMD iso Mode" tu mets "sony np9660" .
PSP addict & Hemp lover ...
Avatar de l’utilisateur fleuristefou Gamer Bronze
Gamer Bronze
Messages: 1108
Inscription: 04 Avr 2010, 18:48
Localisation: Là Haut, tout là haut ...

Re: PSP s'éteint apres lancement d'un iso

Message non lupar goodwibs » 19 Fév 2011, 19:38

Merci beaucoup! tout mes isos fonctionnement à nouveau, ainsi que GOW!
goodwibs Gamer Débutant
Messages: 4
Inscription: 05 Mar 2008, 00:00

Re: PSP s'éteint apres lancement d'un iso

Message non lupar scarface76610 » 19 Fév 2011, 19:48

Ok passage en résolu
scarface76610 Ancien
Ancien
Messages: 2276
Inscription: 12 Nov 2008, 18:36
Pays: France
Sexe: Homme

Re: [RESOLU]PSP s'éteint apres lancement d'un iso

Message non lupar jyukaidu57 » 23 Fév 2011, 10:28

Bonjour ^^ Voila je suis désolé de déterrer ce topic déjà résolu mais j'ai aussi un problème similaire ^^

J'ai une psp fat en custom firmware 5.50 prometheus 4
Depuis peu je voudrais jouer à Monster Hunter freedom 3 (le tout dernier qui n'est sorti qu'au Japon).

J'ai tester différent ISO mode (m33, sony et le normal) ainsi que différente puissances (333hz/266hz etc). Or soit le jeu bloc quand le logo PSP apparait soit il fait un écran rouge (je pense que c'est normal c'est le debut du jeu) et après écran noir et au bout de 2Min il se coupe ><.

Si quelqu'un pourrait m'aider merci d'avance =D (J'espère avoir fourni assez d'informations sinon dite le moi ^^)

J'ai suivis ce tuto pour iso tool http://www.pspgen.com/divers/telecharger-195593.html?secours
Mais en vain sa ne marche toujours pas ...
jyukaidu57 Gamer Débutant
Messages: 1
Inscription: 24 Juin 2010, 16:03
Prénom: jonathan
Pays: France
Sexe: Homme

Re: [RESOLU]PSP s'éteint apres lancement d'un iso

Message non lupar fleuristefou » 23 Fév 2011, 12:42

Ce jeu fonctionne très bien en 5.50Prometheus-4 ...

Le problème doit venir de ton ISO, redump ton UMD et réessaies .
PSP addict & Hemp lover ...
Avatar de l’utilisateur fleuristefou Gamer Bronze
Gamer Bronze
Messages: 1108
Inscription: 04 Avr 2010, 18:48
Localisation: Là Haut, tout là haut ...


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)