Forums GAMERGEN

Problème thème

Problème thème

Message non lupar Esflow » 07 Fév 2011, 23:32

Bonjour, Ma question est peut être bête ou ma PSP définitivement morte... ( Enfin j’espère pas...)
Mais j'ai voulu installer un thème sur ma PSP (une Fat en 5.50 GEN D2 )
J'ai bien suivi tout le tuto pour ne pas la briquer. Mais quand j'allume ma PSP tout a l'ai normal sauf que les icônes ne viennent pas... et sa charge pendant environ 20 secondes
puis elle s'éteint. Si quelqu'un sait comment remédier a sa ou si elle est morte merci de me le dire. :)
Esflow Gamer Débutant
Messages: 6
Inscription: 16 Mar 2013, 18:44
Prénom: Thibaud
Pays: France
Sexe: Homme

Re: Problème thème

Message non lupar parano_king » 08 Fév 2011, 01:50

Quel type de thème à tu voulus installer ? ptf, ctf, flash0 ?

C'est c'est parce que tu as modifié le flash0,
je te suggère d'utiliser Recovery Flasher pour réinstaller ton CFW.
"L'informatique n'est qu'un outil, comme un pinceau ou un crayon", Griffo
parano_king Gamer Hardcore
Gamer Hardcore
Messages: 636
Inscription: 29 Mar 2011, 22:24
Prénom: Gilles
Sexe: Homme

Re: Problème thème

Message non lupar Esflow » 08 Fév 2011, 13:18

Oui c'était un thème qui touchait au flash0
Mais il y a pas moyen de restaurer le thème officiel plûtot que de réinstaller le firmware ?
EDIT : je n'arrive pas installer recovery flasher vu que mes icônes n'apparaissent pas je ne peux pas activer le mode USB...
Esflow Gamer Débutant
Messages: 6
Inscription: 16 Mar 2013, 18:44
Prénom: Thibaud
Pays: France
Sexe: Homme

Re: Problème thème

Message non lupar fleuristefou » 09 Fév 2011, 16:26

Bonjour,
tu peux activer la connexion USB en passant par le menu recovery et en validant "toogle USB" .

Ensuite, le mode d'emploi est sur la fiche de téléchargement :
http://www.pspgen.com/recovery-flasher-hen-1-60-telechargement-187788.html
PSP addict & Hemp lover ...
Avatar de l’utilisateur fleuristefou Gamer Bronze
Gamer Bronze
Messages: 1108
Inscription: 04 Avr 2010, 18:48
Localisation: Là Haut, tout là haut ...

Re: Problème thème

Message non lupar parano_king » 09 Fév 2011, 23:05

Oui c'était un thème qui touchait au flash0
Mais il y a pas moyen de restaurer le thème officiel plûtot que de réinstaller le firmware ?
Assez compliqué : Décrypter les fichiers du firmware avec psar dumper puis les injecter dans le flash0.
Compliqué et risqué, je déconseilles

EDIT : je n'arrive pas installer recovery flasher vu que mes icônes n'apparaissent pas je ne peux pas activer le mode USB...
Suit les indications de fleuristefou
"L'informatique n'est qu'un outil, comme un pinceau ou un crayon", Griffo
parano_king Gamer Hardcore
Gamer Hardcore
Messages: 636
Inscription: 29 Mar 2011, 22:24
Prénom: Gilles
Sexe: Homme

Re: Problème thème

Message non lupar Esflow » 09 Fév 2011, 23:21

C'est bon j'ai enfin réussi sauf que maintenant je suis en 5.00 M33 je vais la passer en 5.50 GEN D3

EDIT : Merci à tous ma PSP est de nouveau comme avant ! ( Ou presque mais en mieux )
Esflow Gamer Débutant
Messages: 6
Inscription: 16 Mar 2013, 18:44
Prénom: Thibaud
Pays: France
Sexe: Homme


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)