Forums GAMERGEN

[RESOLU] Probleme lancement ISO

[RESOLU] Probleme lancement ISO

Message non lupar polak91 » 08 Aoû 2011, 23:08

Bonjour à tous,

J'ai une PSP FAT 1000. J'ai installé le custom firmware 5.50 Prometheus-4.

Mon problème est qu'il y a un ISO que je n'arrive pas à lancer, et c'est bien le seul. Quand je démarre l'ISO, l'écran reste gris durant 5sec avant de s'éteindre.

Comment faire? Merci d'avance.

PS : Je les tester sur une autre PSP qui a la version 5.50 GEN D3, et ce ISO fonctionne parfaitement.
Dernière édition par abtex le 10 Aoû 2011, 21:57, édité 1 fois.
polak91 Gamer Débutant
Messages: 4
Inscription: 08 Juil 2010, 00:09
Pays: France
Sexe: Homme

Re: Probleme lancement ISO

Message non lupar yonko » 08 Aoû 2011, 23:15

Bonsoir

Refais un Dump de ton UMD, et essaye de nouveau.

Dans le "vsh menu" l'option "UMD ISO mode", tu met sur "Sony np9660"

Tiens moi au courant :wink:
Best Hardwell Concert's : Ultra Music Festival and Tomorrowland 2012
yonko Gamer Argent
Gamer Argent
Messages: 3910
Inscription: 31 Aoû 2011, 22:40
Pays: France
Sexe: Homme

Re: Probleme lancement ISO

Message non lupar polak91 » 10 Aoû 2011, 20:45

Bonjour yonko, merci de m'avoir répondu. J'ai fais ce que tu m'as dit, ça ne marche pas.
polak91 Gamer Débutant
Messages: 4
Inscription: 08 Juil 2010, 00:09
Pays: France
Sexe: Homme

Re: Probleme lancement ISO

Message non lupar 5n34k3r5 » 10 Aoû 2011, 20:49

Petite question, quel est l'ISO qui ne marche pas
5n34k3r5 Gamer Maitre
Gamer Maitre
Messages: 333
Inscription: 04 Aoû 2011, 18:24
Prénom: Erwan
Pays: France
Sexe: Homme

Re: Probleme lancement ISO

Message non lupar yonko » 10 Aoû 2011, 21:16

Bonsoir

Tu as bien placé ton iso dans le dossier ISO à la racine de ta carte mémoire ?

Essaye de faire un nouveau dump de ton UMD, et lance le, si ça marche, c'est qu'il y a eu un problème au niveau du back-up, si ça ne marche pas ça vient de ta psp. Pourtant tu as la dernière version de prometheus, tu as eu un problème durant l'installation ?
Best Hardwell Concert's : Ultra Music Festival and Tomorrowland 2012
yonko Gamer Argent
Gamer Argent
Messages: 3910
Inscription: 31 Aoû 2011, 22:40
Pays: France
Sexe: Homme

Re: Probleme lancement ISO

Message non lupar polak91 » 10 Aoû 2011, 21:33

J'ai 3 iso dans ma carte mémoire, les autres marchent sauf celui la (Smackdown vs Raw 2011) .

Aucun problème durant l'installation, et l'iso en question marche sur une autre psp.
polak91 Gamer Débutant
Messages: 4
Inscription: 08 Juil 2010, 00:09
Pays: France
Sexe: Homme

Re: Probleme lancement ISO

Message non lupar yonko » 10 Aoû 2011, 21:36

Ok, alors je pense savoir, souvent ce jeu ne marche pas, car la vitesse du CPU et du BUS, sont trop grande.

Quand tu appuis sur Select au XMB, les première ligne :
CPU Clock XMB :
CPU Clock GAME :

Tu met sur "default"

Et lance de nouveau ton jeu.

Dit moi si cela marche :wink:
Best Hardwell Concert's : Ultra Music Festival and Tomorrowland 2012
yonko Gamer Argent
Gamer Argent
Messages: 3910
Inscription: 31 Aoû 2011, 22:40
Pays: France
Sexe: Homme

Re: Probleme lancement ISO

Message non lupar polak91 » 10 Aoû 2011, 21:45

Nickel !!!

Merci beaucoup yonko d'avoir pris ton temps, bonne soirée et encore merci !
polak91 Gamer Débutant
Messages: 4
Inscription: 08 Juil 2010, 00:09
Pays: France
Sexe: Homme

Re: Probleme lancement ISO

Message non lupar yonko » 10 Aoû 2011, 21:48

De rien.

Si tu n'as plus de question, merci d'éditer ton premier message en mettant [RESOLU] devant ton titre, merci.

Bonne soirée, et bon jeu :wink:
Best Hardwell Concert's : Ultra Music Festival and Tomorrowland 2012
yonko Gamer Argent
Gamer Argent
Messages: 3910
Inscription: 31 Aoû 2011, 22:40
Pays: France
Sexe: Homme

Re: [RESOLU] Probleme lancement ISO

Message non lupar KRACKERSBELIN » 27 Aoû 2011, 13:56

BONJOUR YONKO BOY,
j ai un souci avec ma psp 1.50 je n arrive pas a la configure ni ma carte memory stick je sait pas ce que je doit y mettre dedans pour faire fonctionner mes iso
mercy a toi
KRACKERSBELIN Gamer Maitre
Gamer Maitre
Messages: 351
Inscription: 14 Fév 2012, 11:23
Pays: France
Sexe: Homme

Re: [RESOLU] Probleme lancement ISO

Message non lupar yonko » 27 Aoû 2011, 14:03

Bonjour

Il est préférable de te créer un sujet pour poser ta question, afin d'éviter le flood sur les sujet d'autre membres.

Merci.

Si tu veut je peut t'expliquer par mp :wink:
Best Hardwell Concert's : Ultra Music Festival and Tomorrowland 2012
yonko Gamer Argent
Gamer Argent
Messages: 3910
Inscription: 31 Aoû 2011, 22:40
Pays: France
Sexe: Homme


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)