Forums GAMERGEN

Problème FF IV the complete collection

Problème FF IV the complete collection

Message non lupar Jogeoff » 15 Aoû 2012, 14:17

Bonjour !

Voilà je possède une PSP avec un custom firmware 6.60 ME-1.6, et je n'arrive pas à jouer à FF IV: un petit cristal qui symbolise le chargement apparaît lorsque je lance le jeu, mais hélas ça charge indéfiniment ><. J'ai désactivé tous les plugins, essayé tous les mod ISO UMB, et rien ne fonctionne ! Si quelqu'un à une idée, je suis preneur !

Merci ;)
Jogeoff Gamer Débutant
Messages: 2
Inscription: 26 Juil 2012, 13:58
Prénom: Geoffroy
Pays: France
Sexe: Homme

Re: Problème FF IV the complete collection

Message non lupar Baptiste R. » 15 Aoû 2012, 17:07

Avec l'UMD, le jeu fonctionne bien ?
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : autres-questions-pc/bon-plan-hardware-t708518.html
OnePlus 3
3DS XL - A9LH
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9719
Inscription: 08 Fév 2009, 11:05
Localisation: Eure et Loir
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Problème FF IV the complete collection

Message non lupar Jogeoff » 15 Aoû 2012, 18:00

ça fonctionnait bien oui, mais le problème est que je l'ai cassé, d'où le fichier iso T_T
Jogeoff Gamer Débutant
Messages: 2
Inscription: 26 Juil 2012, 13:58
Prénom: Geoffroy
Pays: France
Sexe: Homme

Re: Problème FF IV the complete collection

Message non lupar Calcidose » 15 Aoû 2012, 18:16

Si tu as fait l'iso à partir de ton umd défectueux, cela peut venir de là.
Calcidose Gamer Or
Gamer Or
Messages: 7704
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)