Forums GAMERGEN

Problème de lancement ISO

Problème de lancement ISO

Message non lupar luka83250 » 30 Mar 2011, 14:03

Bonjour à vous, je vous explique mon problème, je possède une PSP 2000 en TA-88 V3, j'utilise donc le ChickHEN puis CFWEnabler 3.60 pour être en Custom Firmware.
Jusqu'à aujourd'hui, je n'ai jamais eu de problème pour lancer les cso. Mais lorsque je veux lancer le jeux Gods Eater Burst, qui est en iso, un message d'erreur apparait: "The game could not be started (80020148)"
J'ai donc essayer plusieurs réglages sur CFW enabler, mais rien n'y fait, toujours ce même message :(

Je tient a préciser que je ne mis connais pas trop trop en ce qui concerne les Custom Firmware, donc toute explication sera la bien venu :)

Merci d'avance, Luka83
luka83250 Gamer Débutant
Messages: 4
Inscription: 19 Mar 2011, 20:45
Pays: France

Re: Problème de lancement ISO

Message non lupar chocoboy1991 » 30 Mar 2011, 15:32

ton cwf me parait un tit peut vieillot, mais ton code d'erreur me semble etre' celui qui apparait quand y a pas d'umd dans ta psp. de la je ne vois que 2 solution probable..

si tu as acces au vsh menu/recvery-mode, pense a mettre l'umd mode en sonypn9980 ou en mode no umd m-33.

ou alors mais je ne sait pas si tu peut, passe en 6.20 tn qui est il me semble le dernier cwf/hen dispo pour ta psp
chocoboy1991 Gamer Débutant
Messages: 4
Inscription: 29 Mar 2011, 19:03
Prénom: loic
Pays: France

Re: Problème de lancement ISO

Message non lupar MeN_iN_WhiTe » 30 Mar 2011, 16:41

salut,

la meilleur solution pour ta psp c'est le custom firmware 5.03 prometheus-3 dispo ici:

http://www.pspgen.com/5-03-chick-hen-r2 ... 95847.html

tous ce que t'a a faire ce demmarer l'homebrew et apres quelques secondes tu sera en prometheus-3
MeN_iN_WhiTe Gamer Bronze
Gamer Bronze
Messages: 2387
Inscription: 09 Avr 2012, 16:15
Pays: Belgique
Sexe: Homme

Re: Problème de lancement ISO

Message non lupar luka83250 » 30 Mar 2011, 17:11

@sad94: J'ai téléchargé puis installé le fichier présent dans le lien que tu m'as transmit, mais lorsque l'opération se termine, je me retrouve dans la même version que lorsque j'utilisais ChickHEN + CFWEnabler, c'est à dire la 5.03MHU. Et toujours impossible de lancer le jeu :(
@chocoboy1991: je suis bien en sonypn9980 ! Et pour le 6.20 TN, je peut l'installer avec ma ta-88 v3?
luka83250 Gamer Débutant
Messages: 4
Inscription: 19 Mar 2011, 20:45
Pays: France

Re: Problème de lancement ISO

Message non lupar MeN_iN_WhiTe » 30 Mar 2011, 17:46

encore moi ,

si ca fonctionne toujours pas essaye le 6.20 TN dispo ici:

http://www.pspgen.com/6-20-tn-fix-vsh-m ... 96167.html

mais pour l'installer tu dois etre en 6.20 officiel :

http://www.pspgen.com/firmware-psp-6-20 ... 90048.html
MeN_iN_WhiTe Gamer Bronze
Gamer Bronze
Messages: 2387
Inscription: 09 Avr 2012, 16:15
Pays: Belgique
Sexe: Homme

Re: Problème de lancement ISO

Message non lupar luka83250 » 30 Mar 2011, 19:38

J'ai installer le 6.20 TN-D, tout c'est bien passé, mais maintenant je n'ai plus accès aux ISOs qui sont sur ma carte SD, donc impossible de savoir si cela a réglé mon problème ...

Edit: je viens de voir sur un post qu'il faut telecharger un logiciel du genre aLoader, ce qui est chose faite. Le jeu marche parfaitement maintenant, je vous remercie tous pour votre aide :)

Question subsidiaire: je suis donc en 6.20TN-D, et je me demandais si il n'y avait pas une méthode pour éviter de refaire la manip' à chaque fois, car même si elle ne prend pas longtemps, cela serai un gain de temps quand même !
luka83250 Gamer Débutant
Messages: 4
Inscription: 19 Mar 2011, 20:45
Pays: France

Re: Problème de lancement ISO

Message non lupar MeN_iN_WhiTe » 31 Mar 2011, 06:57

Salut ,

si tu veux jouer au iso , il y a plusieur isoloader :

l'aloader :

http://www.pspgen.com/psp-genesis-aload ... 96302.html

L'Open Idea Iso Loader :

http://www.pspgen.com/open-idea-iso-loa ... 95796.html

et le Prometheus Iso Loader :

http://www.pspgen.com/prometheus-iso-lo ... 95794.html

Je te conseille de tous les prendre , comme ca si un iso fonctionne pas avec l'un , il devrait fonctionnait avec l'autre...

Pour repondre a ton autre question "dois je faire la meme manip a chaque fois" non car il existe un patch qui rend le 6.20 TN permanent (c'est a dire qu'il reste installe sur la psp , meme si tu enleve la batterie , ou qu'elle s'eteigne suite a un crash) mais fais attention le patch touche au flash0 de la psp , et si il y a une erreur qui survient pendant l'instalation tu pourrais bricker ta psp (autrement dit la rendre inutilisable)

Ce fameux patch se trouve ici :

http://www.pspgen.com/6-20-tn-patch-per ... 96199.html

Je te deconseille fortement de l'installer , mais bon c'est a toi de voir si tu va le faire ou pas...

Voila, j'espere t'avoir aider :D
MeN_iN_WhiTe Gamer Bronze
Gamer Bronze
Messages: 2387
Inscription: 09 Avr 2012, 16:15
Pays: Belgique
Sexe: Homme

Re: Problème de lancement ISO

Message non lupar blekuslarage » 31 Mar 2011, 12:43

Boujour quelqu'un saurait ou je peux trouver le prometheus iso loader avec le M33driver intégrer ou me dire comment faire pour intaller le M33 driver dans le prometheus iso loader.
Merci je suis en 6.35pro PSP 2000v3.
blekuslarage Gamer Débutant
Messages: 4
Inscription: 09 Oct 2010, 16:51

Re: Problème de lancement ISO

Message non lupar fleuristefou » 31 Mar 2011, 12:51

Bonjour,
@luka83250 au vu de ton modèle de PSP (2000 inflashable), je te conseille d'installer plutôt le 5.03GEN-C + 5.03Prome-4 .

Ainsi tu auras la meilleure compatibilité avec tout les jeux en ISO/CSO comme en UMD, les plugins et homebrews, plus les thèmes non-officiels ...

En 6.20TN-D il n'est pas trop tard car tu peux downgrader vers le 5.03 en téléchargeant "Psar dumper" :
http://www.pspgen.com/new-psar-dumper-telechargement-195746.html
puis l'EBOOT du firmware 5.00 officiel à placer à la racine du mémo-stick (à côté des dossiers "PSP" "VIDEO" "MP_ROOT" etc ...) :
http://www.pspgen.com/firmware-5-00-euro-telechargement-176772.html

Voici comment les utiliser pour downgrader :
http://www.pspgen.com/tuto-comment-downgrader-psp-depuis-6-20-tn-b-article-195735-3.html
à noter qu'en 6.20TN-D l'option "fake index.dat" n'est plus apparente dans le menu VSH mais elle est toujours active, il suffit de mettre le fichier "version.txt" du 5.00 dans le dossier "seplugins" pour l'utiliser .

@blekuslarage,
créés ton propre topic afin de ne pas semer la confusion dans les réponses données, merci .
PSP addict & Hemp lover ...
Avatar de l’utilisateur fleuristefou Gamer Bronze
Gamer Bronze
Messages: 1108
Inscription: 04 Avr 2010, 18:48
Localisation: Là Haut, tout là haut ...

Re: Problème de lancement ISO

Message non lupar luka83250 » 31 Mar 2011, 16:06

Je pense que je vais tester les firmwares un par un pour voir celui qui me convient le mieux :)
Merci à tous pour vos la qualité de vos réponses et la rapidité, mon problème a été très vite résolu ! :)
luka83250 Gamer Débutant
Messages: 4
Inscription: 19 Mar 2011, 20:45
Pays: France


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)