Forums GAMERGEN

Problème de chargement de l'iso

Problème de chargement de l'iso

Message non lupar vicolachip » 10 Sep 2011, 11:32

Bonjour à tous, donc voilà ma psp charge un iso normalement jusqu'à un écran rouge d'une seconde et après la led de chargement de la memory stick clignote de temps en temps et cela reste comme ça à l'infini (je pense parce que j'ai attendu 10 minutes puis je suis retourné sur le menu principal. La psp me fait ça qu'avec un jeu: "Naruto Shippuden: Legends: Akatsuki Rising"
Tous mes autres jeux fonctionnent normalement si vous avez une solution je suis preneur
Mon custom firmware est: 5.50 Prome-4 et j'ai une psp 2000
vicolachip Gamer Débutant
Messages: 5
Inscription: 18 Mai 2011, 17:43
Pays: France

Re: Problème de chargement de l'iso

Message non lupar bob » 10 Sep 2011, 11:38

Bonjour,
Pour ce qui est du flash rouge ceci est tout a fait normal , cela veut dire que le jeux viens de se patcher et ils est fonctionnelle sur ta psp , cela est arriver quand j'etait en 5.50 pro 4 et que je jouer a The 3rd Brithday
Pour le reste cela n'est pas normal

Voila ce que tu peut faire

Tu lance ça 5.50 gen D3 et tu choisit
Flash Install OFW 5.50
Ensuite Installer le OFW 6.60 Ici

Ensuite tu peut installer le cf 6.60 me 1.3 qui permet de lire les dernier jeux sans soucis
Testeur de iOS avant la sortie officiel pour tous ^^
Avatar de l’utilisateur bob Gamer Platine
Gamer Platine
Messages: 11798
Inscription: 03 Oct 2010, 12:41
Pays: France

Re: Problème de chargement de l'iso

Message non lupar vicolachip » 10 Sep 2011, 12:27

J'ai fait ce que tu m'as dit mais le problème persiste, il n'y a plus l'écran rouge mais la led de la memory clignote au bout d'un moment :sad1:
Dernière édition par Anonymous le 10 Sep 2011, 12:35, édité 1 fois.
vicolachip Gamer Débutant
Messages: 5
Inscription: 18 Mai 2011, 17:43
Pays: France

Re: Problème de chargement de l'iso

Message non lupar Saya Takagi » 10 Sep 2011, 12:33

explique un peu mieux pour qu'on comprenne.


mais, est-ce-que tu a au moins réinitialisé ta psp pour voir si c'est pas un problème de registre?
Image
PSP Slim 2g/2004 v1.1 5.50 Prometheus v4

NDS lite HS silver
Saya Takagi Gamer Maitre
Gamer Maitre
Messages: 298
Inscription: 29 Avr 2011, 21:28
Pays: France

Re: Problème de chargement de l'iso

Message non lupar vicolachip » 10 Sep 2011, 12:37

Ben en fait ma psp fonctionne normalement mais lorsque je lance l'iso de naruto, au début la led ne cesse de briller puis tout d'un coup la led clignote. J'ai réussi à la mettre en CW définitif grâce à la version "light" mais le problème reste le même
vicolachip Gamer Débutant
Messages: 5
Inscription: 18 Mai 2011, 17:43
Pays: France

Re: Problème de chargement de l'iso

Message non lupar bob » 10 Sep 2011, 13:04

Bonjour ,
Il se peut que t'on iso soit mal fait
Redump ton umd
Cela le fait t il avec l umd ?
Testeur de iOS avant la sortie officiel pour tous ^^
Avatar de l’utilisateur bob Gamer Platine
Gamer Platine
Messages: 11798
Inscription: 03 Oct 2010, 12:41
Pays: France

Re: Problème de chargement de l'iso

Message non lupar simpson58 » 10 Sep 2011, 13:09

Cela vient peut-être de ta carte mémoire
Image
simpson58 Gamer Pro
Gamer Pro
Messages: 106
Inscription: 25 Aoû 2011, 11:05

Re: Problème de chargement de l'iso

Message non lupar gilleto99 » 11 Sep 2011, 01:52

yop,
clique sur SELECT quand tu s sur le menu de la psp là un menu apparaît va sur ISO MODE là teste sony np9660 ou pro driver ou me driver ou m33 driver

il se peut que ce n'est que ça
gilleto99 Gamer Bronze
Gamer Bronze
Messages: 1135
Inscription: 16 Mai 2012, 18:18
Pays: France
Sexe: Homme

Re: Problème de chargement de l'iso

Message non lupar vicolachip » 11 Sep 2011, 08:45

Cela ne le fait pas avec mon umd mais mon umd est cassé .... donc je peux pas le redump. Ma carte mémoire fonctionne très bien car les autres jeux se lance et j'ai essayé tous les autres modes mais rien ni fait :sad1:
vicolachip Gamer Débutant
Messages: 5
Inscription: 18 Mai 2011, 17:43
Pays: France

Re: Problème de chargement de l'iso

Message non lupar Calcidose » 11 Sep 2011, 10:00

Il y a des chances que ça vienne du dump. A tout hasard, si tu as des plugins d'installés, désactive-les. Tu peux aussi essayer de formater le flash 1.
Calcidose Gamer Or
Gamer Or
Messages: 7704
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: Problème de chargement de l'iso

Message non lupar gilleto99 » 11 Sep 2011, 11:02

re,

ok ok je n pense pas que ce sont tes plugins mais plutôt ton jeu qui est "cuit" car si tous fonctionnent sauf lui il y a de grandes chances que ce soit ce jeu le souci

mais bon teste les plugins ça ne coûtent rien
gilleto99 Gamer Bronze
Gamer Bronze
Messages: 1135
Inscription: 16 Mai 2012, 18:18
Pays: France
Sexe: Homme


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)