Forums GAMERGEN

Pour démarrer, il faut mettre à jour à la version 6.31 ou ??

Pour démarrer, il faut mettre à jour à la version 6.31 ou ??

Message non lupar xander_901 » 18 Mai 2011, 21:38

Bonjour,
J'ai récupérer une PSP à mon boulot aujourd'hui, elle est en version 5.00 m33-6.
Mais quand je veux lancer un eboot.pbp par exemple Angry birds ^^ la psp m'affiche:
"Pour démarrer, il faut mettre à jour à la version 6.31 ou ultérieure"
Qui peut m'aider ?
Merci
xander_901 Gamer Débutant
Messages: 1
Inscription: 05 Jan 2011, 16:47
Pays: France

Re: Pour démarrer, il faut mettre à jour à la version 6.31 ou ??

Message non lupar Calcidose » 19 Mai 2011, 06:02

Installe le 5.50genD-3, il te faut le XGEN UPDATER ICI

Enfin, tu installes le cf 5.50gen prometheus 4: cliquez ICI !
Calcidose Gamer Or
Gamer Or
Messages: 7704
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)