Forums GAMERGEN

patches pour les jeux récents

patches pour les jeux récents

Message non lupar damzeboss » 13 Fév 2011, 18:18

J'aurais une petite question: J'ai actuellement une psp fat en cfw 5.50 Gen d3 et je suis a la recherche de patches pour faire tourner les jeux récents qui sont en 6.35 voire en 6.37 sans changer mon cfw,car j'évite de faire joujou avec mon flash0 ne voulant pas prendre le risque de la briquer.de plus je n'ai pas envie de dépatcher mes ISOs qui le sont déja.J'ai déja le patch KHBBS qui me permet de lire par ex PoPTFS mais je n'arrive pas a lire lord of arcana.
Autre question: quelle différence entre les patches ".ppf" et les ".prx"?
Si je peux avoir une solution,merci d'avance.
damzeboss Gamer Débutant
Messages: 1
Inscription: 31 Jan 2011, 14:27
Prénom: Dams
Pays: France
Sexe: Homme

Re: patches pour les jeux récents

Message non lupar Zidanman » 14 Fév 2011, 00:09

1 ) Iso Tool est ton ami.
2 ) Les .ppf sont des patch à appliquer pour tes jeux et les .prx sont des plugins.
Zidanman Gamer Pro
Gamer Pro
Messages: 208
Inscription: 29 Oct 2008, 17:47

Re: patches pour les jeux récents

Message non lupar edjeakon » 16 Fév 2011, 09:53

actuellement je crois bien qu'il existe le 5.50 prometheus v4 qui est une combinaison du 5.00M33-6 avec le 5.50gGEN D3, il permet de jouer à tous les jeux sorti jusqu'à maintenant (fevrier 2011). moi je joue lord of arcana, broodlines, ghost of sparta, peace walker, birth by sleep, sans soucis j'étais en 5.00M33-6, qui me permettait de jouer a forgotten sands, ainsi que tag team, poir jouer a broodlines ou ghost of sparta , il me fallait passer en GEN D3.
edjeakon Gamer Débutant
Messages: 4
Inscription: 10 Jan 2011, 09:25
Prénom: edje
Pays: France
Sexe: Homme


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)