Forums GAMERGEN

[Résolu] erreur 80020148

[Résolu] erreur 80020148

Message non lupar MasterID » 07 Avr 2011, 12:33

Bonjour,

Je viens de passer ma PSP 2004 (collector ff7) au firmware 5.50 GEN-D3 pour pouvoir passer l'iso d'un jeu récent qui ne passait pas avec le 5.00 m33 (Parasite eve 3 qui m'affiche le code (80020148)).
L'installation s'est bien passée, j'ai suivi le tuto : formater le flash1, formater la MS, activer et configurer le VSH.

Malgré tout ça le jeu ne se lance toujours pas et m'affiche encore le code (80020148), j'ai testé un UMD (MGS peacewalker) et celui-ci ne se lance pas non plus affichant le même message d'erreur.

Le jeux plus anciens fonctionnent sans problème.

Il semble que ce soit un problème de mise à jour ou de version mais l'installation de dernier firmware aurait dû régler le problème.

Merci.
Dernière édition par Anonymous le 07 Avr 2011, 14:48, édité 1 fois.
MasterID Gamer Débutant
Messages: 2
Inscription: 02 Sep 2010, 17:58
Prénom: guigui
Pays: France
Sexe: Homme

Re: erreur 80020148

Message non lupar MeN_iN_WhiTe » 07 Avr 2011, 12:51

salut ,

installe le patch 5.50 Prometheus-4 dispo ici :

http://www.pspgen.com/custom-firmware-5 ... 95553.html

et essaye apres pour voir si ca va :D
MeN_iN_WhiTe Gamer Bronze
Gamer Bronze
Messages: 2387
Inscription: 09 Avr 2012, 16:15
Pays: Belgique
Sexe: Homme

[Résolu] Re: erreur 80020148

Message non lupar MasterID » 07 Avr 2011, 13:16

Merci, tout fonctionne parfaitement.
Je me sens un peu bête, j'avais bien cherché les dernières versions, mais je n'avais effectivement pas la bonne :tongue: .
Encore merci.
MasterID Gamer Débutant
Messages: 2
Inscription: 02 Sep 2010, 17:58
Prénom: guigui
Pays: France
Sexe: Homme

Re: erreur 80020148

Message non lupar MeN_iN_WhiTe » 07 Avr 2011, 13:52

salut ,

ne dis pas ca , tu n'est pas bete , et puis les forums ca sert a repondre au questions des gens :D
MeN_iN_WhiTe Gamer Bronze
Gamer Bronze
Messages: 2387
Inscription: 09 Avr 2012, 16:15
Pays: Belgique
Sexe: Homme


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)