Forums GAMERGEN

certains ISO ne sont pas affichés

certains ISO ne sont pas affichés

Message non lupar gyom79 » 10 Juil 2014, 22:08

bonjour
j'ai une PSP street
elle est en 6.60 avec LME 1.8
mon soucis c'est que certains ISO ne s'affichent pas, ils sont bien sur installés dans un dossier ISO a la racine de la carte memoire
lorsque je reformate ma carte mémoire et que je réinstalle les iso, ce ne sont même pas les mêmes qui s'affichent donc ce n'est pas un problème de dump
autre chose qui m'étonne c est que lorsque je lance LME , il m envoie sur le recovery menu, est ce normal???
Je précise aussi que ce n'est pas une vraie memory stick ( trop chere ), c est une micro SD montée sur un adaptateur.
merci pour l'aide que vous pourrez m'apporter
gyom79 Gamer Débutant
Messages: 5
Inscription: 10 Juil 2014, 21:42
Pays: France

Re: certains ISO ne sont pas affichés

Message non lupar Baptiste R. » 11 Juil 2014, 01:54

Bonsoir,

Renomme ton fichier ISO pour qu'il ai un nom pas trop long, en évitant les caractères spéciaux :)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : autres-questions-pc/bon-plan-hardware-t708518.html
OnePlus 3
3DS XL - A9LH
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9719
Inscription: 08 Fév 2009, 11:05
Localisation: Eure et Loir
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: certains ISO ne sont pas affichés

Message non lupar gyom79 » 11 Juil 2014, 09:23

merci de m'avoir répondu aussi vite,
si j'ai bien compris tu veux que je renomme chaque ISO
donc a la place de final fantasy je mets ISO 1, puis ISO 2 pour un autre jeux ?
gyom79 Gamer Débutant
Messages: 5
Inscription: 10 Juil 2014, 21:42
Pays: France

Re: certains ISO ne sont pas affichés

Message non lupar Baptiste R. » 11 Juil 2014, 09:56

Pour les ISO qui ne fonctionnement pas, tu peux par exemple mettre ff.iso par exemple pour Final Fantasy :)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : autres-questions-pc/bon-plan-hardware-t708518.html
OnePlus 3
3DS XL - A9LH
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9719
Inscription: 08 Fév 2009, 11:05
Localisation: Eure et Loir
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: certains ISO ne sont pas affichés

Message non lupar gyom79 » 11 Juil 2014, 21:47

j'ai fais comme tu m'as dis mais ça n'a rien changé
ce que je trouve étrange aussi c est que sans lancer LME, les ISO reconnus sont affichés et jouables, et lorsque je lance LME ça me renvoie au recovery menu ??? :cry:
gyom79 Gamer Débutant
Messages: 5
Inscription: 10 Juil 2014, 21:42
Pays: France

Re: certains ISO ne sont pas affichés

Message non lupar Baptiste R. » 11 Juil 2014, 21:50

Hum. Tu es sûr d'avoir une PSP Street ?
Car le symptôme du lancement du recovery suite au lancement du LME veut dire que le 6.60LME est déjà lancé.

Donc soit tu n'éteins pas complètement ta PSP, soit tu n'as pas une PSP Street mais une PSP Flashable déjà en 6.60ME.
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : autres-questions-pc/bon-plan-hardware-t708518.html
OnePlus 3
3DS XL - A9LH
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9719
Inscription: 08 Fév 2009, 11:05
Localisation: Eure et Loir
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: certains ISO ne sont pas affichés

Message non lupar gyom79 » 11 Juil 2014, 22:42

c est une psp E 1004, d apres ce que j ai lu ce serait une street
si ce n est pas le cas, cela expliquerait il la non reconnaissance des ISO?
et bien sur, quelles solutions existe t il ?
gyom79 Gamer Débutant
Messages: 5
Inscription: 10 Juil 2014, 21:42
Pays: France

Re: certains ISO ne sont pas affichés

Message non lupar Baptiste R. » 11 Juil 2014, 22:45

Prend une capture d'écran de ton dossier ISO à partir de ton PC.

Sinon, sur la PSP, dans Paramètres système-->Informations système, tu as quoi à la première ligne ?
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : autres-questions-pc/bon-plan-hardware-t708518.html
OnePlus 3
3DS XL - A9LH
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9719
Inscription: 08 Fév 2009, 11:05
Localisation: Eure et Loir
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: certains ISO ne sont pas affichés

Message non lupar gyom79 » 11 Juil 2014, 23:03

j ai logiciel systeme 6.60 LME-1.8
pour la capture d ecran faudra attendre car la je vais me coucher je pars demain a 6h pour 15 jours de vacances donc ce sera a mon retour
merci encore pour le temps que tu m accorde
a bientot
gyom79 Gamer Débutant
Messages: 5
Inscription: 10 Juil 2014, 21:42
Pays: France

Re: certains ISO ne sont pas affichés

Message non lupar Baptiste R. » 11 Juil 2014, 23:16

D'accord, reviens après tes vacances :)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : autres-questions-pc/bon-plan-hardware-t708518.html
OnePlus 3
3DS XL - A9LH
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9719
Inscription: 08 Fév 2009, 11:05
Localisation: Eure et Loir
Prénom: Baptiste
Pays: France
Sexe: Homme


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)