Forums GAMERGEN

quel patch utiliser ?

quel patch utiliser ?

Message non lupar ysensei » 08 Sep 2012, 10:17

bonjour a tous, sa fait un bout de temps que ne suis pas venu je suis completement depassé par les evenements (patch, flash, jeux ...) 8O
j'ai une xbox 360 avec Kernel 8955, et lecteur Benq, je l'ai flashé en fin 2008 si je me souviens bien (ou debut 2009) d'habitude j'utilise PFE-OMatic-v3.0 pour patcher mes iso avec un patch 1.4-1.5, et la je me demande si sa marchera pour les jeux comme nfs hot poursuite ou autres jeux recents???
ou bien je dois utiliser un autre patch ou changer la version du kernel comme dans ce tuto
http://www.xboxgen.fr/jouer-jeux-ap-2-5 ... 341-1.html

que faire svp :?: et merci d'avance
ysensei Gamer Débutant
Messages: 2
Inscription: 08 Sep 2012, 10:00
Prénom: younes
Pays: France
Sexe: Homme

Re: quel patch utiliser ?

Message non lupar mamoul » 08 Sep 2012, 10:47

Bonjour,

Pour joueur aux backups de jeux récents, il va te falloir :
- mettre à jour ta console en kernel 14719 mini
- reflasher le lecteur en LT3
- patcher les jeux en lançant un scan dans AGBX 1.0.6

Plus d'info sur les patch et la gravure dans ce dossier : http://www.xboxgen.fr/dossier-gravure-b ... 398-1.html
mamoul
mamoul Gamer Argent
Gamer Argent
Messages: 4125
Inscription: 03 Sep 2011, 17:30
Localisation: 76
Prénom: ismael
Pays: France
Sexe: Homme

Re: quel patch utiliser ?

Message non lupar Yoann-95 » 08 Sep 2012, 10:50

Et si tu veux il y a le Glitch qui est compatible avec ta console il est pareil que le JTAG

Sinon XKEY pour lancer les jeux sur un HDD Externe
Flash Lecteur Xbox 360 - Installation Reset Hack Glitch (RGH) - Installation XK3Y/Wasabi/BoxZii

Dans le Val d'Oise (95) près de Cergy
Yoann-95 Gamer Hardcore
Gamer Hardcore
Messages: 754
Inscription: 26 Fév 2009, 22:06
Localisation: Val D'Oise (Cergy - 95800)
Prénom: Yoann
Pays: France
Sexe: Homme

Re: quel patch utiliser ?

Message non lupar ysensei » 08 Sep 2012, 11:17

donc si je comprend bien c dépasser mon truc de ppf-o-matic :(

et encore merci pour vos reponses super rapide :)
ysensei Gamer Débutant
Messages: 2
Inscription: 08 Sep 2012, 10:00
Prénom: younes
Pays: France
Sexe: Homme

Re: quel patch utiliser ?

Message non lupar mamoul » 08 Sep 2012, 11:18

Oui c'est dépassé et tu ne pourra jamais jouer aux derniers jeux avec cette config.
mamoul
mamoul Gamer Argent
Gamer Argent
Messages: 4125
Inscription: 03 Sep 2011, 17:30
Localisation: 76
Prénom: ismael
Pays: France
Sexe: Homme


 

Retourner vers Patch et gravure des backups (.iso / .bin)