Forums GAMERGEN

[RESOLU]Problème gravure Assassin's Creed Revelation

Re: Problème gravure Assassin's Creed Revelation

Message non lupar mamoul » 01 Avr 2012, 12:08

tu es donc bien en 13599 et ton problème semble être tout simplement un mauvais iso, as tu essayé avec d'autres XGD3 ?
mamoul
mamoul Gamer Argent
Gamer Argent
Messages: 4125
Inscription: 03 Sep 2011, 17:30
Localisation: 76
Prénom: ismael
Pays: France
Sexe: Homme

Re: Problème gravure Assassin's Creed Revelation

Message non lupar Yukixpooh » 01 Avr 2012, 12:25

Je suis en train d'essayer un autre ISO.
Driver San Francisco, patcher pour le LT2 graver en x2.4 sur Verbatim

Et ça fais éxactement pareil. Gravure réussi à 100%, je met le jeu dans la console l'image du jeu n'apparaît pas et c'est écris "Jouer". J'appuie sur "A", écran noir et retour au menu :/
Yukixpooh Gamer du Dimanche
Gamer du Dimanche
Messages: 20
Inscription: 30 Nov 2011, 18:32
Localisation: 62
Pays: France
Sexe: Homme

Re: Problème gravure Assassin's Creed Revelation

Message non lupar mamoul » 01 Avr 2012, 14:20

je pense que tu vas devoir reflasher ton lecteur malheureusement. Le mieux ça serait du coup de passer en LT3 et mettre à jour ta console 14719. Si le flash ok, la les XGD3 vont passés une fois patché par ABGX 1.0.6.
mamoul
mamoul Gamer Argent
Gamer Argent
Messages: 4125
Inscription: 03 Sep 2011, 17:30
Localisation: 76
Prénom: ismael
Pays: France
Sexe: Homme

Re: Problème gravure Assassin's Creed Revelation

Message non lupar Yukixpooh » 01 Avr 2012, 17:03

C'est ceux à quoi je pensais hier justement, c'est la meilleure chose à faire.

Je te remercie beaucoup pour ton aide en tout cas !
Yukixpooh Gamer du Dimanche
Gamer du Dimanche
Messages: 20
Inscription: 30 Nov 2011, 18:32
Localisation: 62
Pays: France
Sexe: Homme

Précédente

 

Retourner vers Patch et gravure des backups (.iso / .bin)