Forums GAMERGEN

GTA V & LT 2.0 ça peut marcher ?

GTA V & LT 2.0 ça peut marcher ?

Message non lupar chegue4 » 20 Sep 2013, 10:36

salut a vous,
tout est clair, j'ai un ami qui est encore sous LT2.0 et il ne veut pas passer en LT3.0
mais avec la sortie de GTA V il est un peut perturbé de ce qu'il faut faire
donc est ce qu'il y a une solution pour faire marcher GTA V sous LT2.0 ? ou c'est impossible ?? si c'est possible comment faire ? y a t il un nouveau tuto à suivre ?
chegue4 Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 04 Juil 2013, 22:56
Pays: France
Sexe: Homme

Re: GTA V & LT 2.0 ça peut marcher ?

Message non lupar mamoul » 20 Sep 2013, 10:42

Bonjour,

Il peut toujours essayer d'utiliser les patch pour LT2 mais l'idéal est bien sur de passer au LT3 (voir d'acheter le jeu :lol: )
mamoul
mamoul Gamer Argent
Gamer Argent
Messages: 4125
Inscription: 03 Sep 2011, 17:30
Localisation: 76
Prénom: ismael
Pays: France
Sexe: Homme

Re: GTA V & LT 2.0 ça peut marcher ?

Message non lupar chegue4 » 20 Sep 2013, 10:51

Personne n'a déjà essayé GTA avec LT2 monsieur ??
moi je suis en jtag donc je suis heureux :D :D
mais lui un DVD DL Perdu ça vaut le coût !
chegue4 Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 04 Juil 2013, 22:56
Pays: France
Sexe: Homme

Re: GTA V & LT 2.0 ça peut marcher ?

Message non lupar polo07500 » 20 Sep 2013, 14:12

Salut Je suis dans le même cas que toi j'ai encore le lt 2.0 sur mon lecteur Lite-on et j'aurais aimé savoir si c'est possible de lancé sont backup de gta V ou alors si il faller la reflashé en lt 3.0 je précise je suis sous le kernel 16537 depuis hier ducoup mes ancien backup ne fonctionne plus
polo07500 Gamer du Dimanche
Gamer du Dimanche
Messages: 28
Inscription: 26 Juil 2011, 19:07
Pays: France

Re: GTA V & LT 2.0 ça peut marcher ?

Message non lupar UnKnOwN » 20 Sep 2013, 16:54

Bonjour,

C'est simple en fait, il faut flasher en LT+ 3.0 + patcher le jeu avec ABGX 1.0.6 + graver avec le BurnerMAX.

Le 2.0 = obsolète.
Image
Avatar de l’utilisateur UnKnOwN Administrateur
Administrateur
Messages: 25800
Inscription: 26 Juin 2009, 00:21

Re: GTA V & LT 2.0 ça peut marcher ?

Message non lupar doublenico » 20 Sep 2013, 18:08

Hello,

Pour ma part, je suis en lt2+ avec le dernier dashboard mais ca ne fonctionne pas (passage avec xbox creator et topology 2.0) puis imgburn en troncate...disque illisible ou non pris en charge.
Mais anciens backup se lancent.
Sur un autre forum, j'ai eu les infos suivantes :

Name : Grand Theft Auto 5



Languages : English, German, Italian, French, Spanish, Brazilian Portuguese and Russian



Region: Region Free

Works on LT 2.0/ LT+ 3.0 = Yes



Minininum Dashboard Required : 16202

Release Date : 17th September, 2013



Will this work after being truncated/overburn = Yes. From what i can tell so far, the game is working fine after being truncated/overburnt. However i cant guarantee whether you will be able to complete the entire campaign with a truncated burn.
doublenico Gamer Débutant
Messages: 5
Inscription: 26 Oct 2011, 19:16
Pays: France

Re: GTA V & LT 2.0 ça peut marcher ?

Message non lupar Modbox » 20 Sep 2013, 18:12

salut
il es mieux de mettre a jour le flash et les kernel, pour pouvoir profiter des nouveau jeux ^^
Modbox Gamer Argent
Gamer Argent
Messages: 4176
Inscription: 02 Juil 2011, 07:56
Localisation: Tarn et Garonne 82
Pays: France
Sexe: Homme

Re: GTA V & LT 2.0 ça peut marcher ?

Message non lupar doublenico » 20 Sep 2013, 18:51

Oui effectivement, mais la question est : est ce compatible lt2+ ?
doublenico Gamer Débutant
Messages: 5
Inscription: 26 Oct 2011, 19:16
Pays: France

Re: GTA V & LT 2.0 ça peut marcher ?

Message non lupar Modbox » 20 Sep 2013, 20:04

perso je ne c'est pas

teste ^^
Modbox Gamer Argent
Gamer Argent
Messages: 4176
Inscription: 02 Juil 2011, 07:56
Localisation: Tarn et Garonne 82
Pays: France
Sexe: Homme

Re: GTA V & LT 2.0 ça peut marcher ?

Message non lupar UnKnOwN » 20 Sep 2013, 23:19

Tu peux toujours essayer, mais j'ai comme j'ai précisé...
UnKnOwN a écrit:Le 2.0 = obsolète.

De plus, si tu tronques la gravure alors ça ne fonctionnera pas. Tronquer = se coltiner des messages d'erreur à la lecture et rendre impossible l'installation du DVD sur le disque dur.

GTA V = installation du DVD1 obligatoire.
Image
Avatar de l’utilisateur UnKnOwN Administrateur
Administrateur
Messages: 25800
Inscription: 26 Juin 2009, 00:21


 

Retourner vers Patch et gravure des backups (.iso / .bin)