Forums GAMERGEN

[resolu] Zelda collector's edition et gc backup launcher

[resolu] Zelda collector's edition et gc backup launcher

Message non lupar CapNot » 25 Avr 2010, 10:10

Salut,
quand je lance Zelda collector's edition avec gc backup launcher,
j'ai l'écran de séléction du jeux, mais quelque soit celui que je lance, écran noir puis retour au menu Wii. Si quelqu'un a une solution ce serait de la boulette.
merci.
Dernière édition par Vitymaymn le 09 Sep 2010, 13:31, édité 1 fois.
CapNot Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 25 Avr 2010, 08:16
Pays: France

Re: Zelda collector's edition et gc backup launcher

Message non lupar itachi62 » 26 Avr 2010, 01:20

Tu as installé un cmios?
Image
Avatar de l’utilisateur itachi62 Gamer Argent
Gamer Argent
Messages: 3379
Inscription: 12 Déc 2008, 22:03
Pays: France
Sexe: Homme

Re: [resolu] Zelda collector's edition et gc backup launcher

Message non lupar CapNot » 09 Sep 2010, 13:32

Oui itachi, bien sur. En fait, pour zelda collector's edition il suffit de lancer avec start tous les jeux se lancent sans problemes.
CapNot Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 25 Avr 2010, 08:16
Pays: France

Re: [resolu] Zelda collector's edition et gc backup launcher

Message non lupar hurukan » 26 Nov 2010, 17:46

Capnot, ce serait pas mal que tu expliques comment tu as fait car chez moi ce backup ne fonctionne pas (pareil, sélection OK mais le jeu ne se lance pas).
hurukan Gamer du Dimanche
Gamer du Dimanche
Messages: 42
Inscription: 02 Avr 2009, 10:54
Localisation: Besançon
Prénom: Sebastien
Pays: France
Sexe: Homme


 

Retourner vers Gestion des backups Wii / Gamecube