Forums GAMERGEN

Wii hackée, mais ne reconnait plus mes jeux sur DDE

Wii hackée, mais ne reconnait plus mes jeux sur DDE

Message non lupar Fraizy » 27 Nov 2011, 17:14

coucou tout le monde,

Résumé de l'histoire de ma Wii :
Je l'ai hackée en suivant le tuto, du temps de la version 3,2 avec la faille Zelda... Ensuite, j'ai continué pour la passer en 4,2 pour lire mes jeux sur DDE ... tout était bien.. j'utilise USB Loader GX et Wiiflow...
Depuis environ 1 an, je n'y avais plus touché, tout allait bien... Pi un jour pouf, Wiiflow ne trouvait plus mes jeux , comme si tout était vide.. c'était y'a environ 2 semaines...

Je suis allée sur un forum pour trouver de l'aide... mais apparemment là, il est désactivé, donc j'ai tenté de faire des trucs, avec l'aide des gens du forum mais là, je bloque et je ne sais plus ce que je dois faire...

On m'avait conseillé de passer mes IOS en manuelle pour faire la mise à jour...

J'ai tenté de faire la mise à jour de la wii pour la passer en 4,3...

on m'avait dit textuellement donc :

Passer Pimp My Wii, installation manuelle...
Réinstaller tous les IOS sauf ceux d'en dessous :

Installation : oui
Trucha : Non
ES_identify : non
ES_version check : non
NAND Access : non


IOS à ne pas installer :

IOS 36
IOS 202
IOS 222
IOS 223
IOS 224
IOS 249
IOS 250
IOS 254

faire un rapport de Pimp My Wii


Ensuite, installer IOS 236, les dernières versions de d2x, BootMii, Prefiix ou Priiloader




Le problème c'est que je ne sais pas si j'ai déjà bien réinstallé les ios comme on m'a conseillé plus haut... je vous mets le rapport de pimp my wii là,

pourriez vous m'aider svp, merciiiii


.. edit : comme pimp my wii sert à rien ici, je supprime le rapport que j'avais posté =)

...

Merci pour votre aide, je ne sais plus du tout ce que je dois faire pour pouvoir rejouer avec ma console...
Dernière édition par sephiroth_1996 le 27 Nov 2011, 21:38, édité 1 fois.
iPhone 3GS
Version : 5.0.1 (9A405)
Prog. du modem : 05.16.05

je passe chez Free mais comme j'ai pas tout compris, je viens chez iPhoneGen =D
Fraizy Gamer Averti
Gamer Averti
Messages: 50
Inscription: 10 Fév 2012, 12:31
Pays: France

Re: Wii hackée, mais ne reconnait plus mes jeux sur DDE

Message non lupar Cohuro » 27 Nov 2011, 17:44

Salut, ici nous n'utilisons pas Pimp My Wii mais sciifii, et ton rapport Pimp My WIi je le comprend pas ^^

Si tu pouvais en refaire un avec : http://www.wiigen.fr/syscheck-2-1-0-b14 ... -8308.html
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Wii hackée, mais ne reconnait plus mes jeux sur DDE

Message non lupar Fraizy » 27 Nov 2011, 17:55

salut,

ok je viens de le télécharger et de le mettre dans le dossier apps de ma SD ... j'attends que mon mari parte, et je lance... j'espère que ce sera aussi simple que pimp my wii, j'avoue que je suis nulle, j'ai besoin de simplicité pour comprendre ce que je dois faire xD
en tout cas merci pour ton aide, c'est cool :)
iPhone 3GS
Version : 5.0.1 (9A405)
Prog. du modem : 05.16.05

je passe chez Free mais comme j'ai pas tout compris, je viens chez iPhoneGen =D
Fraizy Gamer Averti
Gamer Averti
Messages: 50
Inscription: 10 Fév 2012, 12:31
Pays: France

Re: Wii hackée, mais ne reconnait plus mes jeux sur DDE

Message non lupar Cohuro » 27 Nov 2011, 18:02

Oui, tout est automatisé depuis un bon moment déjà.
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Wii hackée, mais ne reconnait plus mes jeux sur DDE

Message non lupar Fraizy » 27 Nov 2011, 20:58

re,

voilà, je pense que c'est ca le rapport ? :



sysCheck v2.1.0b14 par Double_A et R2-D2199
...tourne sous l'IOS61 (rev 5662).

Region: PAL
Menu Systeme 4.3E (v514)

Le lecteur supporte les DVD
Chaine Homebrew 1.0.8 utilise IOS61
Hollywood v0x11
Identifiant de la console: 59231518
Boot2 v4
110 titres trouves.
47 IOS trouves sur cette console. 5 sont des stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): Pas de patches
IOS10 (rev 768): Stub
IOS11 (rev 256, Info: rev 10): Trucha Bug, ES Identify, Acces Flash, Acces NAND
IOS12 (rev 526): Pas de patches
IOS13 (rev 1032): Pas de patches
IOS14 (rev 1032): Pas de patches
IOS15 (rev 1032): Pas de patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): Pas de patches
IOS20 (rev 256, Info: rev 12): Trucha Bug, ES Identify, Acces Flash, Acces NAND
IOS21 (rev 1039): Pas de patches
IOS22 (rev 1294): Pas de patches
IOS28 (rev 1807): Pas de patches
IOS30 (rev 2816, Info: rev 2576): ES Identify, Acces Flash
IOS31 (rev 3608): Pas de patches
IOS33 (rev 3608): Pas de patches
IOS34 (rev 3608): Pas de patches
IOS35 (rev 3608): Pas de patches
IOS36 (rev 3608): Trucha Bug, ES Identify, Acces NAND
IOS37 (rev 5663): Pas de patches
IOS38 (rev 4124): Pas de patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): Pas de patches
IOS43 (rev 3607): Pas de patches
IOS45 (rev 3607): Pas de patches
IOS46 (rev 3607): Pas de patches
IOS48 (rev 4124): Pas de patches
IOS50 (rev 5120, Info: rev 4889): Pas de patches
IOS51 (rev 4864, Info: rev 4633): Pas de patches
IOS52 (rev 5888): Stub
IOS53 (rev 5663): Pas de patches
IOS55 (rev 5663): Pas de patches
IOS56 (rev 5662): Pas de patches
IOS57 (rev 5919): Pas de patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400, Info: rev 6174): Pas de patches
IOS61 (rev 5662): Pas de patches
IOS70 (rev 6912, Info: rev 6687): Pas de patches
IOS80 (rev 6944): Pas de patches
IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, ES Identify, Acces NAND, USB 2.0
IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS224[57] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS249[56] (rev 21006, Info: d2x-v6): Trucha Bug, Acces NAND, USB 2.0
IOS250[57] (rev 65535, Info: d2x-v6): Trucha Bug, Acces NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Rapport genere le 2011/11/27.
iPhone 3GS
Version : 5.0.1 (9A405)
Prog. du modem : 05.16.05

je passe chez Free mais comme j'ai pas tout compris, je viens chez iPhoneGen =D
Fraizy Gamer Averti
Gamer Averti
Messages: 50
Inscription: 10 Fév 2012, 12:31
Pays: France

Re: Wii hackée, mais ne reconnait plus mes jeux sur DDE

Message non lupar Cohuro » 27 Nov 2011, 21:43

Alors on va faire un truc pour tout remettre propre :

sciifii-v5-beta-mod-matt-r004-t55325.html

Tu supprimes ton loader et sa chaîne
TU lances "enlever le hack"
Tu lances "hack simple"
Tu lances "hack simple D2x"
Dans les options avancées > Loader... > Tu coches YES sur le loader de ton choix
Tu prends ça : http://www.wiigen.fr/hackmii-installer- ... -4692.html
Tu lances hackmii, tu désinstalle la HBc et sans quitter hackmii tu la réinstalle.
Tu retest ton disque dur, si ça fonctionne n'utilise plus pimp my wii.
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Wii hackée, mais ne reconnait plus mes jeux sur DDE

Message non lupar Fraizy » 27 Nov 2011, 22:38

cool ok merci
je ferai ca demain dans la journée, là j'ai plus accès à ma télé lol...
A demain, merci encore , bonne nuit
iPhone 3GS
Version : 5.0.1 (9A405)
Prog. du modem : 05.16.05

je passe chez Free mais comme j'ai pas tout compris, je viens chez iPhoneGen =D
Fraizy Gamer Averti
Gamer Averti
Messages: 50
Inscription: 10 Fév 2012, 12:31
Pays: France

Re: Wii hackée, mais ne reconnait plus mes jeux sur DDE

Message non lupar Cohuro » 28 Nov 2011, 00:04

Tiens nous au courant :wink:
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Wii hackée, mais ne reconnait plus mes jeux sur DDE

Message non lupar Fraizy » 03 Déc 2011, 15:21

kikou, j'ai tenté là.. mais Sciifii et hackmii installer, je les mets à la racine de la SD ou dans le dossier apps ? j'suis perdue ca y'est, je stress et j'ose plus rien faire looool
iPhone 3GS
Version : 5.0.1 (9A405)
Prog. du modem : 05.16.05

je passe chez Free mais comme j'ai pas tout compris, je viens chez iPhoneGen =D
Fraizy Gamer Averti
Gamer Averti
Messages: 50
Inscription: 10 Fév 2012, 12:31
Pays: France

Re: Wii hackée, mais ne reconnait plus mes jeux sur DDE

Message non lupar Cohuro » 03 Déc 2011, 15:26

Ce sont des pack RTU, donc tu les décompresses vers ta carte SD, il se mettront automatiquement aux bons endroits, mais en gros tu dois avoir ça

Hackmii Installer 0.8 =

SD > apps > Hackmii Installer 0.8.

Sciifii V5 MOD MAtt

SD > apps > Sciifii V5 MOD MAtt
SD > sciifii > config.xml > temp.


A peu près, mais comme je te dis plus haut, c'est automatique.
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Wii hackée, mais ne reconnait plus mes jeux sur DDE

Message non lupar Fraizy » 03 Déc 2011, 15:34

le problème c'est que je suis sur iMac depuis peu, donc je décompresse manuellement comme j'y pige pas grand chose, je décompresse direct dans le dossier de mes téléchargements, et après je copie colle le dossier où je veux dans ma SD.. je vais tenter manuellement comme tu explique là pour que ca donne comme ca... merci... je tente de suite pour te dire vite fait ce que ca donne..

(désolée si mes phrases ont un problème de syntaxe, mes filles sont là, j'ai la tête en compote xD)

edit : hum, y'a deux dossiers à télécharger ? ONline et OFFline ?
Dernière édition par sephiroth_1996 le 03 Déc 2011, 15:42, édité 1 fois.
iPhone 3GS
Version : 5.0.1 (9A405)
Prog. du modem : 05.16.05

je passe chez Free mais comme j'ai pas tout compris, je viens chez iPhoneGen =D
Fraizy Gamer Averti
Gamer Averti
Messages: 50
Inscription: 10 Fév 2012, 12:31
Pays: France

Suivante

 

Retourner vers Gestion des backups Wii / Gamecube