Forums GAMERGEN

Wii 4.2E & MadWorld NTSC

Wii 4.2E & MadWorld NTSC

Message non lupar Mister Kp » 19 Déc 2010, 01:07

Bonjour à tous,

J'ai récemment ressortis ma Wii du placard et décidé de mettre à jour le hack.
J'ai récupéré SciiFii V4 (Au passage, tout mes félicitations, c'est d'une simplicité et d'une efficacité à citer en exemple) et appliqué la mise à jour complète + GXLoader.

Après un premier test sur mes vieux backup disk (celui de New Super Mario Bros), tout à l'air de fonctionner nickel.

2e essai avec mon unique jeu NTSC, MadWorld et là pan, la Wii ne reconnait pas le DVD. Petite réflexion, lancement de Priiloader, j'active le "Region Free" et evidemment la Wii reconnait le jeu.

Nouveau problème, des que je lance le jeu j'obtiens un écran noir et la manette s'éteint.
A partir de là, j'ai beau bidouillé dans le Priiloader, impossible de le faire marcher. Ai je oublié une étape ?

La seule chose que j'ai réussis à faire, c'est de choisir "Force disc games to run under IOS249" dans Priiloader et d'obtenir un écran bleu au lancement du jeu avec une erreur 002.

Bref, si quelqu'un a la solution je suis preneur.

Pour info:
- Wii 4.2E, hacké avec SciiFii V4
- Homebrew Channel v1.0.8b
- Priiloader v0.5 (r120)
- MadWorld NTSC - Lancement par la chaine disque

Le backup marchait à l'époque, je l'utilisais avec "neogamma".

Merci d'avance pour vos réponses
Mister Kp Gamer Débutant
Messages: 8
Inscription: 02 Mar 2008, 13:43
Pays: France

Re: Wii 4.2E & MadWorld NTSC

Message non lupar ssb93700_1 » 19 Déc 2010, 12:04

installe le cios 250 avec sciifi et fais booter ton jeux dessus et pense aussi a activer l'erreur 02 sur ton loader
ImageImage
ssb93700_1 Gamer Maitre
Gamer Maitre
Messages: 361
Inscription: 29 Jan 2011, 18:37
Pays: France

Re: Wii 4.2E & MadWorld NTSC

Message non lupar Mister Kp » 19 Déc 2010, 19:46

Merci pour ta réponse ssb93700.

Alors, j'ai installé le cIOS 250 (et le 249 aussi d'ailleurs) avec SciiFii mais je ne sais pas comment faire booter mon jeu dessus. De même, tu me dis d'activer l'erreur 02, je ne vois pas à quoi cela correspond.

Peux tu détailler le processus ? (oui je sais, je suis pas très calé en hack wii).

Merci
Mister Kp Gamer Débutant
Messages: 8
Inscription: 02 Mar 2008, 13:43
Pays: France

Re: Wii 4.2E & MadWorld NTSC

Message non lupar ssb93700_1 » 21 Déc 2010, 11:24

tu veux le lancer par usb ou cd
ImageImage
ssb93700_1 Gamer Maitre
Gamer Maitre
Messages: 361
Inscription: 29 Jan 2011, 18:37
Pays: France

Re: Wii 4.2E & MadWorld NTSC

Message non lupar Mister Kp » 21 Déc 2010, 13:40

Comme j'ai marqué dans mon premier post, ca serait pour le lancer en DVD (via la chaine disque, grâce à l'installation du SciiFii v4 Full).

Merci
Mister Kp Gamer Débutant
Messages: 8
Inscription: 02 Mar 2008, 13:43
Pays: France


 

Retourner vers Gestion des backups Wii / Gamecube