Forums GAMERGEN

Tout petit problème avec Monster Hunter 3 Tri

Tout petit problème avec Monster Hunter 3 Tri

Message non lupar kildark » 19 Juil 2010, 13:15

Bonjour;

J'ai un petit problème avec Monster Hunter 3. J'arrive à le lancer, à jouer etc.. Mais lorsque je reviens au menu system l'écran reste noir. Désolé si la solution à ce problème a été donnée (j'ai bien chercher mais j'ai pas trouvé).

Voici ma configuration :

- Firmware 4.2E
- cios 249rev17
- cios250rev19
- cios38rev17
- cIOS Hermes V4 - 223 / 38 merge 37
- USB loader GX

Et j'ai bien respecter les dires de MAtt22 à savoir :
Config a régler sur le jeux:
Mode video Systeme Défault
Patch VIDTV Inactif
langue du jeux Console par défaut
Ocarina Inactif
IOS IOS223
Correctif erreur 002 OUI
DOL Alternatif Par défaut
Bloquez IOS Reload Actif


De plus depuis que j'ai installé le cIOS38rev17 et cIOS Hermes V4 impossible de lancer Wiiflow (retour au system menu au lancement). Mais bon ce n'est pas mon loader par défault donc ce n'est pas très important mais j'aimerais comeme résoudre le problème.

Voila. Merci d'avance.
kildark Gamer Averti
Gamer Averti
Messages: 78
Inscription: 18 Jan 2011, 08:06
Pays: France

Re: Tout petit problème avec Monster Hunter 3 Tri

Message non lupar oranda » 19 Juil 2010, 17:12

Ben pourtant avec Wiiflow en 249, il te suffit de lancer MH3 avec IOS250 que t auras installé avec SciiFii V3 pour qu 'il fonctionne parfaitement.
A moins que ton backup ne soit pas fait avec ton original donc la c' est peut etre un mauvais backup.
Dans ce cas refais un dump avec ton original.

A++
oranda Gamer Or
Gamer Or
Messages: 5076
Inscription: 12 Déc 2009, 12:56

Re: Tout petit problème avec Monster Hunter 3 Tri

Message non lupar kildark » 19 Juil 2010, 17:35

Merci pour ta réponse.

Donc avec Wiiflow aucun problème en 249 et le jeu lancé en 250. OK. Le seul soucis c'est que depuis que j'ai installé le cIOS38rev17 et cIOS Hermes V4 impossible de lancer Wiiflow (retour au system menu au lancement). Ce que je vais faire c'est restaurer ma nand hacker avec SCIIFII v2 et refaire le hack avec SCIIFII V3. Mais autre chose, si avec Wiiflow en 249 et le jeu lancé en 250 le jeu fonctionne sa devrait aussi marcher avec GX non ? (Eh oui je suis un adepte de GX ;D )
kildark Gamer Averti
Gamer Averti
Messages: 78
Inscription: 18 Jan 2011, 08:06
Pays: France

Re: Tout petit problème avec Monster Hunter 3 Tri

Message non lupar yuri71 » 19 Juil 2010, 17:39

tu a juste à désactivez sa

Bloquez IOS Reload Actif sur Bloquez IOS Reload inactif

cette option ne sert à rien, à part te faire un écran noir en essayant de quitté le jeu.
Une fois désactivez plus de problème.
yuri71 Gamer Maitre
Gamer Maitre
Messages: 262
Inscription: 17 Juil 2009, 11:58
Pays: France

Re: Tout petit problème avec Monster Hunter 3 Tri

Message non lupar kildark » 19 Juil 2010, 22:20

Je viens au rapport. :cheesy:

Alors j'ai restaurer ma nand, je l'ai hacker avec sciifii V3. Je lance MH3 en 250 avec Wiiflow, mais la j'ai le BIP continue après la cinématique . Donc j'installe le cios37v19 et la c'est Wiiflow qui ne démarre pas. Mais avec GX ça marche tranquille.
Je vais désinstaller Wiiflow et le réinstaller pour voir si ça change quelque-chose.
(Mais je doute très fort que ça va changer quelque-chose ;D )

Edit 1:

Alors pour Wiiflow, j'ai essayé de le réinstaller par sciifii V3 mais j'ai l'erreur 1029 qui apparait. Pourtant je ne pense pas à un soucis d'incompatibilité avec le cios37 car quand je lance Wiiflow 1.1 en forwader tout ce passe bien.

Je vais laisser tomber car faute de temps et jouer avec mon original comme sa pas de soucis.

Edit 2:

J'ai fait une restauration de ma nand. Je l'ai rehacker avec Sciifii V3 pour installer Wiiflow. Jusque là aucun problème, j'arrive de nouveau à lancer Wiiflow. J'ai voulu rajouter de la musique pour Wiiflow, alors j'ai créé un dossier music dans le dossier Wiiflow ou j'ai mis mes musique.ogg. Pareille pour GX. J'ai tout d'abord lancer GX pour tester mes playlist ==> Aucun soucis. Mais pour Wiiflow c'est tout le contraire. Impossible de le lancer (retour au system menu). Je ne sais pas pourquoi Wiiflow est si capricieux contrairement à son digne concurrent.

Conclusion personnel :
Je pense que le fait d'effectuer une modification quelconque sur ma Wii ou sur tous ce qui gravite autour de Wiiflow ai un impacte sur le lancement du loader lui-même. Malgré que Wiiflow n'est pas mon loader par défault j'espère trouver la solution au problème (avec votre aide bien sur). Voila

Et vous qu'en pensez-vous ?
kildark Gamer Averti
Gamer Averti
Messages: 78
Inscription: 18 Jan 2011, 08:06
Pays: France

Re: Tout petit problème avec Monster Hunter 3 Tri

Message non lupar yuri71 » 20 Juil 2010, 14:00

persos, je pense que si tu avait fait se que je t'ai dit tu n'aurais pas eu à faire tout sa.
yuri71 Gamer Maitre
Gamer Maitre
Messages: 262
Inscription: 17 Juil 2009, 11:58
Pays: France

Re: Tout petit problème avec Monster Hunter 3 Tri

Message non lupar oranda » 20 Juil 2010, 14:02

Ben la je comprends pas car moi avec mon dump de mon original et en lancant le jeu sur l' IOS 250 pas de pb.
Refais peut etre un dump de ton original.
A++
oranda Gamer Or
Gamer Or
Messages: 5076
Inscription: 12 Déc 2009, 12:56

Re: Tout petit problème avec Monster Hunter 3 Tri

Message non lupar kildark » 20 Juil 2010, 23:48

Re.

Pour MH3 pas de problème je passerai par l'originale. Mais le soucis c'est bien Wiiflow lui-même. A chaque modification = un problème de lancement avec Wiiflow.

PS : Dsl yuri71 mais je m'étais déjà lancé dans l'opération. De plus je pense que sa n'orrait pas régler le problème avec Wiiflow.
kildark Gamer Averti
Gamer Averti
Messages: 78
Inscription: 18 Jan 2011, 08:06
Pays: France


 

Retourner vers Gestion des backups Wii / Gamecube