Forums GAMERGEN

[RESOLU] Quelle version de wiiflow dois-je installer?

[RESOLU] Quelle version de wiiflow dois-je installer?

Message non lupar aiglevert » 13 Sep 2010, 14:35

Bonjour,
J'ai actuellement la version Wiiflow 1.1 r25, Ios 222 Rev 65535.
J'en suis super ravis.
Je voudrai installer une version plus recente uniquement pour faire fonctionner metroid other M.
Tous mes autres back-up fonctionnent sous la version 1.1 rev 25 mais pas ce dernier opus de metroid...dommage!

Sur le site de wiiflow il y a plusieurs versions pour les IOS ci-dessous:
Wiiflow 2.1a2 - cIOS 249, r92, 5
Wiiflow 2.1a2 - cIOS 250, r92, 5
Wiiflow 2.1a2 - cIOS 222, r92, 5
Wiiflow 2.1a2 - cIOS 223, r92, 5
Wiiflow 2.1a2 - cIOS 224, r92, 5
Laquelle de ces versions dois-je installer?

comment dois-je faire pour aussi conserver la version 1.1 que j'ai sans creer de conflit et pouvoir utiliser les deux version à ma guise.
Merci pour votre aide.
Dernière édition par Cilvaringz le 27 Sep 2010, 14:43, édité 1 fois.
aiglevert Gamer Pro
Gamer Pro
Messages: 233
Inscription: 06 Oct 2011, 15:41
Pays: France

Re: quel version de wiiflow dois-je installer?

Message non lupar bendu44 » 13 Sep 2010, 15:00

pour ce qui est de la rev à choisir, ...... je veux pas te dire de bêtises d'autant qu'il y en a un paquet d'instable en ce moment attends un de mes collègue ou va voir le Tuto Wiiflow de Gouillamais ce qui est sure c'est que tu peux utiliser la version proposée avec SciiFii moi j'ai celle ci et MoM passe sans soucis ensuite pour ce qui est de garder les 2 rev pas de soucis tu auras 2 chaines ou 2 intitulé dans Homebrew Channel (selon comment tu les lances)
Image


souvenez vous la grenouille qui voulait se faire plus grosse que le boeuf
bendu44 Gamer Argent
Gamer Argent
Messages: 3193
Inscription: 01 Aoû 2010, 12:09
Prénom: ben
Pays: France
Sexe: Homme

Re: quel version de wiiflow dois-je installer?

Message non lupar aiglevert » 13 Sep 2010, 15:06

Merci,
La version que Siifii installe est le 1.1 rev 25, la meme que j'ai car je l'ai installé avec Siiffi v3.
C'est surprenant que MOM marche chez toi alors.
Je comprend pas. tu connais tes parametres?

Pour la version wiiflow 2.1, c'est la Rev92 qui est proposee sur le site de Wiiflow.
aiglevert Gamer Pro
Gamer Pro
Messages: 233
Inscription: 06 Oct 2011, 15:41
Pays: France

Re: quel version de wiiflow dois-je installer?

Message non lupar bendu44 » 13 Sep 2010, 15:13

autant pour moi j'ai fait passer une MAJ le mois dernier .... ma femme est à fond dans son jeu donc pour la rev que j'ai je pourrais te dire ça mais plus tard .... :grin:
Image


souvenez vous la grenouille qui voulait se faire plus grosse que le boeuf
bendu44 Gamer Argent
Gamer Argent
Messages: 3193
Inscription: 01 Aoû 2010, 12:09
Prénom: ben
Pays: France
Sexe: Homme

Re: quel version de wiiflow dois-je installer?

Message non lupar aiglevert » 13 Sep 2010, 15:15

Thank you!
aiglevert Gamer Pro
Gamer Pro
Messages: 233
Inscription: 06 Oct 2011, 15:41
Pays: France

Re: quel version de wiiflow dois-je installer?

Message non lupar alix41_1 » 13 Sep 2010, 17:15

Je te conseillerais d'installer la dernière rev de Wiiflow ( 195 ) en passant par la 92a .
Pour ce qui est de MOM, il faut que tu installes le cios 250 rev19 base37 via scifii v3 et que tu règles les paramètres de MOM pour faire en sorte qu'il soit lancé par le cios 250 .
alix41_1

Re: quel version de wiiflow dois-je installer?

Message non lupar aiglevert » 13 Sep 2010, 17:26

Merci Alix pour ta reponse.

Je vais deja passer en 2.1 rev 92 puis je vais tester avant de passer sur la rev 195. J'ai tellement vu et lu de galeres avec toutes ces rev de wiiflow depuis deux mois que je suis retissant au point meme de jouer uniquement sur le CD avec MOM car tous mes autre back up meme les tous derniers marche tres bien sans wiflow a jour.
Pour les parametre de MOM, Je les ai deja mis wiiflow 1.1 rev 25, donc je pense que MOM ne fonctionne pas avec cette version.
Tiens d'ailleur pourquoi? quel modif font que ce jeu fonctionne avec les dernieres version 2.1 et non 1.1...
Y a t'il quelqu'un qui ait reussit a le faire fonctionner avec la version 1.1 rev 25?
aiglevert Gamer Pro
Gamer Pro
Messages: 233
Inscription: 06 Oct 2011, 15:41
Pays: France

Re: quel version de wiiflow dois-je installer?

Message non lupar bryce690 » 13 Sep 2010, 17:29

il doit surement fonctionner....ce qui importe c'est le cIOS que tu utilise surtout...car MOM ne demande pas de patch quelquonque...

faut demander a jeanmi ...il me semble qu'il est encore en r25.... ;D
bryce690 Gamer Argent
Gamer Argent
Messages: 3020
Inscription: 28 Déc 2009, 00:56

Re: quel version de wiiflow dois-je installer?

Message non lupar alix41_1 » 13 Sep 2010, 17:30

Perso, j'utilise la rev 127 et TOUS les jeux passent très bien ( avec les réglages nécessaires pour certains ) donc teste avec cette révision .
alix41_1

Re: quel version de wiiflow dois-je installer?

Message non lupar aiglevert » 14 Sep 2010, 09:08

alix41 a écrit:Perso, j'utilise la rev 127 et TOUS les jeux passent très bien ( avec les réglages nécessaires pour certains ) donc teste avec cette révision .


Super merci!
aiglevert Gamer Pro
Gamer Pro
Messages: 233
Inscription: 06 Oct 2011, 15:41
Pays: France

Re: quel version de wiiflow dois-je installer?

Message non lupar alix41_1 » 14 Sep 2010, 16:49

De rien, tient nous au courant .
A++
alix41_1

Suivante

 

Retourner vers Gestion des backups Wii / Gamecube