Forums GAMERGEN

Probleme WiiFlow aprés installation nouveau HD

Probleme WiiFlow aprés installation nouveau HD

Message non lupar MrBrooks » 09 Fév 2010, 16:05

Bonjour à tous,

Nouveau dans le monde hack de la wii, j'ai une console noire neuve (moins d'un mois) en 4.2E, hackée avec l'excellent tuto de wiigen. Jusqu'ici pas de problème.
Ce qui m'interesse surtout c'est de pouvoir lancer des backups à partir d'un périphérique usb. (usbloader / WiiLflow).
Pour tester tout ça avant d'acheter un disque dur j'ai utilisé une clé corsair de 8Gb. J'y ai mis un backup de Rayman Raving Rabbids 2, il fonctionnait sans problème.
Aprés avoir parcouru le net pour trouver un disque dur 100% compatible, j'ai opté pour un WD Essential 1To. Puis partitionné comme suit :
200 Go pour les iso en WBFS + 300 Go en NTFS (dédié à la wii, divx etc) + 500 Go en NTFS (pour mon utilisation perso)
Les backups marchent parfaitement sauf Rayman Raving Rabbids 2 qui me met un bel écran noir avec la wii gelé (obligé d'appuyer 3 ou 4 secondes sur le bouton power et de la rebooté)
J'ai essayé d'enlever la sauvegarde du jeu que j'avais fait en testant sur ma clé mais rien n'y fait.
Tenté d'enlever l'iso de ma partition WFBS, idem.
Lancé soit avec WiiFlow soit avec usbloader, même écran noir gelé
J'ai fait des recherches un peu partout et là, je seche complet.
Quelqu'un a t'il déjà entendu parlé de ce genre de problème? Quand le même jeu serait sur deux supports différents?
Merci
MrBrooks
MrBrooks Gamer Débutant
Messages: 5
Inscription: 04 Fév 2010, 11:07

Re : Probleme WiiFlow aprés installation nouveau HD

Message non lupar maxdemon » 09 Fév 2010, 16:36

C'est peut-être ton .iso qui est
rendu pourri, tu as ce problèmes
avec seulement ce jeu??

++
Wii 4.2U Officielle, HBC 1.0.6, cIOS38rev_14, Usb_LoaderGX r874, hermIOS rev4, PriiLoader 0.3b r48, bootmii ios
PSP1001 5.5 GenD3
DSLite CycloDS
maxdemon Gamer Hardcore
Gamer Hardcore
Messages: 977
Inscription: 01 Jan 2010, 21:33
Localisation: Québec
Prénom: Max
Pays: Canada
Sexe: Homme

Re : Probleme WiiFlow aprés installation nouveau HD

Message non lupar MrBrooks » 09 Fév 2010, 17:30

Non ce n'est pas l'iso,  puisqu'il continue à fonctionner sur la clé Corsair.
Je vais tenter de désinstaller le backup de la clé, en passant par WiiFlow. Vu que je n'ai absolument aucune autre idée pour régler mon petit problème.
Tous mes autres backups fonctionnent parfaitement (à partir du moment où ils sont compatibles usbloader)
MrBrooks Gamer Débutant
Messages: 5
Inscription: 04 Fév 2010, 11:07

Re : Probleme WiiFlow aprés installation nouveau HD

Message non lupar maxdemon » 09 Fév 2010, 17:45

Perso, je vois pas le problème pour l'instant.
Quelle tuto as-tu suivis?? As-tu essayé avec
une autre alternative tel que USBLOADER_GX ?

++
Wii 4.2U Officielle, HBC 1.0.6, cIOS38rev_14, Usb_LoaderGX r874, hermIOS rev4, PriiLoader 0.3b r48, bootmii ios
PSP1001 5.5 GenD3
DSLite CycloDS
maxdemon Gamer Hardcore
Gamer Hardcore
Messages: 977
Inscription: 01 Jan 2010, 21:33
Localisation: Québec
Prénom: Max
Pays: Canada
Sexe: Homme

Re : Probleme WiiFlow aprés installation nouveau HD

Message non lupar MrBrooks » 09 Fév 2010, 18:18

Le seul problème c'est que je ne peux pas lancer le jeu Rayman raving rabbids 2 sur mon disque dur mais uniquement sur ma clé usb.
Ma tentative de désinstaller le jeu de la clé n'a rien réglé
MrBrooks Gamer Débutant
Messages: 5
Inscription: 04 Fév 2010, 11:07


 

Retourner vers Gestion des backups Wii / Gamecube