Forums GAMERGEN

[Résolu] Probleme nsmb

[Résolu] Probleme nsmb

Message non lupar nico2048 » 16 Fév 2010, 17:30

Bonjour

J'ai une wii avec wiikey1 et un soucis pour faire tourner nsmb avec wiiflow ou usbloader
Le jeux le lance je choisi une sauvgarde je choisi un joueur et la ecran noir
Avec un backup sur dvd et mise a jour officiel ca marche
Si wii en 4.2 officiel wiiflow ne marche pas
apres methode wanniko et iso249 rev 16 wiiflow ok mais nsmb sur disque externe ne marche pas

A un moment nsmb marchais sans souci sur disque externe mais je me rappel plus avoir fait une mise a jour ( j'en ai fait une depuis pour voir si ca reglais le pbs mais c'est pas mieux)

merci par avance pour votre aide
Dernière édition par saidoug le 18 Fév 2010, 17:50, édité 1 fois.
Raison: Modification du titre du post
nico2048 Gamer Débutant
Messages: 7
Inscription: 16 Fév 2010, 17:25
Pays: France

Re: probleme nsmb

Message non lupar oranda » 16 Fév 2010, 17:36

Bonjour NSMBW fonctionne trés bien avec Wiiflow Rev25 et le hack a jour.
Pense aussi a aller te présenter si tu le souhaites : presentation-des-membres-f11.html
A lire la charte du forum : regles-de-post-sur-le-forum-t3.html
A++
oranda Gamer Or
Gamer Or
Messages: 5076
Inscription: 12 Déc 2009, 12:56

Re: probleme nsmb

Message non lupar nico2048 » 16 Fév 2010, 17:58

je sais qu'il marche tres bien mais quelque soi la version de wiiflow ou usb loader j'ai le meme probleme ecran noir apres avoir choisi le nombre de joueur
nico2048 Gamer Débutant
Messages: 7
Inscription: 16 Fév 2010, 17:25
Pays: France

Re: probleme nsmb

Message non lupar oranda » 16 Fév 2010, 17:59

Re.
As tu le Cios38rev17 installé sur ta wii ?
Sinon pense a refaire un backup de ton jeu.
A++
oranda Gamer Or
Gamer Or
Messages: 5076
Inscription: 12 Déc 2009, 12:56

Re: probleme nsmb

Message non lupar nico2048 » 16 Fév 2010, 18:02

j'ai la rev16
dans cette config le backup sur dvd hs et wiiflow ecran noir avec firm off pas de souocis avec dvd mais wiiflow hs

je reinstall le backup et te tiens au courant

merci pour l'aide
nico2048 Gamer Débutant
Messages: 7
Inscription: 16 Fév 2010, 17:25
Pays: France

Re: probleme nsmb

Message non lupar nico2048 » 16 Fév 2010, 18:39

apres reinstall backup nsmb ne se lance plus ecran noir
nico2048 Gamer Débutant
Messages: 7
Inscription: 16 Fév 2010, 17:25
Pays: France

Re: probleme nsmb

Message non lupar nico2048 » 17 Fév 2010, 19:05

J'aurais besoin d'aide car la je comprends plus rien

merci par avance
nico2048 Gamer Débutant
Messages: 7
Inscription: 16 Fév 2010, 17:25
Pays: France

Re: probleme nsmb

Message non lupar oranda » 17 Fév 2010, 19:08

Bien alors.
Si tu as wiiflow Rev25 que tu as aussi Cios38Rev17 d' installé et que cela ne fonctionne pas, je pense que ton ISO est mauvais.
Fais un dump de ton original avec wiiflow directement.
A++
oranda Gamer Or
Gamer Or
Messages: 5076
Inscription: 12 Déc 2009, 12:56

Re: probleme nsmb

Message non lupar moolfryt » 17 Fév 2010, 20:07

+1 car avec cette config ça marche nikel ^^ J'ai un bug avec nsmb mais c'est parce que j'avais pas la rev 25 ... donc oui regarde ton iso
Wii 4.2E,priiloader 0.3b,Bootmii boot2,cIOS38 rev17, cIOS 222v4,HBC 1.06,cIOS Pack 3.6 dmm,USB Loader gx, WiiFlow rev25
moolfryt Gamer Maitre
Gamer Maitre
Messages: 302
Inscription: 01 Jan 2010, 18:17
Localisation: Belgium
Pays: Belgique
Sexe: Homme

Re: probleme nsmb

Message non lupar nico2048 » 18 Fév 2010, 17:35

j'ai tout repris depuis le debut et ca marche

j'ai installer le cios sur le 36 auparavant je l'installais sur le 249 je sais pas pourquoi je l'installais la

Merci pour votre aide et désolé car je pense que j'aurais du trouver tout seul
nico2048 Gamer Débutant
Messages: 7
Inscription: 16 Fév 2010, 17:25
Pays: France


 

Retourner vers Gestion des backups Wii / Gamecube

cron