Forums GAMERGEN

Problème lancement skyward sword

Problème lancement skyward sword

Message non lupar silver_link » 05 Mar 2012, 20:15

Bonjour,
Voila j'ai un petit soucis au niveau du lancement du jeu zelda skyward sword (version originale) par neogamma (ne possédant pas de disque dur)en effet celui ci me reboot la console quand j'essaye de lancer le jeu .
Je possède neogamma R9 b54 et j'ai mis le d2x56v7 final (249)
ma wii est en 3.2

Si vous pourriez m'aider ca serait vraiment le top

Merci d'avance
silver_link Gamer Débutant
Messages: 4
Inscription: 12 Avr 2010, 22:16
Pays: France

Re: Problème lancement skyward sword

Message non lupar MAtt22 » 05 Mar 2012, 23:48

Bonsoir,

Je me suis aperçu que tu ne t'étais pas présenté, je te propose donc de le faire en attendant des réponses : Présentation

Ba tout simplement que le firm de ton Wii est largement dépasser ! Donc je t'invite a mettre a jour le Hack de ton Wii:

HBC v1.1.0 sur l'IOS58 ( HackMii v1.0 )
Mettre a jour le firm de ton Wii ( via SciiFii )

tuto:

Maintenant vous pouvez vous attaquer au hack de votre wii( que votre wii soit déjà hackée ou non): Meilleur du Hack.


les règles a respecter avec une Wii hackée:

1/ Ne jamais formater une Wii Hacker
2/ Ne jamais faire de mise à jour via les jeux ( peut être bloqué avec le Priiloader )
3/ Ne jamais faire de mise à jours du Firm sans savoir si le Hack est accessible avec la nouvelle version ( peut être bloquer avec le Priiloader ) sauf si vous le faîte manuellement
4/ Ne jamais downgrader une Wii avec ces numéros de série LEH28xxxx et LEMxxxx ( les Wii de moins d'un an,et surtout les Wii noire ) , elles ne le supporteraient pas
5/ Ne jamais débrancher du secteur une Wii en court de hack


et utilise SciFii MOD:

Vous pouvez Utiliser SciiFii MOD Beta V5

Image



Bon hack. Amicalement MAtt.
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8110
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: Problème lancement skyward sword

Message non lupar silver_link » 08 Mar 2012, 22:42

Voilà je me suis présenté :)

Par contre au niveau de la mis à jour de mon firmware de ma wii en
4.3 j'ai une petite erreur, en passant par sciifii en v5 j'ai droit à un error writing file.
si vous avez une solution pour y remédier je vous écoute.
silver_link Gamer Débutant
Messages: 4
Inscription: 12 Avr 2010, 22:16
Pays: France

Re: Problème lancement skyward sword

Message non lupar Popziz » 09 Mar 2012, 10:41

Quel type de carte SD utilises tu? Pas de SDHC, ni de micro SD.
Regardes aussi si elle n'est pas lockée en écriture.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9261
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: Problème lancement skyward sword

Message non lupar silver_link » 17 Mar 2012, 20:43

Finalement c'était bien un soucis de carte SD (plus assez de place). Du coup après en avoir rachetée une autre , ma wii s'est bien installée en 4.3.
Je peux enfin profiter de skyward sword.
Merci
silver_link Gamer Débutant
Messages: 4
Inscription: 12 Avr 2010, 22:16
Pays: France

Re: Problème lancement skyward sword

Message non lupar dav1102 » 17 Mar 2012, 22:26

silver_link a écrit:Finalement c'était bien un soucis de carte SD (plus assez de place). Du coup après en avoir rachetée une autre , ma wii s'est bien installée en 4.3.
Je peux enfin profiter de skyward sword.
Merci

Bonsoir,
Pense a mettre ton sujet en RÉSOLU depuis ton premier méssage sert toi de la fonction Image et édit le merci a toi revient quand tu veut :wink:
Avatar de l’utilisateur dav1102 Gamer Argent
Gamer Argent
Messages: 3273
Inscription: 07 Fév 2011, 15:46


 

Retourner vers Gestion des backups Wii / Gamecube