Forums GAMERGEN

probleme lancement de jeux Wiiflow/Usb Loader

probleme lancement de jeux Wiiflow/Usb Loader

Message non lupar kinyos » 28 Juil 2010, 09:23

bonjour bonjour, je vais tenter d'expliquer ma situation le plus clairement possible, je vous assure que c'est pas évident ;D

j'ai une wii francaise pucée, et j'habite en corée... j'ai donc changé le signal vidéo de ma Wii en signal Ntsc via anyregionchanger

Cependant, certains back up DvD ne marchaient plus (écran noir + freeze au lancement du jeux)

j'ai ensuite procédé approximativement (désolé) comme ceci
Update Wii 4.3 waninko
Sciifii v3
Pimp My wii
Wiiflow

J'ai ensuite mis mes back up sur un DD externe...

Pour constater... que le probleme est quasi le même ( à la différence près qu'en modifiant un peu les paramètres de lancement des jeux, j'arrive a les lancer mais avec des images saccadées et un défilement vertical)

j'aimerai savoir si il y a une solution à mon petit problème???
j'ai bien voulu "rectifier" la manipulation de anyregion changer, mais suite a une fausse manip, j'ai du formater ma SD et j'arrive plus a installer cette homebrew...

Donc je suis completement perdu... que faire?? je tourne en rond, j'ai fait pas mal de recherches, mais je prefere attendre quelques conseils avant de recommencer des manipulations (qui risqueraient d'etre pas mal foireuses vu mes pauvres connaissances en ce domaine)


voila j espere avoir été le plus clair possible, mais la situation me dépasse complétement donc c'est assez dur de l'expliquer ;D

Hésitez pas si vous avez des avis/conseils, et n'hésitez pas non plus a me demander des compléments d'information

en vous remerciant d'avance
ekiya
kinyos Gamer Débutant
Messages: 5
Inscription: 28 Juil 2010, 06:59
Pays: France

Re: probleme lancement de jeux Wiiflow/Usb Loader

Message non lupar bendu44 » 29 Juil 2010, 01:33

tu peux essayer via Sciifii de faire un unhack repasse ta wii en 4.2 E et ensuite toujours avec Sciifii tu relance le hack de ta machine bon tu devrais pouvoir reprofiter pleinement de tes jeux ensuite pour ce qui est de ceux que tu as en ntsc ou PAL peux importe tu règle convenablement ton loader et c'est bon
Image


souvenez vous la grenouille qui voulait se faire plus grosse que le boeuf
bendu44 Gamer Argent
Gamer Argent
Messages: 3193
Inscription: 01 Aoû 2010, 12:09
Prénom: ben
Pays: France
Sexe: Homme

Re: probleme lancement de jeux Wiiflow/Usb Loader

Message non lupar kinyos » 29 Juil 2010, 10:46

je vais tenter ce que tu me proposes, mais la ou je suis plutot hésitant, c est que le probleme est survenu avant l update en 4.3 waninko... il est survenu après l'installation de anyregion changer

et je ne sais pas comment faire pour le reconfigurer, mais bon, je vais tenter ce que tu me dis, je vous tiens au courant pour la suite :)
kinyos Gamer Débutant
Messages: 5
Inscription: 28 Juil 2010, 06:59
Pays: France

Re: probleme lancement de jeux Wiiflow/Usb Loader

Message non lupar bendu44 » 29 Juil 2010, 14:21

tu es e 4.3 waninkoko donc tu pourras pas faire ce que je t'ai proposé, désolé je n'avais pas bien vu ( la fatigue ) donc la tu lance simplement Sciifii en mode avancé et tu mets tout sur yes sauf MAJ 4.2
Image


souvenez vous la grenouille qui voulait se faire plus grosse que le boeuf
bendu44 Gamer Argent
Gamer Argent
Messages: 3193
Inscription: 01 Aoû 2010, 12:09
Prénom: ben
Pays: France
Sexe: Homme

Re: probleme lancement de jeux Wiiflow/Usb Loader

Message non lupar kinyos » 30 Juil 2010, 02:22

bonjour bonjour, d'abord un grand merci pour avoir essayer de m'aider

Cependant, j'ai fais la manipulation avec sciifii, rien n'a changé, toujours le même probleme avec les mêmes jeux (house of the dead : overkill, madworld...)

j'ai reussi a ré-installer anyregionchanger pour repasser en mode Pal (mode d'origine de la wii) et en lancant les jeux en mode Ntsc par wiiflow ( car ma télé ne fait que Ntsc je rappelle) et le probleme est le même ( bug d'affichage, image saccadée avec défilement vertical)

j'ai aussi testé avec des back up dvd qui marchaient quand j etais en france (a cette époque j'avais que la puce, aucun hack) et ca ne marche pas non plus pour un grand nombre d'entre eux (écran noir et freeze au lancement du jeux par la chaine disque)


donc si quelqu un a d autres idées, je suis preneur
kinyos Gamer Débutant
Messages: 5
Inscription: 28 Juil 2010, 06:59
Pays: France

Re: probleme lancement de jeux Wiiflow/Usb Loader

Message non lupar bendu44 » 30 Juil 2010, 11:35

Etant puce as tu maj cette derniere ?
Image


souvenez vous la grenouille qui voulait se faire plus grosse que le boeuf
bendu44 Gamer Argent
Gamer Argent
Messages: 3193
Inscription: 01 Aoû 2010, 12:09
Prénom: ben
Pays: France
Sexe: Homme

Re: probleme lancement de jeux Wiiflow/Usb Loader

Message non lupar kinyos » 30 Juil 2010, 12:35

euh a vrai dire non j'ai pas MaJ ma puce...
le probleme est que non seulement je sais pas comment faire, et je ne sais pas non plus quelle puce j'ai (j'ai acheté ma Wii en l'état...)

bon je vais essayer de voir ce que je peux faire de ce coté

si quelqu un a des idées concernant ce sujet, hésitez pas
je vous tiens au courant

EDIT : je n ai pas le matériel nécessaire pour ouvrir la wii (et donc connaitre la nature de ma puce...)

donc je nage un peu la...

sinon, je suis repassé en firmware 4.2
et je me demandais... vu que je n'avais pas de probleme avant et que le probleme pourrait être lié à l'absence de MaJ pour ma puce, ne serait il pas mieux d'efffectuer un downgrade de ma wii??? (je sais c est dangereux, mais la, je suis un peu perdu...)

Edit 2 : j'ai fait un systemecheck, peut etre que ca peut vous donner quelques idées...


Region: PAL
Le menu systeme v482 s'execute sous l'IOS61 (rev 5405)
Hollywood v0x11
Boot2 v4
89 titres trouves
41 IOS presents sur cette console
4 'IOS Stubs' presents sur cette console

IOS (revision);IOS Stub;Trucha Bug;ES Identify;Flash Access;NAND Access;Boot2 Access;USB 2.0
IOS4 (rev 65280);Oui;?;?;?;?;?;?
IOS9 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS10 (rev 768);Oui;?;?;?;?;?;?
IOS11 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS12 (rev 269);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS13 (rev 273);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS14 (rev 520);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS15 (rev 523);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS16 (rev 512);Oui;?;?;?;?;?;?
IOS17 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS20 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS21 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS22 (rev 1037);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS28 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS30 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS31 (rev 3349);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS33 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS34 (rev 3348);Non;Desactive;Desactive;Desactive;Desactive;Desactive;Desactive
IOS35 (rev 65535);Non;Active;Active;Desactive;Active;Desactive;Desactive
IOS36 (rev 65535);Non;Active;Active;Desactive;Active;Desactive;Desactive
IOS37 (rev 65535);Non;Active;Desactive;Desactive;Active;Desactive;Desactive
IOS38 (rev 65535);Non;Active;Active;Desactive;Active;Desactive;Desactive
IOS40 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS41 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS43 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS45 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS46 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS50 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS51 (rev 4864);Oui;?;?;?;?;?;?
IOS52 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS53 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS55 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS56 (rev 5405);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS57 (rev 5661);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS58 (rev 6175);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS60 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS61 (rev 5405);Non;Desactive;Desactive;Desactive;Desactive;Desactive;Desactive
IOS70 (rev 65535);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS80 (rev 6943);Non;Active;Desactive;Desactive;Desactive;Desactive;Desactive
IOS202 (rev 65535);Non;Active;Desactive;Desactive;Active;Desactive;Active
IOS222 (rev 65535);Non;Active;Active;Desactive;Active;Desactive;Active
IOS223 (rev 65535);Non;Active;Desactive;Desactive;Active;Desactive;Active
IOS224 (rev 65535);Non;Active;Desactive;Desactive;Active;Desactive;Active
IOS249 (rev 17);Non;Active;Active;Desactive;Active;Desactive;Active
IOS250 (rev 19);Non;Active;Desactive;Desactive;Active;Desactive;Active


merci bcp pour ceux qui prennent la peine de m'aider

pour l'instant 2 idées

=> ouvrir ma wii pour faire la MaJ de la puce (mais pas le matériel nécessaire)

=> downgrader la wii en 3.2 (époque ou tout allait bien :p) mais peur du downgrade
kinyos Gamer Débutant
Messages: 5
Inscription: 28 Juil 2010, 06:59
Pays: France


 

Retourner vers Gestion des backups Wii / Gamecube