Forums GAMERGEN

[RESOLU] problème de lancement sur 2 jeux

[RESOLU] problème de lancement sur 2 jeux

Message non lupar DjYoshi » 30 Mai 2013, 12:08

Bonjour

J'ai un problème de lancement sur 2 jeux (Écran noir, wiimote éteinte):
- Cruis'n
- Retour vers le futur

Loader: Wiiflow (Mod 3.1 -r663) IOS 249 Base 56 v8

Wii acheté en Janvier 2007

Mon SysCheck

sysCheck v2.1.0b19 par Double_A et R2-D2199, Nano
...tourne sous l'IOS58 (rev 6176).

Region: PAL
Menu Systeme 4.3E (v514)
Priiloader installe
Date de disque: 2006.05.26
Chaine Homebrew 1.1.0 utilise IOS58
HomebrewFilter ist nicht installiert
Hollywood v0x11
Identifiant de la console: 35732054
Boot2 v4
165 titres trouves.
54 IOS trouves sur cette console. 9 sont des stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): Pas de patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): Pas de patches
IOS13 (rev 1032): Pas de patches
IOS14 (rev 1032): Pas de patches
IOS15 (rev 1032): Pas de patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): Pas de patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): Pas de patches
IOS22 (rev 1294): Pas de patches
IOS28 (rev 1807): Pas de patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): Pas de patches
IOS33 (rev 3608): Pas de patches
IOS34 (rev 3608): Pas de patches
IOS35 (rev 3608): Pas de patches
IOS36 (rev 3608): Trucha Bug, ES Identify, Acces NAND
IOS37 (rev 5663): Pas de patches
IOS38 (rev 4124): Pas de patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): Pas de patches
IOS43 (rev 3607): Pas de patches
IOS45 (rev 3607): Pas de patches
IOS46 (rev 3607): Pas de patches
IOS48 (rev 4124): Pas de patches
IOS50 (rev 5120, Info: rev 4889): Pas de patches
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): Pas de patches
IOS55 (rev 5663): Pas de patches
IOS56 (rev 5662): Pas de patches
IOS57 (rev 5919): Pas de patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400, Info: rev 6174): Pas de patches
IOS61 (rev 5662): Pas de patches
IOS62 (rev 6430): Pas de patches
IOS70 (rev 6912, Info: rev 6687): Pas de patches
IOS80 (rev 6944): Trucha Bug
IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, ES Identify, Acces NAND, USB 2.0
IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS224[57] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, Acces NAND
IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, Acces NAND, USB 2.0
IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, Acces NAND
IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, Acces NAND, USB 2.0
IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, Acces NAND, USB 2.0
IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, Acces NAND, USB 2.0
IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, Acces NAND, USB 2.0
IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, Acces NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Rapport genere le 2013/05/30.


PS:Par curiosité, j’aimerais savoir pourquoi le nombres de titres trouvés,
d'IOS trouvés et de stubs sont différent d'une console à l'autre?

Merci d'avance pour vos réponses
Dernière édition par pedrolito le 04 Juin 2013, 09:10, édité 2 fois.
Raison: Déplacement de balise.
DjYoshi Gamer Débutant
Messages: 6
Inscription: 10 Aoû 2009, 13:52

Re: problème de lancement sur 2 jeux

Message non lupar MAtt22 » 30 Mai 2013, 12:13

A tu tester déjà de changer le cIOS de boot dans les paramètre du jeux ( pas du loader ) ?

Tu peux aussi regarder ici :

Image
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8110
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: problème de lancement sur 2 jeux

Message non lupar DjYoshi » 30 Mai 2013, 12:42

J'ai bien testé tout les cIOS pour les 2 jeux et à chaque fois ecran noir

Plus d'info:
IOS 222
- Écran noir et la Wiimote ne réponds pas, pour Cruis'n
- Écran noir et la Wiimote est allumé J1, pour Retour vers le futur

IOS 223
- Écran noir et la Wiimote réponds mais ne se synchronise pas, pour Cruis'n
- Écran noir et la Wiimote ne réponds pas, pour Retour vers le futur

IOS 224
- Écran noir et la Wiimote ne réponds pas, pour les 2 jeux

IOS 245
- Écran noir et la Wiimote ne réponds pas, pour les 2 jeux

IOS 246
- Écran noir et la Wiimote ne réponds pas, pour Cruis'n
- Écran noir et la Wiimote est allumé J1, pour Retour vers le futur

IOS 247
- Écran noir et la Wiimote ne réponds pas, pour les 2 jeux

IOS 248
- Écran noir et la Wiimote ne réponds pas, pour les 2 jeux

IOS 249
- Écran noir et la Wiimote ne réponds pas, pour les 2 jeux

IOS 250
- Écran noir et la Wiimote ne réponds pas, pour les 2 jeux

IOS 251
- Écran noir et la Wiimote ne réponds pas, pour les 2 jeux
Dernière édition par qweqwertyse le 30 Mai 2013, 14:45, édité 1 fois.
DjYoshi Gamer Débutant
Messages: 6
Inscription: 10 Aoû 2009, 13:52

Re: problème de lancement sur 2 jeux

Message non lupar Popziz » 30 Mai 2013, 13:47

Essai avec un autre loader USB, sinon refait les dump (copie) de tes originaux.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9261
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: problème de lancement sur 2 jeux

Message non lupar DjYoshi » 30 Mai 2013, 14:35

J'ai essayé avec uLoader et USBLoader GX, même résultat
DjYoshi Gamer Débutant
Messages: 6
Inscription: 10 Aoû 2009, 13:52

Re: problème de lancement sur 2 jeux

Message non lupar Popziz » 30 Mai 2013, 14:38

Alors ce sont tes backup qui sont foireux ! Refait un dump.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9261
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: problème de lancement sur 2 jeux

Message non lupar roukxwel » 30 Mai 2013, 15:30

DjYoshi a écrit:
PS:Par curiosité, j’aimerais savoir pourquoi le nombres de titres trouvés,
d'IOS trouvés et de stubs sont différent d'une console à l'autre?

Merci d'avance pour vos réponses


Tu as hacker ta wii avec Pimp lui te truch les IOS des ancien system ca te fait deja ca en moins en stub

les cIOS 245 246 247 248 en v8 ne serve a rien

utilise la v9fix ou la v10 (beta 52 et 53) si tu compte installe d'autre cios sur ces slot en base 56 57 et 58


tu peut aussi installler la v6 en base 56 pour lancer driver san fransico (avec GX en rev 2.2 ou 2.1)

pour tes jeu qui ne fonctione pas pas fait comme ta dis popziz refait les dump
Avatar de l’utilisateur roukxwel Modérateur
Modérateur
Messages: 4527
Inscription: 20 Mai 2011, 07:14
Pays: France
Sexe: Homme

Re: problème de lancement sur 2 jeux

Message non lupar DjYoshi » 03 Juin 2013, 15:59

J'ai refait un dump et mes jeux remarche.

Problème Résolu

MERCI
DjYoshi Gamer Débutant
Messages: 6
Inscription: 10 Aoû 2009, 13:52


 

Retourner vers Gestion des backups Wii / Gamecube