Forums GAMERGEN

Problème de lancement de jeux

Problème de lancement de jeux

Message non lupar styx1979 » 14 Mar 2010, 20:54

Bonsoir tout le monde j'ai une Wii qui a été patcher.

quand je lance la wii j'ai l ecran avec un cd la MII la chaine photo chaine boutique wii chaine meteo chaine infos the homebrew channl et backup channel.

il y a des jeux gravé qui fonctionne coàmme le jeux de boxe ready to bumble revolution ou mario kardou wmf bowling mais plein d autre qui marche pas quand je met par exemple Call of duty modern warfare ou puch out ou bneed for speed eh bien le jeux ne se lance pas . moi je vais sur backup channel et je clique sur demarer et aucun jeux ne se lance

puis je s ils vous plait savoir comment faire parce que je vous avouerais qu on me dit que le patch c'est pas une solution et qu il faut que je mette une puce!! alors qu avec les meme cd un ami peux lancer le jeux chez lui sans passer par une puce quelconque .

merci d avance
styx1979 Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 14 Mar 2010, 20:24
Prénom: Styx
Pays: France
Sexe: Homme

Re: Problème de lancement de jeux

Message non lupar itachi62 » 14 Mar 2010, 20:59

Bonsoir

Je te conseille de mettre ton hack a jour (s'il ne l'est pas) en suivant ce tuto

Le meilleur des hack Wii

Par la même occasion pense a faire un détour de ce coté afin de nous en dire un peu plus sur toi :grin:

Présentation des menbres
Image
Avatar de l’utilisateur itachi62 Gamer Argent
Gamer Argent
Messages: 3379
Inscription: 12 Déc 2008, 22:03
Pays: France
Sexe: Homme

Re: Problème de lancement de jeux

Message non lupar styx1979 » 14 Mar 2010, 21:15

Merci pour la réponse rapide j essaye tut de suite et je vous dit ce qu il en ai merci encor infiniment
styx1979 Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 14 Mar 2010, 20:24
Prénom: Styx
Pays: France
Sexe: Homme

Re: Problème de lancement de jeux

Message non lupar styx1979 » 14 Mar 2010, 21:37

Bon je vient de suvre le tuto en complet et comme dab j ai regarder la version sur wii config je vois en faut 3.2E et non 4.2 et les jeux comme dab marche pas !!! ya pas un moyen de tout effacer et de tout refaire

desolé mais je suis généraltion informatique pc j adore le formatage et reinstallation propre

et encor desolé je suis vraient un novice coté wii
styx1979 Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 14 Mar 2010, 20:24
Prénom: Styx
Pays: France
Sexe: Homme

Re: Problème de lancement de jeux

Message non lupar itachi62 » 14 Mar 2010, 21:39

Lis bien ce tuto et tu verras qu'il te permettra de passer en 4.2


Et au cas ou tu n'aurais ni la chaine homebrews d'installé et l'icone sd sur le bureau wii alors fais la mise a jour de ta wii via le wifi ,il te permettra de passer en 4.2 aussi
Image
Avatar de l’utilisateur itachi62 Gamer Argent
Gamer Argent
Messages: 3379
Inscription: 12 Déc 2008, 22:03
Pays: France
Sexe: Homme

Re: Problème de lancement de jeux

Message non lupar oranda » 14 Mar 2010, 21:40

Bonjour.
Suis le tuto que te donne mon collègue et surtout lis le readmee.
Sinon tu vas dans le mode avanced de SciiFii et tu lelectionne Yes sur 4.2E et tu auras ta wii a jour coté firmware.
A++
oranda Gamer Or
Gamer Or
Messages: 5076
Inscription: 12 Déc 2009, 12:56

Re: Problème de lancement de jeux

Message non lupar styx1979 » 14 Mar 2010, 21:54

alors voila j ai suivie encor a la lettre le tuto et j obtien cette erreur
exeption -116
error initialising network
il fau tque je precise que ma wii n est pas connecter a internet et j peux pas la connecté !!!

je fait quoi merci d avance
styx1979 Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 14 Mar 2010, 20:24
Prénom: Styx
Pays: France
Sexe: Homme

Re: Problème de lancement de jeux

Message non lupar styx1979 » 14 Mar 2010, 22:06

quand j ai lancer la miuse a jour vers 4.2 du 3.2E il m a mis :

100% reloading under IOS249
exception -1
fil not found
press A to reboot the wii and relunch sciifii



j ai reloader la wii mais comme dab ca fait la meme chose
styx1979 Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 14 Mar 2010, 20:24
Prénom: Styx
Pays: France
Sexe: Homme

Re: Problème de lancement de jeux

Message non lupar oranda » 14 Mar 2010, 22:14

Re.
Donc tu n' as pas lu le tuto donné par mon collègue.
Lorsque tu prends SciiFii, il y a un utilitaire PC qui te permet de recuperer ce que tu veux par le PC.
Après il te suffit de mettre ce que tu as récupéré du PC dans le dossier SciiFii a la racine de la SD.
Ensuite tu relance SciiFii et cela devrait fonctionner.
oranda Gamer Or
Gamer Or
Messages: 5076
Inscription: 12 Déc 2009, 12:56

Re: Problème de lancement de jeux

Message non lupar styx1979 » 14 Mar 2010, 22:24

oranda merci baucoup je suis entrain de le lancer le logiciel !! je vous tien au courant

et encor desolé parce que vous avez assez de travail si en plus j en rajoute ca doit pas etre facile

encor merci et merci pour votre patience
styx1979 Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 14 Mar 2010, 20:24
Prénom: Styx
Pays: France
Sexe: Homme

Re: Problème de lancement de jeux

Message non lupar styx1979 » 14 Mar 2010, 22:50

resalut j ai lancer le logiciel de telechargement mais le prob c est que j ai cocher les case et là depuis le dernier post sur le forum ca fait 30 minte a peut pret ca bouge pas la bare d evolution est bloquer au milieu et ca bouge pas !!

je fait quoi ?
styx1979 Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 14 Mar 2010, 20:24
Prénom: Styx
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Gestion des backups Wii / Gamecube