Forums GAMERGEN

Probleme de lancement de jeu

Probleme de lancement de jeu

Message non lupar wushen » 25 Oct 2011, 15:22

Ami du Jour, BONJOUR :)
je ne sais absolument pas ou je doit poster ce genre de post mais bon ici ça m'as l'air pas trop mal ,
voila j'ais une wii en 4.3E avec neogamma r8 final, wiiflow usb loader, la chaine homebrew avec usbloader GX. et un disque dur dont je ne connais plus les caractéristiques.

j'ais un "homebrew" si c'est comme ça que ça s'apelle, de mon jeu mario kart wii,
qu'un ami m'as fait, cependant le jeu ne se lance pas avec aucun émulateur, quelqu'un pourrait t'il m'aider?
merci d'avance

PS: j'ais cherché sur le forum mais n'est rien trouvé car les solutions proposés demandais de mettre a jour et il me semble avoir les dernières versions des loader précédemet cités.
wushen Gamer Débutant
Messages: 7
Inscription: 25 Oct 2011, 15:07
Pays: France

Re: Probleme de lancement de jeu

Message non lupar roukxwel » 25 Oct 2011, 15:47

mario kart wii ne se lance pas avec un emulateur mais avec wiiflow GX ou CFG (loader USB)
puis tes loader ne sont pas jour
Neogamma ne 'l'est pas, la dernier version est la R9 et la R8
mais je ne pense pas que cela vienne du loader mais plutot de backup de mario
Avatar de l’utilisateur roukxwelEn ligne Modérateur
Modérateur
Messages: 4526
Inscription: 20 Mai 2011, 07:14
Pays: France
Sexe: Homme

Re: Probleme de lancement de jeu

Message non lupar wushen » 25 Oct 2011, 20:09

j'ais essayé avec wiiflow et ça ne marche pas. comme par hasard on va dire =)

est-ce possible que le HDD ne soit pas compatible?
wushen Gamer Débutant
Messages: 7
Inscription: 25 Oct 2011, 15:07
Pays: France

Re: Probleme de lancement de jeu

Message non lupar roukxwel » 25 Oct 2011, 20:57

wushen a écrit:j'ais essayé avec wiiflow et ça ne marche pas. comme par hasard on va dire =)

est-ce possible que le HDD ne soit pas compatible?


essai avec CFG (loader usb)
http://www.wiigen.fr/tutoriel-configura ... 917-1.html
post un un rapport SysCheck: V2.1.0 B14 voir si ton hack est correct
syscheck-v2-1-0-beta-14-t53980.html

oui et il se peut que ton DD ne soit pas compatible tu peut essayer avec une cle usb 4giga suffit pour mario kart
Avatar de l’utilisateur roukxwelEn ligne Modérateur
Modérateur
Messages: 4526
Inscription: 20 Mai 2011, 07:14
Pays: France
Sexe: Homme

Re: Probleme de lancement de jeu

Message non lupar wushen » 31 Oct 2011, 03:58

le probleme venait uniquement du DD merci :)
wushen Gamer Débutant
Messages: 7
Inscription: 25 Oct 2011, 15:07
Pays: France

Re: Probleme de lancement de jeu

Message non lupar roukxwel » 31 Oct 2011, 08:13

Si ton problème est résolu édite ton premier post et passe le sujet en [RESOLU]
Merci à toi.
Avatar de l’utilisateur roukxwelEn ligne Modérateur
Modérateur
Messages: 4526
Inscription: 20 Mai 2011, 07:14
Pays: France
Sexe: Homme


 

Retourner vers Gestion des backups Wii / Gamecube