Forums GAMERGEN

Problème de lancement de certains backup l

Problème de lancement de certains backup l

Message non lupar djoss51 » 29 Nov 2011, 14:32

bonjour alors voila j'ai des backup qui ne passent pas sur ma wii comme super mario galaxy, wwe SDVS raw 2010, crash génération mutant et mario et sonic aux jo de Londres 2012 je ne comprends car il se lance et d'un coup un petit message apparaît impossible de lire le disque veuillez vous referez au mode d'emplois wii pour plus de détails, comment je peux faire pour qu'il me fiche la paix ? :huh: ^^


[Résolu]
Dernière édition par medzo1602 le 29 Nov 2011, 20:30, édité 1 fois.
djoss51 Gamer du Dimanche
Gamer du Dimanche
Messages: 34
Inscription: 19 Déc 2010, 14:18
Pays: France

Re: Problème de lancement de certains backup l

Message non lupar Cohuro » 29 Nov 2011, 14:59

Salut,

Tu peux nous poster un rapport syscheck : http://www.wiigen.fr/syscheck-2-1-0-b14 ... -8308.html

+ Nous dire quel est ton loader et sa version ?
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Problème de lancement de certains backup l

Message non lupar djoss51 » 29 Nov 2011, 15:27

ok alors pour mes loader je ne me souvient plus des versions j'ai installer wiiflow usb loader gx et néogamma mais je passe que par ma cahine wii pour lire les backup ceux sont les seul qui ne passent pas, j'ai fait un syschek :



sysCheck v2.1.0b14 par Double_A et R2-D2199
...tourne sous l'IOS38 (rev 65535).

Region: PAL
Menu Systeme 4.2E (v482)
Priiloader installe
Le lecteur supporte les DVD
Chaine Homebrew 1.0.8 utilise IOS38
Hollywood v0x11
Identifiant de la console: 103816042
Boot2 v3
92 titres trouves.
43 IOS trouves sur cette console. 4 sont des stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 65535): Trucha Bug
IOS10 (rev 768): Stub
IOS11 (rev 65535): Trucha Bug
IOS12 (rev 269): Pas de patches
IOS13 (rev 273): Pas de patches
IOS14 (rev 520): Pas de patches
IOS15 (rev 523): Pas de patches
IOS16 (rev 512): Stub
IOS17 (rev 65535): Trucha Bug
IOS20 (rev 65535): Trucha Bug
IOS21 (rev 65535): Trucha Bug
IOS22 (rev 1037): Pas de patches
IOS28 (rev 65535): Trucha Bug
IOS30 (rev 65535): Trucha Bug
IOS31 (rev 3349): Pas de patches
IOS33 (rev 65535): Trucha Bug
IOS34 (rev 3348): Pas de patches
IOS35 (rev 65535): Trucha Bug, ES Identify, Acces NAND
IOS36 (rev 65535): Trucha Bug, ES Identify, Acces NAND
IOS37 (rev 65535): Trucha Bug, Acces NAND
IOS38 (rev 65535): Trucha Bug
IOS40 (rev 65535): Trucha Bug
IOS41 (rev 65535): Trucha Bug
IOS43 (rev 65535): Trucha Bug
IOS45 (rev 65535): Trucha Bug
IOS46 (rev 65535): Trucha Bug
IOS48 (rev 65535): Trucha Bug
IOS50 (rev 65535): Trucha Bug
IOS51 (rev 4864): Stub
IOS52 (rev 65535): Trucha Bug
IOS53 (rev 65535): Trucha Bug
IOS55 (rev 65535): Trucha Bug
IOS56 (rev 65535): Trucha Bug
IOS57 (rev 65535): Trucha Bug
IOS58 (rev 65535): Trucha Bug, USB 2.0
IOS60 (rev 65535): Trucha Bug
IOS61 (rev 5405): Pas de patches
IOS70 (rev 65535): Trucha Bug
IOS80 (rev 65535): Trucha Bug
IOS249[38] (rev 17): Trucha Bug, ES Identify, Acces NAND, USB 2.0
IOS250 (rev 19): Trucha Bug, Acces NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Rapport genere le 2011/02/22.
djoss51 Gamer du Dimanche
Gamer du Dimanche
Messages: 34
Inscription: 19 Déc 2010, 14:18
Pays: France

Re: Problème de lancement de certains backup l

Message non lupar Cohuro » 29 Nov 2011, 15:32

1) Prend Hackmii Installer v0.8 si tu ne l'a pas déjà : http://www.wiigen.fr/hackmii-installer- ... -4692.html

1a) Lance le, désinstalle la homebrew channel et sans quitter hackmii réinstalle la (manipulation qui sert à mettre ta HBC sur l'IOS 58.

2) Supprime ta chaîne du loader que tu utilises :
Options Wii > Gestion des données > Gestion des chaînes.

2a)
Supprime ton loader depuis la homebrew channel :
Homebrew Channel > Clic sur loader > Supprimer

3) Prend ce sciifii : sciifii-v5-beta-mod-matt-r004-t55325.html
Décompresse le ONLINE vers ta carte SD.

3a) Options avancées > Loaders... > Coche YES sur le loader que tu souhaite (je conseille toujours GX).
3b) Une fois que ceci est terminé, lance un HACK SIMPLE D2x

Tout devrait fonctionner !!
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Problème de lancement de certains backup l

Message non lupar djoss51 » 29 Nov 2011, 15:38

ok je vais tester merci en tout cas, et est ce qu' ils pourront à nouveau être lisible par la chaine disque wii comme un officiel?
djoss51 Gamer du Dimanche
Gamer du Dimanche
Messages: 34
Inscription: 19 Déc 2010, 14:18
Pays: France

Re: Problème de lancement de certains backup l

Message non lupar Cohuro » 29 Nov 2011, 15:45

Sa dépend, c'est possible, mais si le soucis vient de ta lentille c'est autre chose.
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Problème de lancement de certains backup l

Message non lupar djoss51 » 29 Nov 2011, 15:46

j'ai aussi plusieurs question j'espère que tu pourra y répondre alors voila j'ai un thème custom sur ma wii dark thème avec la tête de mort au démarrage et je veux intaller une musique metal mais je ne sais pas par quoi commencer ni comment utiliser crazy intro juste pour mettre ma musique.

ensuite pour la MAJ 4.3 est ce que c'est risqué sachant que j'ai supprimer les chaines météo etc, et avec mon thème custom et ma config?
djoss51 Gamer du Dimanche
Gamer du Dimanche
Messages: 34
Inscription: 19 Déc 2010, 14:18
Pays: France

Re: Problème de lancement de certains backup l

Message non lupar djoss51 » 29 Nov 2011, 15:48

ok mais tout les autre backup passe alors je ne sais pas pourquoi c'est du a un cios en particulier? dsl je suis novice ^^
djoss51 Gamer du Dimanche
Gamer du Dimanche
Messages: 34
Inscription: 19 Déc 2010, 14:18
Pays: France

Re: Problème de lancement de certains backup l

Message non lupar Cohuro » 29 Nov 2011, 15:49

Concernant tout ce qui est du côté custom, j'y connais rien puisque c'est risqué j'y ai jamais touché (surtout avec Bootmii en IOS).

Donc pour la MàJ, Crazy Intro je n'en ai aucune idée :undecided:
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: Problème de lancement de certains backup l

Message non lupar djoss51 » 29 Nov 2011, 15:53

ok je laisse comme ça alors je vais tester ta manip j'ai besoin du net pour ta manip? merci en tout cas très sympa de ta part ! :wink:
djoss51 Gamer du Dimanche
Gamer du Dimanche
Messages: 34
Inscription: 19 Déc 2010, 14:18
Pays: France

Re: Problème de lancement de certains backup l

Message non lupar Cohuro » 29 Nov 2011, 15:57

Oui tu as besoin du net, enfin le plus simple serait de le faire avec le NET sinon il te faut aussi utiliser Sciifii OFFLINE puis Sciifii ONLINE.
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Gestion des backups Wii / Gamecube