Forums GAMERGEN

[RESOLU] problème boot SD loader

[RESOLU] problème boot SD loader

Message non lupar foujima » 08 Aoû 2010, 22:46

Bonjour !

je me trouve devant un soucis, et malgré mes nombreuses tentatives je n'y arrive pas :/

Je voudrais charger un iso depuis une carte SD, je possède donc 2 cartes : une pour tout ce qui est homebrew/wii et une autre pour les isos (formater en wbfs).

j'utilise le configurable usb loader, lors du lancement je change de carte et je la sélectionne dans le menu du loader. mon jeu est alors bien détecté.
Cependant impossible de le lancer, en appuyant sur A il tente de le boot mais reste indéfiniment comme ça, sans message d'erreur...

une aide serait la bienvenue =)
merci d'avance.

ps : autre précision/demande d'aide, j'ai essayé de mettre l'iso sur la carte formatée en fat32 (en modifiant la config du loader en conséquence, mais là le jeu n'est pas du tout reconnu) aucune idée pourquoi ?
Dernière édition par fab91 le 09 Aoû 2010, 00:32, édité 2 fois.
foujima Gamer Débutant
Messages: 8
Inscription: 16 Juil 2010, 23:08
Pays: France

Re: problème boot SD loader

Message non lupar pitch93_1 » 08 Aoû 2010, 23:04

si tu utilises une carte SD, il faut que ce soit sur la même carte !!! mets plutôt tes jeux sur support USB.

++
pitch93_1

Re: problème boot SD loader

Message non lupar foujima » 08 Aoû 2010, 23:22

je n'ai pas de clé usb assez grande ... ;D

j'ai déjà essayé de mettre l'iso sur la même carte que le reste mais ça marche pas, le jeu est pas détecté, pourtant dans les features du configurable usb loader il y a :
" Loading games from .wbfs or .iso files on a FAT or NTFS partition
(with cios 249/250 rev18+ or cios 222/223/224 v4+)"

peut-être qu'il faut mettre les isos dans un dossier particulier ?
foujima Gamer Débutant
Messages: 8
Inscription: 16 Juil 2010, 23:08
Pays: France

Re: problème boot SD loader

Message non lupar pitch93_1 » 08 Aoû 2010, 23:29

oui, ca doit être possible, mais ...

attention, car ta SD ne doit pas dépasser 2 Go.

il te faut installer le cios222 rev4 d'hermes : http://www.megaupload.com/?d=FAPN5A7D

et pour tes jeux :

Matt22 a écrit: a: Formater votre disque Dur au format NTFS (ou FAT) et créer à la racine un dossier wbfs en minuscule
b: Convertissez votre BackUp de votre jeux .ISO en .wbfs ( obligatoire ) avec WBFS Files ou WiiGame Manager de pccfatman
pitch93_1

Re: problème boot SD loader

Message non lupar foujima » 08 Aoû 2010, 23:44

Bon ça marche, le jeu est bien reconnu (avec cios 250 rev 19), c'est bon, mais au boot j'ai une erreur :


"ERREUR : reglage de fragments 0 3 discordance d'ID [RSFP99]
ERREUR : reglageWBFS : -1"

(je test avec muramasa)
foujima Gamer Débutant
Messages: 8
Inscription: 16 Juil 2010, 23:08
Pays: France

Re: problème boot SD loader

Message non lupar pitch93_1 » 08 Aoû 2010, 23:47

wiiflow ou cfg ?

sinon, tu changes la partition de jeu, tout simplement...


EDIT : l'erreur, c'est au démarrage du loader ou du jeu ?
pitch93_1

Re: problème boot SD loader

Message non lupar foujima » 08 Aoû 2010, 23:51

cfg.
je vais tester avc l'ios d'hermes

sinon tu entends quoi par "changer la partition de jeu" :s

edit : l'erreur c'est au boot du jeu.
edit 2 : avec le cios222rev4, pas d'erreur mais ça coince au boot, et la led bleu du lecteur s'est mise en mode "alerte" ^^ elle clignote comme une petite folle
Dernière édition par fab91 le 09 Aoû 2010, 00:01, édité 2 fois.
foujima Gamer Débutant
Messages: 8
Inscription: 16 Juil 2010, 23:08
Pays: France

Re: problème boot SD loader

Message non lupar pitch93_1 » 08 Aoû 2010, 23:55

essaye avec un autre jeu
pitch93_1

Re: problème boot SD loader

Message non lupar foujima » 09 Aoû 2010, 00:04

j'ai trouvé un topic avec les memes erreurs sur gbatemp :
http://gbatemp.net/t243436-configurable-usb-loader-problem

il a réussi a fixer le bug en installant un ios38rev19 .. en donnant le lien.
bonne ou mauvaise idée de l'installer ? enfin y a t'il un risque , où c'est un cios créer par waninkoko ou autre personne connu ?

edit: apparement c'est waninkoko qu'il l'a fait, donc je dl à partir de vos serveurs le fichier pour avoir le bon =)
foujima Gamer Débutant
Messages: 8
Inscription: 16 Juil 2010, 23:08
Pays: France

Re: problème boot SD loader

Message non lupar pitch93_1 » 09 Aoû 2010, 00:06

http://www.megaupload.com/?d=BE5GQ1MP

si la rev de ton cios date un peu, oui tu peux le faire sans problème...

++
pitch93_1

Re: problème boot SD loader

Message non lupar foujima » 09 Aoû 2010, 00:23

ça fonctionne ! :D
j'ai installe le cios et j'ai dû refaire une bonne conversion iso -> wbfs

merci pour l'aide ;)
foujima Gamer Débutant
Messages: 8
Inscription: 16 Juil 2010, 23:08
Pays: France

Suivante

 

Retourner vers Gestion des backups Wii / Gamecube