Forums GAMERGEN

probleme avec worms battle island

probleme avec worms battle island

Message non lupar cortex57 » 30 Déc 2010, 10:07

bonjour

je suis un mega novice....
j ai une wii en version 3.4e et usb loader gx en version rev 937c ios249 (rev17)d'apres les infos que je vois.
je viens d avoir worms battle island et lorsque je le lance il bloque lorsque le "message attendre apparait".
je sais pas quoi faire pour le faire fonctionner...on me parle de changer ios !!!!
bref je sais pas comment m y prendre...
kk peut il m aider ???
merci bcp §
cortex57 Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 20 Mai 2011, 21:41
Prénom: raph
Pays: France

Re: probleme avec worms battle island

Message non lupar j2b40 » 30 Déc 2010, 23:57

Salut tu n'es pas dans la bonne session du forum, refait un post dans "Backup de Wii" et supprime celui-ci, sinon un modo peut-il le déplacer ?

Sinon pour ton problème effectivement je pense qu'il faut modifier un IOS et peut être mettre ta wii en 4.2... Mais dans la session "Backup de Wii", plusieurs sujets sont ouverts pour ce problème, tu y trouveras surement la solution :wink:
j2b40 Gamer Bronze
Gamer Bronze
Messages: 1279
Inscription: 08 Juil 2012, 12:08
Prénom: jb
Pays: France
Sexe: Homme

Re: probleme avec worms battle island

Message non lupar Mr_kEey » 31 Déc 2010, 03:35

C'est pareil chez moi, pas de Worms Battle Island.
Mr_kEey Gamer du Dimanche
Gamer du Dimanche
Messages: 13
Inscription: 18 Déc 2010, 19:24
Prénom: Mr_kEey
Pays: France
Sexe: Homme


 

Retourner vers Gestion des backups Wii / Gamecube