Forums GAMERGEN

problème avec usb loader

problème avec usb loader

Message non lupar popeyou » 02 Déc 2010, 13:37

Salut à tous,

j'ai installé l'usb loader pour faire un backup de mes jeux et cela fonctionnait très bien. puis petit à petit, les jeux se sont mis à planter de temps en temps, puis très fréquemment, puis maintenant ne se lancent plus du tout..

avez-vous une solution connue (j'ai fouiné, mais j'ai rien trouvé)? Ou avez-vous besoin de plus d'infos pour me répondre.

Merci d'avance à ceux qui répondront.
popeyou Gamer Débutant
Messages: 7
Inscription: 28 Juil 2010, 19:08
Prénom: prenom
Pays: France
Sexe: Homme

Re: problème avec usb loader

Message non lupar j2b40 » 02 Déc 2010, 21:04

Peut etre que si tu fais une mise à jour du loader sa peux régler le probleme.

Dsl je n'utilise pas ce loader :wink:
j2b40 Gamer Bronze
Gamer Bronze
Messages: 1279
Inscription: 08 Juil 2012, 12:08
Prénom: jb
Pays: France
Sexe: Homme

Re: problème avec usb loader

Message non lupar popeyou » 03 Déc 2010, 15:29

bon, j'ai avancé un peu. J'ai mis à jour l'usb loader et testé un autre : wiiflow, et même souci .. je vois les jeux, peux jouer quelques minutes correctement, et ensuite, plantage!

Est ce que ca peut venir du disque qui est soit mal formaté, soit avec pas assez de vitesse de connexion, ce qui fait planter le jeu lors de chargement? C'est possible à votre avis?
popeyou Gamer Débutant
Messages: 7
Inscription: 28 Juil 2010, 19:08
Prénom: prenom
Pays: France
Sexe: Homme

Re: problème avec usb loader

Message non lupar Popziz » 03 Déc 2010, 15:47

Salut,
Utilises tu le DD pour la wii en WFSB,NTFS ou plusieurs partitions?
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9261
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: problème avec usb loader

Message non lupar Alter-Ego » 03 Déc 2010, 20:07

j'utilise mon disque dur en partition unique en NTFS, tous mes autre jeux dumpés fonctionnent normalement
Alter-Ego Gamer du Dimanche
Gamer du Dimanche
Messages: 21
Inscription: 25 Sep 2010, 16:25
Prénom: anthony
Pays: France
Sexe: Homme

Re: problème avec usb loader

Message non lupar Alter-Ego » 03 Déc 2010, 20:09

oups trompé de post ^^'
Alter-Ego Gamer du Dimanche
Gamer du Dimanche
Messages: 21
Inscription: 25 Sep 2010, 16:25
Prénom: anthony
Pays: France
Sexe: Homme

Re: problème avec usb loader

Message non lupar popeyou » 03 Déc 2010, 20:14

un DD avec une seule partition en WBFS. et j'utilise WBFSSync pour le gérer depuis mon PC
popeyou Gamer Débutant
Messages: 7
Inscription: 28 Juil 2010, 19:08
Prénom: prenom
Pays: France
Sexe: Homme

Re: problème avec usb loader

Message non lupar Popziz » 03 Déc 2010, 20:39

Essai WFSBManager,j'utilise que ça.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9261
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: problème avec usb loader

Message non lupar popeyou » 03 Déc 2010, 22:20

tout d'abord, merci pour tes réponses. :cool:

J'ai installé WFSBmanager et en fait, j'arrive pas à lire mon DD avec, ni à le reformater..
:huh: Alors que ma wii le détecte bien et que je peux agir dessus avec WFSBSync.
popeyou Gamer Débutant
Messages: 7
Inscription: 28 Juil 2010, 19:08
Prénom: prenom
Pays: France
Sexe: Homme

Re: problème avec usb loader

Message non lupar pitch93_1 » 03 Déc 2010, 22:24

essaye avec Wii backup manager

+++
pitch93_1

Re: problème avec usb loader

Message non lupar popeyou » 21 Déc 2010, 17:29

Merci à tous pour votre aide.

j'ai réparé mon souci en retirant les fichiers de la carte SD, en réinstallant tout et en mettant à jour...
popeyou Gamer Débutant
Messages: 7
Inscription: 28 Juil 2010, 19:08
Prénom: prenom
Pays: France
Sexe: Homme


 

Retourner vers Gestion des backups Wii / Gamecube