Forums GAMERGEN

[RESOLU] Portail Skylanders non reconnu...

Re: Portail Skylanders non reconnu...

Message non lupar kazzahm » 03 Mar 2012, 20:25

oups, j'avais vu "telecharger" mais pas que ca amenait sur une page avec les infos...

bon somme toute , c'est pas si difficile que ça...

Je pense avoir tout bien fait mais.... ca ne marche toujours pas.

si je lance le Dvd , la wii plante carrement (ecran noir)
si je lance via USB loader mon DD, ben ca fait comme avant "le recepteur sans fil USB est introuvable"...
Mes anciens passent toujours, mais je trouve que le loader est un peu plus long à démarrer...

voici le nouveau rapport, histoire de vous donner une idée :

sysCheck v2.1.0b17 par Double_A et R2-D2199
...tourne sous l'IOS58 (rev 6176).

Region: PAL
Menu Systeme 3.4E (v386)
Priiloader installe
Date de disque: 2006.05.26
Chaine Homebrew 1.0.0 utilise IOS58
Hollywood v0x11
Identifiant de la console: 36352565
Boot2 v2
179 titres trouves.
28 IOS trouves sur cette console. 5 sont des stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 520): Pas de patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 11): Pas de patches
IOS13 (rev 15): Pas de patches
IOS14 (rev 262): Pas de patches
IOS15 (rev 523): Trucha Bug
IOS17 (rev 517): Pas de patches
IOS20 (rev 256): Stub
IOS21 (rev 522): Pas de patches
IOS22 (rev 777): Pas de patches
IOS28 (rev 1292): Pas de patches
IOS30 (rev 2816): Stub
IOS31 (rev 3088): Pas de patches
IOS33 (rev 2832): Pas de patches
IOS34 (rev 3087): Pas de patches
IOS35 (rev 3088): Pas de patches
IOS36 (rev 3351): Trucha Bug, ES Identify, Acces NAND
IOS37 (rev 3609): Pas de patches
IOS50 (rev 4889): Pas de patches
IOS53 (rev 4113): Pas de patches
IOS55 (rev 4633): Pas de patches
IOS58 (rev 6176): USB 2.0
IOS249[38] (rev 17): Trucha Bug, ES Identify, Acces NAND, USB 2.0
IOS250 (rev 19): Trucha Bug, Acces NAND, USB 2.0
IOS251 (rev 20): Trucha Bug, Acces NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v5
MIOS v9

Rapport genere le 2012/03/03.
http://syscheck.softwii.de/B4VMwsfp


HBC me dit qu'il est en 1.1.0, c'est pas ce que dit la rapport visiblement ...?
kazzahm Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 03 Mar 2012, 13:05
Prénom: Alex
Pays: France
Sexe: Homme

Re: Portail Skylanders non reconnu...

Message non lupar dav1102 » 03 Mar 2012, 20:29

Tu est en 3.4, et Matt t'avais demandé de mettre a jour ton hack :wink:
Suis ce tuto http://www.wiigen.fr/forums/le-meilleur-du-hack-pour-toutes-versions-de-wii-t16383.html
Avatar de l’utilisateur dav1102 Gamer Argent
Gamer Argent
Messages: 3273
Inscription: 07 Fév 2011, 15:46

Re: Portail Skylanders non reconnu...

Message non lupar kazzahm » 03 Mar 2012, 21:09

Tu veux dire qu'il faut que je change la version de ma wii ? je croyais qu'il fallait éviter cela...
du coup je mets quoi comme version ? 4.2 ?

Bon je vais me poser ce soir, je lirai ton lien (qui a l'air bien complet) demain...

(désolé d'être un peu lourd mais je ne comprends pas tout, même en lisant le lexique... mettre à jour mon hack pour moi ne signifiait pas toucher à la version de ma wii, mais faire une maj du HBC et USB Loader...)
kazzahm Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 03 Mar 2012, 13:05
Prénom: Alex
Pays: France
Sexe: Homme

Re: Portail Skylanders non reconnu...

Message non lupar MAtt22 » 03 Mar 2012, 22:50

Maintenant le Hack est accessible en 4.3 !

Donc vue que tu a déjà un Hack faut le mettre a jour !

Donc ta HBC v1.1.0 sur l'IOS58 ca OK

Maintenant depuis SciiFii MOD MAtt fait:

1/ Vérifie de bien avoir une save de nand fait avec BootMii
2/ Option avancé mise a jour en 4.3
3/ Hack complet + USBloader-GX ( pour qu'il soir en v2.3 Rev1123 )
4/ Hack Simple D2x
5/ Hack Simple Hermès
6/ Paramétrage de Priiloader

Et la tu sera a jour :wink:
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8110
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: Portail Skylanders non reconnu...

Message non lupar kazzahm » 04 Mar 2012, 08:15

Merci,

alors impossible d'accéder à bootmii... Par HBC c'est un ecran noir et par priiloader il me dit "erreur de démarrage bootmii IOS" vu qu'il manque le fichier "fat:/bootmii/armboot.bin"

Pourtant je viens de reinstaller HBC, ca devrait marcher...?
kazzahm Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 03 Mar 2012, 13:05
Prénom: Alex
Pays: France
Sexe: Homme

Re: Portail Skylanders non reconnu...

Message non lupar sebea33 » 04 Mar 2012, 10:03

Oui ecran noir et le lecteur qui clignote en bleu? si c'est la cas.
Il te faut le dossier bootmii dans la sd quand tu fait home sur hbc puis bootmii, avec hackmii si tu a deja installé bootmii fait la préparation de la sd
modérateur mis a la retraite et Dr-House dcd
sebea33 Gamer Argent
Gamer Argent
Messages: 4041
Inscription: 27 Oct 2007, 01:00
Prénom: seb
Pays: France

Re: Portail Skylanders non reconnu...

Message non lupar kazzahm » 04 Mar 2012, 11:48

Merci ! effectivement c'est tout bête...

Je sauvegarde ma nand et je suis les instructions de dessus...
kazzahm Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 03 Mar 2012, 13:05
Prénom: Alex
Pays: France
Sexe: Homme

Re: Portail Skylanders non reconnu...

Message non lupar kazzahm » 04 Mar 2012, 15:13

Merci les gars, c'est presque réglé...

Skylanders fonctionne maintenant parfaitement bien, le portail est reconnu...

... mais.... (sinon c'est pas drôle)

je n'arrive plus à faire fonctionner USB loader...

si je démarre la chaine, voilà ce qui apparait :

Image

Si je passe par HBC, voiloà ce que j'ai :

Image

et donc?... j'ai pourtant bien réinstallé a partir de sciifii hack complet + usb loader
kazzahm Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 03 Mar 2012, 13:05
Prénom: Alex
Pays: France
Sexe: Homme

Re: Portail Skylanders non reconnu...

Message non lupar Popziz » 04 Mar 2012, 15:35

Postes un Syscheck b17
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9261
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: Portail Skylanders non reconnu...

Message non lupar kazzahm » 04 Mar 2012, 17:01

C'est parti

sysCheck v2.1.0b17 par Double_A et R2-D2199
...tourne sous l'IOS58 (rev 6176).

Region: PAL
Menu Systeme 4.3E (v514)
Priiloader installe
Date de disque: 2006.05.26
Chaine Homebrew 1.0.0 utilise IOS58
Hollywood v0x11
Identifiant de la console: 36352565
Boot2 v2
200 titres trouves.
49 IOS trouves sur cette console. 12 sont des stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): Pas de patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): Pas de patches
IOS13 (rev 1032): Pas de patches
IOS14 (rev 1032): Pas de patches
IOS15 (rev 1032): Pas de patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): Pas de patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): Pas de patches
IOS22 (rev 1294): Pas de patches
IOS28 (rev 1807): Pas de patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): Pas de patches
IOS33 (rev 3608): Pas de patches
IOS34 (rev 3608): Pas de patches
IOS35 (rev 3608): Pas de patches
IOS36 (rev 3608): Pas de patches
IOS37 (rev 5663): Pas de patches
IOS38 (rev 4124): Pas de patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): Pas de patches
IOS43 (rev 3607): Pas de patches
IOS45 (rev 3607): Pas de patches
IOS46 (rev 3607): Pas de patches
IOS48 (rev 4124): Pas de patches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): Pas de patches
IOS55 (rev 5663): Pas de patches
IOS56 (rev 5662): Pas de patches
IOS57 (rev 5919): Pas de patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Stub
IOS61 (rev 5662): Pas de patches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): Pas de patches
IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, Acces NAND, USB 2.0
IOS222[38] (rev 65535, Info: hermes-v5.1): Trucha Bug, ES Identify, Acces NAND, USB 2.0
IOS223[37] (rev 65535, Info: hermesrodries-v6): Trucha Bug, Acces NAND, USB 2.0
IOS224[57] (rev 65535, Info: hermes-v5.1): Trucha Bug, Acces NAND, USB 2.0
IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, Acces NAND
IOS249[56] (rev 21007, Info: d2x-v7final): Trucha Bug, Acces NAND, USB 2.0
IOS250[57] (rev 21007, Info: d2x-v7final): Trucha Bug, Acces NAND, USB 2.0
IOS251[57] (rev 21007, Info: d2x-v7final): Trucha Bug, Acces NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Rapport genere le 2012/03/04.
http://syscheck.softwii.de/4yPMIg7d


Au passage, j'ai pas tout ce qui est sur la copie d'écran sur menu priiloader, je ne peux donc pas supprimer le message de santé de départ... dommage
kazzahm Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 03 Mar 2012, 13:05
Prénom: Alex
Pays: France
Sexe: Homme

Re: Portail Skylanders non reconnu...

Message non lupar MAtt22 » 05 Mar 2012, 11:39

Bonjour,

Tu n'a surement pas ton USBloader_gx a jour c'est a dire en v2.3 Rev1123
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8110
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

PrécédenteSuivante

 

Retourner vers Gestion des backups Wii / Gamecube