Forums GAMERGEN

maj wii média player

maj wii média player

Message non lupar 007 » 02 Fév 2013, 13:52

Bonjour, j'ai une wii hacké en 4.3.

Quand j'ouvre Wii média player pour voir une vidéo il me met qu'il y a une mise à jour disponible. Il me demande soit de l'installer tout de suite soit plus tard.
Pour l’instant j'ai mis "plus tard" car je voulais avoir cotre avis.
Dois je faire directement la mise à jour sur wii média player quand il me le demande où faut il aller un autre programme?

2nde interrogation: quand je met une vidéo le rendu est plutôt de mauvaise qualité (image très sombre) alors que si je mer la même vidéo sur mon téléviseur via une clé USB, le rendu est très satisfaisant, qu'est ce qui explique une telle différence?

merci d'avance de vos conseils.
007 Gamer du Dimanche
Gamer du Dimanche
Messages: 24
Inscription: 05 Jan 2013, 21:00
Pays: France

Re: maj wii média player

Message non lupar MAtt22 » 02 Fév 2013, 18:46

Pourquoi n'utilise pas WiiMC ?
Sinon oui depuis l'HomeBrew il doit pouvoir se mettre a jour..

Ton Wii tu le passe par RCA ?
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8110
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: maj wii média player

Message non lupar 007 » 05 Fév 2013, 15:11

Bonjour,
Si c'est bien ça j'utilise Wii MC c'est actuellement la version 1.2.4 et à chaque fois que je l'utilise il me propose une mise à jour, dois je la faire?.

Le cable que j'utilise c'est bien du RCA.
007 Gamer du Dimanche
Gamer du Dimanche
Messages: 24
Inscription: 05 Jan 2013, 21:00
Pays: France

Re: maj wii média player

Message non lupar dav1102 » 05 Fév 2013, 15:52

007 a écrit:Bonjour,
Si c'est bien ça j'utilise Wii MC c'est actuellement la version 1.2.4 et à chaque fois que je l'utilise il me propose une mise à jour, dois je la faire?.

Le cable que j'utilise c'est bien du RCA.

Bonjour,

Pas de soucies pour la mise a jour :wink:
Avatar de l’utilisateur dav1102 Gamer Argent
Gamer Argent
Messages: 3273
Inscription: 07 Fév 2011, 15:46

Re: maj wii média player

Message non lupar 007 » 06 Fév 2013, 10:28

Ok merci.

Et pour la qualité de l'image des vidéos ça vient du cable RCA?
007 Gamer du Dimanche
Gamer du Dimanche
Messages: 24
Inscription: 05 Jan 2013, 21:00
Pays: France

Re: maj wii média player

Message non lupar MAtt22 » 06 Fév 2013, 16:10

Met déjà WiiMC a jour la dernière version est en v1.3.2..
Après le RCA c'est pas du HDMi :grin:
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8110
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: maj wii média player

Message non lupar 007 » 08 Fév 2013, 11:01

ça viendrais de là alors.
Bon je vais acheter un câble HDMI pour pallier à ce problème.
Merci pour vos réponses
007 Gamer du Dimanche
Gamer du Dimanche
Messages: 24
Inscription: 05 Jan 2013, 21:00
Pays: France

Re: maj wii média player

Message non lupar bendu44 » 08 Fév 2013, 13:16

hdmi ou RCA très franchement les films visionnés par le biais de ta wii ne pourront pas rivaliser avec un film lu directement via ta TV HD

La wii n'étant pas HD il n'y a pas grand intérêt à utiliser l'adaptateur HDMI sur la wii

Pour moi non ça ne vient pas de ton RCA mais bien de ta wii tout simplement et puis j'imagine que tes films sont compressés et encapsulé ce qui en fonction des codecs utilisés peuvent jouer aussi sur la qualité d'un lecteur à l'autre
Image


souvenez vous la grenouille qui voulait se faire plus grosse que le boeuf
bendu44 Gamer Argent
Gamer Argent
Messages: 3193
Inscription: 01 Aoû 2010, 12:09
Prénom: ben
Pays: France
Sexe: Homme

Re: maj wii média player

Message non lupar 007 » 08 Fév 2013, 16:28

Ok merci pour cette info.
007 Gamer du Dimanche
Gamer du Dimanche
Messages: 24
Inscription: 05 Jan 2013, 21:00
Pays: France

Re: maj wii média player

Message non lupar Camboui » 27 Fév 2013, 15:55

Youtube ne fonctionne pas. C'est normal ?
Les catégories, les titres et les imagettes sont bien visibles, mais la lecture vidéo proprement dite affiche un msg d'erreur après qq secondes.
J'ai bien la version 1.3.2 du 4 janvier 2013. Quelqu'un confirme, ou c'est ma console ?
(les autres canaux vidéo semblent fontionner)
Merci.
Camboui Gamer du Dimanche
Gamer du Dimanche
Messages: 16
Inscription: 20 Fév 2013, 22:05
Pays: France
Sexe: Homme

Re: maj wii média player

Message non lupar bendu44 » 27 Fév 2013, 18:27

heu non pas normal, moi je n'ai pas de soucis .... :roll:
Il est vrai que certaines vidéos ne passent pas mais dans l'ensemble je ne rencontre pas de soucis pour visionner les vidéos sur youtube
Image


souvenez vous la grenouille qui voulait se faire plus grosse que le boeuf
bendu44 Gamer Argent
Gamer Argent
Messages: 3193
Inscription: 01 Aoû 2010, 12:09
Prénom: ben
Pays: France
Sexe: Homme


 

Retourner vers Gestion des backups Wii / Gamecube