Forums GAMERGEN

[Problème] Lecture du Back-Up

[Problème] Lecture du Back-Up

Message non lupar sangoku46 » 06 Juin 2010, 02:34

Bonsoir

Je vous expose mon problème qui me semble asse bizarre.
En effet, j'avais déjà installé le GC Backup Launcher 0.2 qui allais a merveille.
J'ai laisser ma Wii sur le coté un petit moment et je me suis décidé de re-jouer à un jeu GC

Alors je met mon Back-Up dans le lecteur, je lance GC Backup Launcher 0.2 et la j'ai deux solution :

1. La Wii fais son bruit d'initialisation de disque en boucle
2. Un petit bruit de 2seconde répétitifs

Donc je n'ai aucun menu pour choisir un jeu comme le disque n'est pas lu.

Me disant que cela venait de la lentille, je me suis dit je vais essayer avec un Back-Up Wii et la Miracle, pas un bruit et le jeu fonctionne correctement.

J'ai également réinstallé les Cios pour être sur mais aucun changement.

Auriez-vous une solution à ce problème ?

Merci de vos futures réponses

Edit : J'ai installé Cmios v10, Maintenant j'arrive au menu du GC Backup Launcher et lorsque je lance le jeu j'ai cette erreur
"Failed to read dvd 216"
"Error 0x31100 Ready"
sangoku46 Gamer Débutant
Messages: 3
Inscription: 16 Aoû 2008, 18:10

Re: [Problème] Lecture du Back-Up

Message non lupar Ryu34 » 19 Juin 2010, 13:57

Tout simplemnt, je pense que c'est ton Backup qui a un problème. Essaye avec un autre Backup GC, tu verras bien.
Ryu34 Gamer Pro
Gamer Pro
Messages: 136
Inscription: 07 Aoû 2009, 09:57
Localisation: Hérault
Pays: France
Sexe: Homme

Re: [Problème] Lecture du Back-Up

Message non lupar Stefan0 » 05 Fév 2011, 21:06

Bonjour.
Désolé de remonter ce post mais j'ai exactement le même problème ( j'ai le même message d'erreur). Aucun de mes backups gamecube ne fonctionnent alors que les backups wii sont toujours lut. Moi aussi je ne jouait plus depuis un petit moment au backups gamecube.
iPhone 4S iOS 7.0.4
iPad 3 iOS 7.0.4 JB Evasi0n 7
DSi V1.4E / Linker R4i gold / DeSmuME 0.9.9 JIT
Wii hack via SciiFii
Avatar de l’utilisateur Stefan0 Gamer Pro
Gamer Pro
Messages: 165
Inscription: 05 Juin 2010, 17:45

Re: [Problème] Lecture du Back-Up

Message non lupar Ryu34 » 06 Fév 2011, 09:06

Je ne m'y connais pas trop dans ce domaine, mais je pense que c'est une histoire de mIOS en plus du cIOS, vérifie que tu l'as installé correctement car le cIOS ne suffit pas, il faut installer un mIOS en plus.... Google est ton ami!
Ryu34 Gamer Pro
Gamer Pro
Messages: 136
Inscription: 07 Aoû 2009, 09:57
Localisation: Hérault
Pays: France
Sexe: Homme

Re: [Problème] Lecture du Back-Up

Message non lupar Stefan0 » 12 Fév 2011, 10:47

J'ai rien désinstalé et ça marchait avant ...
Enfin bon je vais réinstaller tous ça.
EDIT : Merci ça marche.
iPhone 4S iOS 7.0.4
iPad 3 iOS 7.0.4 JB Evasi0n 7
DSi V1.4E / Linker R4i gold / DeSmuME 0.9.9 JIT
Wii hack via SciiFii
Avatar de l’utilisateur Stefan0 Gamer Pro
Gamer Pro
Messages: 165
Inscription: 05 Juin 2010, 17:45


 

Retourner vers Gestion des backups Wii / Gamecube