Forums GAMERGEN

lancement backups

lancement backups

Message non lupar johnnybronski » 23 Avr 2010, 20:18

bonjour à tous,
j'ai un petit problème que je n'arrive pas à comprendre. Lorsque je veux lancer un backup depuis l'usb loader gx avec mon disque dur externe ( LG 500 go portable) le jeu ne démarre que 5minutes aprés et certains temps de chargement une foi le jeu lancé sont aussi trés long!
alors cela vient-il directement de mon dde ou pas?
merci
johnnybronski Gamer Débutant
Messages: 2
Inscription: 19 Avr 2010, 17:25
Prénom: john
Pays: France
Sexe: Homme

Re: lancement backups

Message non lupar Linkdu64 » 24 Avr 2010, 01:38

Personellement je pence que oui, après c'est peut-être le Loader qui fait sa pour se jeux.

Sa le fait sur tout les jeux ??
Linkdu64 Gamer Pro
Gamer Pro
Messages: 108
Inscription: 15 Juil 2010, 13:44
Prénom: Maxime
Pays: France

Re: lancement backups

Message non lupar johnnybronski » 24 Avr 2010, 10:32

oui ça le fait pour tous les jeux alors si c'est à cause du dde ça fout un peu les boules vu qu'il est tout neuf!!
j'ai lu que tous les dde n'étaient pas compatibles mais bon là le problème n'est pas que le jeux ne marche pas c'est que c'est super long!
johnnybronski Gamer Débutant
Messages: 2
Inscription: 19 Avr 2010, 17:25
Prénom: john
Pays: France
Sexe: Homme

Re: lancement backups

Message non lupar Linkdu64 » 08 Juil 2010, 09:09

DSl de déterer mias bon.
Ton DDe n'est pas compatible.
Moi je conseille le Verbatium (DDe hein pas le DVD :) )
Pas trop chère et sans alimentation pur 100 € 500 GO
Ou 70 € 320 GO
Linkdu64 Gamer Pro
Gamer Pro
Messages: 108
Inscription: 15 Juil 2010, 13:44
Prénom: Maxime
Pays: France


 

Retourner vers Gestion des backups Wii / Gamecube