Forums GAMERGEN

jeux qui ne ce lance pas

Re: jeux qui ne ce lance pas

Message non lupar keke78 » 02 Nov 2010, 15:38

j'ai un petit soucis c'est que mon priiloader est en anglais et sur le tuto c'est en francais, et je ne trouve "désactiver la protection anti-copie" => c'est bien "remove noCopy save filee protection" ???
keke78 Gamer du Dimanche
Gamer du Dimanche
Messages: 31
Inscription: 13 Déc 2009, 11:31

Re: jeux qui ne ce lance pas

Message non lupar keke78 » 02 Nov 2010, 15:45

j'avais oublier de preciser que dans le priiloader il y a plus de choix que ce qui est dans le tuto

que faut il que je coche car en suivant le tuto ma wii plante sur le menu je ne peux plus rien faire !!

merci d'avance
keke78 Gamer du Dimanche
Gamer du Dimanche
Messages: 31
Inscription: 13 Déc 2009, 11:31

Re: jeux qui ne ce lance pas

Message non lupar JeanMi59226 » 02 Nov 2010, 15:50

use classic hacks.ini sur OFF (dans setting preloader)
Réglage system menu hacks :
- Replace health screen with backmenu disabled
- Block disc updates enabled
- Region Free Gc Games (No VM Patch) disabled
- Region free wii games disabled
- Lock system menu with black screen disabled
- Remove diagnostic disk Check enabled
- No system menu sounds AT ALL disabled
- No system menu background music disabled
- No- delete HAXX . JODI . DVDX . DISC . DISK . RZDx enabled
- Remove NoCopy save file protection enabled
- Region free channels disabled
- Force disc games to run under IOS249 disabled
- Auto-Press A at health screen disabled
- Force standart recovery mode disabled
- OSReport to Usbgecko(slot B) disabled
- OSReport to Usbgecko(GeckoOS.B) disabled
- Move disc channel enabled
- Block online updates disabled

use classic hacks.ini sur ON(dans setting preloader)
Réglage system menu hacks :
- Disable HAXX . DVDX . RZDx Checks enabled
- Block disc updates enabled
- Block online updates disabled
- Remove NoCopy save file protection enabled
- Move disc channel enabled
- No systeme menu background music disabled
- No system menu sounds at all disabled
- No system menu sounds (channel) disabled
- Recovery mode (D-Pad up 4th gc) disabled
- Force standart recovery mode disabled
- Remove diagnostic disk check enabled
- Auto-press A at health screen disabled
- Replace health screen with backmenu disabled
- Force disc games to run under IOS245 disabled
- Regio free wii games disabled
- Region free GC games (No VM patch) disabled
- Region free channel disabled
- Lock system menu with black screen disabled
Iphone 3g 4.1.3 x2 Jail. et ultrasnow , iphone 4 7.1.2 , Ipad2 8.3., appletv 2, Iphone 5S 8.3, iPhone 5 x3 8.3 Ipod touch 5G 8.3, Iphone 6 128GB , Ps3 slim ( déban IDPS PROJ3CT) et super slim OFW , Wii x2 4.3 Sciifii, PS4 500GO, IPhone 7 128GB
Avatar de l’utilisateur JeanMi59226 Ancien
Ancien
Messages: 10191
Inscription: 23 Juil 2010, 16:07
Prénom: Jean michel
Pays: France
Sexe: Homme

Re: jeux qui ne ce lance pas

Message non lupar keke78 » 02 Nov 2010, 16:16

merci beaucoup !!!!!!!
cependant ma wii plante toujours sur le menu et j'ai coché tout comme vous me l'avez dit sauf que je n'ai pas "no delete ..." (je suis dans votre premier cas en "use hack ini OFF"
keke78 Gamer du Dimanche
Gamer du Dimanche
Messages: 31
Inscription: 13 Déc 2009, 11:31

Re: jeux qui ne ce lance pas

Message non lupar keke78 » 02 Nov 2010, 18:53

merci beaucoup j'ai repondu trop rapidement le jeu fonctionne mais en "use classic hacks.ini ON"
encore merci
keke78 Gamer du Dimanche
Gamer du Dimanche
Messages: 31
Inscription: 13 Déc 2009, 11:31

Re: jeux qui ne ce lance pas

Message non lupar keke78 » 13 Nov 2010, 17:34

bon voila,
j'ai essayé avec wiiflow et usbloader et mes jeux (guitar hero 5, splinter cell) ne se lance toujours pas et les jeux qui demande un micro ne fonctionne pas non plus car il demande de mettre le micro sur le meme port usb que le disque dur (celui qui est en bas quand on mais la wii à l'horizontal avec le lecteur cd en haut)
pourquoi ça me fait ça ? et que dois je faire ?
keke78 Gamer du Dimanche
Gamer du Dimanche
Messages: 31
Inscription: 13 Déc 2009, 11:31

Re: jeux qui ne ce lance pas

Message non lupar oranda » 13 Nov 2010, 17:36

Bonjour.
Tu lance bien le jeu avec l'IOS250 si tu as hacké avec Sciifii ?
A++
oranda Gamer Or
Gamer Or
Messages: 5076
Inscription: 12 Déc 2009, 12:56

Re: jeux qui ne ce lance pas

Message non lupar keke78 » 13 Nov 2010, 17:41

je pense j'ai suivie a la lettre le tuto de asarium en v4
keke78 Gamer du Dimanche
Gamer du Dimanche
Messages: 31
Inscription: 13 Déc 2009, 11:31

Re: jeux qui ne ce lance pas

Message non lupar keke78 » 16 Nov 2010, 19:39

petite question (une de plus :grin: ):
après avoir régler le priiloader, quand je démarre ma wii j'ai un écran ou il faut que je choisisse entre wii, homebrew chanel, sd, paramètre avec on/off et que je clique sur reset pour sélectionner. comment puis je faire pour ne plus avoir ca ett avoir un démarrage "normal" ?
keke78 Gamer du Dimanche
Gamer du Dimanche
Messages: 31
Inscription: 13 Déc 2009, 11:31

Re: jeux qui ne ce lance pas

Message non lupar itachi62 » 16 Nov 2010, 19:41

ce doit etre bootmii en boot2 qui se lance au demarrage, si c'est le cas dans ta sd tu as un dossier bootmii renome le en bootmii2
Image
Avatar de l’utilisateur itachi62 Gamer Argent
Gamer Argent
Messages: 3379
Inscription: 12 Déc 2008, 22:03
Pays: France
Sexe: Homme

Re: jeux qui ne ce lance pas

Message non lupar alix41_1 » 16 Nov 2010, 19:49

Paramètre ton loader pour qu'il lance les jeux avec le cios 250 ou 223 .
A++
alix41_1

Précédente

 

Retourner vers Gestion des backups Wii / Gamecube