Forums GAMERGEN

Imposible de lancer les jeux !

Imposible de lancer les jeux !

Message non lupar libertad » 14 Fév 2012, 19:46

Bonsoir à tous,

J'ai fait une MAJ de la wii, et depuis mes jeux ne se lancent plus ! J'ai USB loader GX, il charge tous les jeux et quand j'en lance un, l'écran reste noir.
Merci pour votre aide !
libertad Gamer Débutant
Messages: 3
Inscription: 05 Jan 2010, 21:19

Re: Imposible de lancer les jeux !

Message non lupar dylate » 14 Fév 2012, 19:49

Il faut que tu rehack ta wii t'es en quelle version.
Image
dylate Gamer du Dimanche
Gamer du Dimanche
Messages: 22
Inscription: 12 Avr 2011, 18:41
Localisation: dans mon chateau près de la ligue
Pays: France

Re: Imposible de lancer les jeux !

Message non lupar MAtt22 » 14 Fév 2012, 21:00

Bonsoir,

Je me suis aperçu que tu ne t'étais pas présenté, je te propose donc de le faire en attendant des réponses : Présentation

les règles a respecter avec une Wii hackée:

1/ Ne jamais formater une Wii Hacker
2/ Ne jamais faire de mise à jour via les jeux ( peut être bloqué avec le Priiloader )
3/ Ne jamais faire de mise à jours du Firm sans savoir si le Hack est accessible avec la nouvelle version ( peut être bloquer avec le Priiloader ) sauf si vous le faîte manuellement
4/ Ne jamais downgrader une Wii avec ces numéros de série LEH28xxxx et LEMxxxx ( les Wii de moins d'un an,et surtout les Wii noire ) , elles ne le supporteraient pas
5/ Ne jamais débrancher du secteur une Wii en court de hack


Ta eu de la chance de ne pas l'avoir Bricker.. Re-Hack ton Wii, et vérifie que tu a toujours BootMii et le Priiloader.
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8110
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: Imposible de lancer les jeux !

Message non lupar libertad » 14 Fév 2012, 21:18

c'est marqué wii 3 !
libertad Gamer Débutant
Messages: 3
Inscription: 05 Jan 2010, 21:19

Re: Imposible de lancer les jeux !

Message non lupar MAtt22 » 14 Fév 2012, 22:01

libertad a écrit:c'est marqué wii 3 !


Le Firm de ton Wii est en 3.x ??

Si c'est ca met a jour le Hack de ton oui en suivant ce tuto:


Maintenant vous pouvez vous attaquer au hack de votre wii( que votre wii soit déjà hackée ou non): Meilleur du Hack.
Si vous désirez utiliser vos backups sur disque dur, installez un Loader USB comme: Wiiflow ou USB Loader GX.



Bon hack. Amicalement MAtt.
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8110
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: Imposible de lancer les jeux !

Message non lupar Darinor » 05 Mar 2012, 19:08

Bonsoir,

je me permet de répondre car j'ai moi aussi ce problème.

J'ai la HBC version 1.0.6 IOS61 V21.29 et ma wii est en 4.2E

Je suis un peu perdu, merci de m'aider.

Cdt
Darinor Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 19 Fév 2012, 18:18
Pays: France

Re: Imposible de lancer les jeux !

Message non lupar roukxwel » 05 Mar 2012, 19:20

prend le sciifii mod dans la signature de mon collègue Matt
menu avance
reinjecte l ios 58
ensuite si ta wii est connecter a internet accepte la mise a jour de l hbc en 1.1.0
ensuite met a jour ta wii en 4.3 avec le mod de matt

Pas de mise a jour officiel juste l hbc et la wii a avec sciifii
ensuite hack simple + loader et hack d2x ensuite
Avatar de l’utilisateur roukxwelEn ligne Modérateur
Modérateur
Messages: 4530
Inscription: 20 Mai 2011, 07:14
Pays: France
Sexe: Homme

Re: Imposible de lancer les jeux !

Message non lupar Darinor » 05 Mar 2012, 19:51

Merci pour ta réponse,

quand j’extraie le Sciifii à la racine de ma SD puis que je mets la SD dans la wii et que je lance l'HBC je ne vois pas le Sciifii.

Y a t il une manip spécifique à faire pour pouvoir lancer le Sciifii mod?
Darinor Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 19 Fév 2012, 18:18
Pays: France

Re: Imposible de lancer les jeux !

Message non lupar dav1102 » 05 Mar 2012, 19:54

Darinor a écrit:Merci pour ta réponse,

quand j’extraie le Sciifii à la racine de ma SD puis que je mets la SD dans la wii et que je lance l'HBC je ne vois pas le Sciifii.

Y a t il une manip spécifique à faire pour pouvoir lancer le Sciifii mod?

Bonsoir,
A tu bien choisie sciifii ONline (si ta wii est connecté a internet)?
Quelle type de carte SD utilise tu? pas de micro SD et SDHC
Avatar de l’utilisateur dav1102 Gamer Argent
Gamer Argent
Messages: 3273
Inscription: 07 Fév 2011, 15:46

Re: Imposible de lancer les jeux !

Message non lupar Darinor » 05 Mar 2012, 20:00

J'avais pris la version OFFline vu que là où je suis ma Wii n'aura pas accès à internet.

Il n'y a rien pour les Wii non connectée?

Sinon je devrais attendre 2 a 3 semaines.

Merci de ton aide

EDIT: j'ai oublié de parler de ma SD, c'est un SD de 1GO
Dernière édition par norbert le 05 Mar 2012, 20:05, édité 1 fois.
Darinor Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 19 Fév 2012, 18:18
Pays: France

Re: Imposible de lancer les jeux !

Message non lupar dav1102 » 05 Mar 2012, 20:05

Darinor a écrit:J'avais pris la version OFFline vu que là où je suis ma Wii n'aura pas accès à internet.

Il n'y a rien pour les Wii non connectée?

Sinon je devrais attendre 2 a 3 semaines.

Merci de ton aide

Tu a la version OFFline :wink: tu lance sciifii.exe tu sélectionne ce que tu a besoin
Avatar de l’utilisateur dav1102 Gamer Argent
Gamer Argent
Messages: 3273
Inscription: 07 Fév 2011, 15:46

Suivante

 

Retourner vers Gestion des backups Wii / Gamecube