Forums GAMERGEN

Imposible de lancer les jeux !

Re: Imposible de lancer les jeux !

Message non lupar roukxwel » 09 Mar 2012, 17:20

Darinor a écrit:nan, toujours la même erreur :cry:

sur ma sd en .xml j'ai ça:
-configMODMAttv5BC (dans le dossier sciifii)

c est celui la le plus important
tu fait en online ou en offline ton hack


c'est normal que quand je redémarre ma wii ça ne tombe plus sur le menu bootmii?
c'est même une très bonne chose tu as fait ton dump de nand au moins

Avatar de l’utilisateur roukxwel Modérateur
Modérateur
Messages: 4529
Inscription: 20 Mai 2011, 07:14
Pays: France
Sexe: Homme

Re: Imposible de lancer les jeux !

Message non lupar Darinor » 11 Mar 2012, 11:41

J'ai pas moyen de connecter ma wii à internet donc je voudrais le faire en offline.

Du coup je mets le online sur ma SD et avec le offline je télécharge le hack en mode complet + usb loader gx mais j'ai cette satané erreur de xml...


Attend a ne pas confondre:
SciiFii
SciiFii MOD

a la racine de ta SD soit être comme ca + t'es fichiers de BootMii
Image

Et dans le dossier sciifii a la racine de ta SD deux .xml ( config.xml & Config MOD MAtt.xml

Pour le bootmii je suppose que j'ai tout fais comme il fallait et que ça c'est bien passé. Je garde le dump de ma nand sur ma SD.


Pour BootMii, si il démarre au démarrage de ton Wii c'est que tu a BootMii en Boot2 ( la meilleur protection ) pour paramétrer le démarrage de BootMii dans le tuto c'est expliquer:

Sinon si tu veux des infos sur BootMii et son utilisation je t'invite a regarder ci-dessous:
Image



Les deux fichiers je t'invite a les gravés sur CD aussi :wink:
Darinor Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 19 Fév 2012, 18:18
Pays: France

Re: Imposible de lancer les jeux !

Message non lupar Darinor » 11 Mar 2012, 14:18

Ah, bah dans mon dossier Sciifii à la racine je n'ai que le MODmatt. Comment je fais pour avoir le config.xml svp?

(Y en a un dans le dossier compressé du mode offline, faut il que j’extraie ce dossier à la racine de ma carte aussi?)
Darinor Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 19 Fév 2012, 18:18
Pays: France

Re: Imposible de lancer les jeux !

Message non lupar MAtt22 » 17 Mar 2012, 13:09

Si tu a Extrait le RTU ONline SciiFii MOD MAtt ta tout ce qu'il te faut !

Depuis la HBC tu lance SciiFii MOD MAtt
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8110
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: Imposible de lancer les jeux !

Message non lupar Darinor » 20 Mar 2012, 18:39

Je réessaierais en OnLine ce week-end parce que là j'ai toujours la même erreur. Pourtant j'extrais bien le OnLine à la racine de ma SD et j'ajoute le OffLine (via le petit logiciel)
Darinor Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 19 Fév 2012, 18:18
Pays: France

Re: Imposible de lancer les jeux !

Message non lupar MAtt22 » 20 Mar 2012, 19:15

Darinor a écrit:Ah, bah dans mon dossier Sciifii à la racine je n'ai que le MODmatt. Comment je fais pour avoir le config.xml svp?

(Y en a un dans le dossier compressé du mode offline, faut il que j’extraie ce dossier à la racine de ma carte aussi?)



Dans le dossier sciifii a la racine de ta SD

config.xml = pour SciiFii Officiel
configMODMAtt.xml = pour SciiFii MOD MAtt
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8110
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: Imposible de lancer les jeux !

Message non lupar Darinor » 20 Mar 2012, 21:51

Je n'ai pas le config.xml de l'officiel. Comment l'avoir svp?

EDIT: je viens de comprendre que le Mod n'est pas la même chose que le Sciifii en lui même.

Sur ma SD il me faut donc le Sciifii (v5?) + le mode OffLine obtenue grâce au .exe?

EDIT2: bonne progression suite à cette "découverte" :tongue: . Maintenant ça me fait une "error downloading GXForwarder" quand je lance le hack.
Je pense que j'ai besoin de réutiliser le .exe pour redl comme il faut le mode matt. Je vous tiens au courant quand cela sera fait.

Merci de l'aide
Darinor Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 19 Fév 2012, 18:18
Pays: France

Re: Imposible de lancer les jeux !

Message non lupar MAtt22 » 21 Mar 2012, 13:18

Comme je te l'ai dit:

Dans le dossier sciifii a la racine de ta SD

config.xml = pour SciiFii Officiel
configMODMAtt.xml = pour SciiFii MOD MAtt


Tu dit:
EDIT: je viens de comprendre que le Mod n'est pas la même chose que le Sciifii en lui même.


Si !! SciiFii MOD est une copie et modification de SciiFii Officiel ! Il travail de la même façon sauf qu'il / j'ajoute plus d'options.. des HomeBrew a jour.

Donc si tu veux utiliser SciiFii Officiel et le OFFline si ton Wii est Hors WiFi, il te faut:

Pack RTU HACK V4 Firm 4.3 pour wii en 4.2/4.3

Image


Outil PC Offline v4 firm 4.3

Image


Si tu souhaite utiliser SciiFii MOD:

Vous pouvez Utiliser SciiFii MOD Beta V5

Image


Attention a utiliser par couple et bien supprimer le contenu du dossier TEMP
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8110
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: Imposible de lancer les jeux !

Message non lupar Darinor » 21 Mar 2012, 18:58

Beh en fait je pense qu'il me manqué le Sciifii officiel pour lancer le Mod.

En utilisant simplement le Mod offline ça ne marchait pas
Darinor Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 19 Fév 2012, 18:18
Pays: France

Re: Imposible de lancer les jeux !

Message non lupar roukxwel » 25 Mar 2012, 00:20

Fait dans cette ordre mets d’abord tes fichiers offline sur ta SD et ensuite extrais le sciifii mod matt online sur ta SD
comme ca tu n'effacera pas le xml lors du transfert des fichier offline sur ta SD
Avatar de l’utilisateur roukxwel Modérateur
Modérateur
Messages: 4529
Inscription: 20 Mai 2011, 07:14
Pays: France
Sexe: Homme

Re: Imposible de lancer les jeux !

Message non lupar Darinor » 26 Mar 2012, 19:02

roukxwel a écrit:Fait dans cette ordre mets d’abord tes fichiers offline sur ta SD et ensuite extrais le sciifii mod matt online sur ta SD
comme ca tu n'effacera pas le xml lors du transfert des fichier offline sur ta SD


Cette manip ne marche par, il manque le XML :lips:
Darinor Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 19 Fév 2012, 18:18
Pays: France

Précédente

 

Retourner vers Gestion des backups Wii / Gamecube