Forums GAMERGEN

[RESOLU]HDD ok avec usb loader mais iso non visible ????

[RESOLU]HDD ok avec usb loader mais iso non visible ????

Message non lupar Jazzman » 29 Déc 2011, 20:39

Bonjour,


Tout d'abord merci à tous pour vos tutos qui m'ont beaucoup aidé.
Je viens vers vous car j'ai un petit problème avec usb loader...
J'ai suivis le tuto à la lettre de Matt22 (merci à toi) concernant ce dernier, mais un problème persiste et beaucoup de questions en tête.
Mon DD est formaté en NTFS, j'ai ajouté des iso de jeux sur celui-ci, normalement le loader devrait les voir mais il ne les voit pas ??? Dois-je utiliser WBFS manager ???

Ai-je oublier une manip ?

Merci d'avance.
Dernière édition par marc13 le 01 Jan 2012, 16:35, édité 1 fois.
Jazzman Gamer Débutant
Messages: 5
Inscription: 29 Déc 2011, 20:12
Pays: France
Sexe: Homme

Re: HDD ok avec usb loader mais iso non visible ????

Message non lupar Cohuro » 29 Déc 2011, 23:35

Salut, le format dédié à la Wii est WBFS, donc c'est mieux et plus stable, si tu as la possibilité de le faire, fais le.

Sinon, si tu veux persister avec NTFS, il te faut installer les cIOS Hermes (tu peux le faire avec sciifii V5 MOD MAtt).
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: HDD ok avec usb loader mais iso non visible ????

Message non lupar Jazzman » 30 Déc 2011, 00:36

Merci à toi pour ta réponse....

Question pratique, je préfère rester en NTFS (si je n'ai pas le choix je passerais en WBFS)
De mon côté les cIOS Hermes sont déjà installer sur la wii j'ai utiliser justement le sciifii V5 de Matt ( tuto à l'appuie , version vidéo )

Mais toujours le souci.... :(
Jazzman Gamer Débutant
Messages: 5
Inscription: 29 Déc 2011, 20:12
Pays: France
Sexe: Homme

Re: HDD ok avec usb loader mais iso non visible ????

Message non lupar Popziz » 30 Déc 2011, 11:25

Fais 2 partition, une en WBFS et l'autre en NTFS.
Regardes ce TUTO: http://www.wiigen.fr/tuto-preparer-disq ... 855-1.html
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9261
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: HDD ok avec usb loader mais iso non visible ????

Message non lupar Jazzman » 01 Jan 2012, 14:04

Yeah !!!! Ça marche !!!

J'ai suivi ton tuto à la lettre Popziz.
(3 parties sur mon DDH (WBFS, NTFS, FAT32) utilisations de WIIbackup pour gérer les isos)

Merci à vous deux pour votre aide...Et longue vie à Wiigen !!!
Jazzman Gamer Débutant
Messages: 5
Inscription: 29 Déc 2011, 20:12
Pays: France
Sexe: Homme

Re: HDD ok avec usb loader mais iso non visible ????

Message non lupar Popziz » 01 Jan 2012, 14:28

Si ton sujet est résolu, penses à le mettre en [RESOLU] en tête de ton titre. Pour cela, édite ton premier post avec le bouton Image.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9261
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: [RESOLU]HDD ok avec usb loader mais iso non visible ????

Message non lupar Jazzman » 01 Jan 2012, 16:35

C'est fait !!! :wink:

Merci
Jazzman Gamer Débutant
Messages: 5
Inscription: 29 Déc 2011, 20:12
Pays: France
Sexe: Homme


 

Retourner vers Gestion des backups Wii / Gamecube