Forums GAMERGEN

Backup [NTSC-Jap] Xenoblade

Backup [NTSC-Jap] Xenoblade

Message non lupar netcyril » 18 Déc 2010, 13:27

Bonjour,

J'ai une Wii en version 4.2E et j'ai l'homebrew channel. J'ai essayer des homebrew de backup (Neogamma, Backup Launcher 0.3 de Wiigator) pour lancer Xenoblade sur ma console Européenne mais rien n'y fait, a chaque fois j'ai comme réponse : DVD Read Error ... :cry:
Chose étrange c'est que j'ai testé l'iso sur Mon Pc avec l'émulateur Dolphin (64 Bit) et il marche sans problème.

Si vous avez une solution a mon problème ça m'aiderait beaucoup. :wink:
Cordialement,
Avatar de l’utilisateur netcyril Gamer Averti
Gamer Averti
Messages: 85
Inscription: 06 Mai 2012, 21:07
Prénom: Cyril
Pays: Belgique
Sexe: Homme

Re: Backup [NTSC-Jap] Xenoblade

Message non lupar itachi62 » 18 Déc 2010, 13:28

tu as essayé avec geko os.?
Image
Avatar de l’utilisateur itachi62 Gamer Argent
Gamer Argent
Messages: 3379
Inscription: 12 Déc 2008, 22:03
Pays: France
Sexe: Homme

Re: Backup [NTSC-Jap] Xenoblade

Message non lupar netcyril » 18 Déc 2010, 13:31

Je n'ai pas essayé mais il faut l'original non ?
(Le Jeu n'étant pas près de sortir en Europe ...)
Avatar de l’utilisateur netcyril Gamer Averti
Gamer Averti
Messages: 85
Inscription: 06 Mai 2012, 21:07
Prénom: Cyril
Pays: Belgique
Sexe: Homme

Re: Backup [NTSC-Jap] Xenoblade

Message non lupar netcyril » 18 Déc 2010, 13:38

Résultat : No DvD Found avec la version 1.9 de Gecko OS :s
Faut-il régler certaines options ?
Avatar de l’utilisateur netcyril Gamer Averti
Gamer Averti
Messages: 85
Inscription: 06 Mai 2012, 21:07
Prénom: Cyril
Pays: Belgique
Sexe: Homme

Re: Backup [NTSC-Jap] Xenoblade

Message non lupar ssb93700_1 » 18 Déc 2010, 19:19

comment as -tu eu le jeu
ImageImage
ssb93700_1 Gamer Maitre
Gamer Maitre
Messages: 361
Inscription: 29 Jan 2011, 18:37
Pays: France


 

Retourner vers Gestion des backups Wii / Gamecube