Forums GAMERGEN

"YLOD" après soudure LED

"YLOD" après soudure LED

Message non lupar Mennceros » 23 Nov 2011, 15:34

Bonjour bonjour =D
J'ai un problème, j'ai souder 6 LED 3mm de 1.8V dans une PS3 fat, mais quand je l'allume les 6 LED s'allume mais elle tombe direct en "YLOD".
Enfin, dès que j'enlève mon file pour l'alimentation des LED, la PS3 démarre normalement, mais dès que je le remet, paf elle se coupe, comme si il y'avait un court circuit, pourtant j'ai vérifier partout, et tout semble correct =x
Aucun file ne se touche
Merci d'avance
Mennceros Gamer Pro
Gamer Pro
Messages: 102
Inscription: 08 Avr 2011, 18:42
Prénom: Jolan
Pays: Suisse
Sexe: Homme

Re: "YLOD" après soudure LED

Message non lupar wwAGHww » 23 Nov 2011, 16:11

"Il y a comme un court circuit"

Ca doit etre un cour circuit ;) essaye en prenant un autre point d'alim
wwAGHww Gamer Hardcore
Gamer Hardcore
Messages: 894
Inscription: 14 Mai 2010, 22:10
Pays: France

Re: "YLOD" après soudure LED

Message non lupar Mennceros » 23 Nov 2011, 16:44

enfaite, je doit mettre 3 x 2 LED 1.8V en parallèle, sa peux venir de là ?
Sachant que je prend sur du 3.2V
Mennceros Gamer Pro
Gamer Pro
Messages: 102
Inscription: 08 Avr 2011, 18:42
Prénom: Jolan
Pays: Suisse
Sexe: Homme

Re: "YLOD" après soudure LED

Message non lupar wwAGHww » 23 Nov 2011, 16:55

Tes led sont elles visible ? Si oui recherche un court-circuit au niveau du soudage
Et regarde aussi leurs polarité
wwAGHww Gamer Hardcore
Gamer Hardcore
Messages: 894
Inscription: 14 Mai 2010, 22:10
Pays: France

Re: "YLOD" après soudure LED

Message non lupar Mennceros » 23 Nov 2011, 17:08

oui mais pourtant lors de l'allumage elle s'allume.
Donc à première vue la polarité est respecter, mais je vais quand même re contrôler.
Mennceros Gamer Pro
Gamer Pro
Messages: 102
Inscription: 08 Avr 2011, 18:42
Prénom: Jolan
Pays: Suisse
Sexe: Homme

Re: "YLOD" après soudure LED

Message non lupar Mennceros » 23 Nov 2011, 17:38

Excuse, je voulais dire que je doit mettre 3 x 2 LED 1.8 en SERIE, pas en parallèle.
Mennceros Gamer Pro
Gamer Pro
Messages: 102
Inscription: 08 Avr 2011, 18:42
Prénom: Jolan
Pays: Suisse
Sexe: Homme

Re: "YLOD" après soudure LED

Message non lupar roro3030 » 23 Nov 2011, 19:48

Salut, déjà met tes leds en parallèle !!! après tu a pris un alim de 3.2V, je sais pas ou tu la trouver mais c'est à mon avis une alim de chip ou autre composant et c'est pas bon du tout, la preuve ta ps3 ne s'allume pas, ta de la chance de ne pas l'avoir cramé. Prends plutôt un alim 5V sur un des USB par exemple, la il y a aucun risque.
roro3030 Gamer Bronze
Gamer Bronze
Messages: 1625
Inscription: 18 Avr 2012, 13:18
Prénom: yannick
Pays: France

Re: "YLOD" après soudure LED

Message non lupar Mennceros » 24 Nov 2011, 16:39

rectification, je les avais mi en parallèle, alors que je devais les mètres en séries >. >
Dorénavant sa marche du feu de dieu, merci à tous.
Mennceros Gamer Pro
Gamer Pro
Messages: 102
Inscription: 08 Avr 2011, 18:42
Prénom: Jolan
Pays: Suisse
Sexe: Homme

Re: "YLOD" après soudure LED

Message non lupar Reddwarf » 25 Nov 2011, 14:02

Simple curiosité; tu m'expliques pourquoi tu "devais" les mettre en paralèle? J'ai pas d'idées de montage qui le recquièrent en tête là :o
Reddwarf Gamer Pro
Gamer Pro
Messages: 241
Inscription: 20 Déc 2010, 17:01
Pays: France


 

Retourner vers Dépannage