Forums GAMERGEN

Système de fichiers planté à chaque transfert...

Système de fichiers planté à chaque transfert...

Message non lupar Geniks » 30 Sep 2013, 14:31

Hellooo,

J'ai un petit problème (sinon je n'aurai pas fais de sujet d'ailleurs) sur ma PS3 Slim récemment passé en 4.66 Rogero.

En effet, j'ai voulu transférer GTA V de mon disque dur externe vers le DD internet de la PS3 (via MultiMan), et à ~ 41%, freeze, obligé de reboot sévère et donc au redémarrage un message du genre "Une réparation du système de fichiers du système va être opérée" blabla et donc j'ai laissé faire, mais freeze ça a ~ 30% donc rebelote je reboot et le même message. Donc je re-reboot mais cette fois en recovery et je reflash le Rogero 4.66.
Là, plus de problèmes, tout est revenu comme il faut.

J'ai voulu réessayer le transfert et donc pareil, freeze puis reboot puis réparation sauf qu'à la place de faire la réparation, j'ai reboot en recovery et remis les paramètres par défaut et paf la console a redémarré sans soucis.
Mais toujours sans GTA du coup...

J'ai donc abandonné un petit moment en pensant que ça venait de MultiMAN / 4.66 Rogero.

Mais j'ai voulu réessayer autrement, en dumpant le blu-ray direct avec la PS3. Alors là ça a marché, et quand je l'ai lancé et bien l'installation des données s'est lancé correctement. Et je me suis absenté un petit temps (le temps d'aller manger) et quand je suis revenu, écran tout noir, impossible de faire quoi que ce soit.
Donc j'ai reboot encore une fois et la paf encore le foutu message. Donc hier soir j'ai laissé faire la réparation mais rien ne progressait donc j'ai éteins la console et là ce midi j'ai redémarré en recovery et testé de restaurer les params systèmes d'origine (comme la fois d'avant), en pensant que ça allait marcher, sauf que là ça doit faire 1h - 1h30 que la console tourne sur "Restauration des paramètres système en cours", mais rien d'autre. Je pourrai reflasher le firmware mais j'aimerai avoir une solution durable.

J'aimerais savoir, selon vous, d'où ce problème vient. J'ai quelques hypothèses pour ma part mais je pense que c'est plutôt la troisième :
  • Au firmware Rogero 4.46 qui serai pas stable ?
  • A la version Multiman qui serait pas stable ?
  • Au disque dur de la PS3 qui serait endommagé tout simplement ?

Merci de votre lecture et pour vos futures réponses ;)
Geniks
Image
Geniks Gamer Hardcore
Gamer Hardcore
Messages: 731
Inscription: 31 Jan 2011, 14:55
Localisation: Montpellier, Hérault (34)
Prénom: Bryan
Pays: France
Sexe: Homme

Re: Système de fichiers planté à chaque transfert...

Message non lupar john83300 » 30 Sep 2013, 19:26

ben deja met a jour multiman en version 4.46.04 qui es tla derniere dispo
Image
john83300 Gamer Bronze
Gamer Bronze
Messages: 2332
Inscription: 10 Nov 2010, 13:14
Prénom: raphael
Pays: France
Sexe: Homme

Re: Système de fichiers planté à chaque transfert...

Message non lupar Geniks » 30 Sep 2013, 19:35

c'est cette version que j'ai ^^

merci pour la réponse
geniks
Image
Geniks Gamer Hardcore
Gamer Hardcore
Messages: 731
Inscription: 31 Jan 2011, 14:55
Localisation: Montpellier, Hérault (34)
Prénom: Bryan
Pays: France
Sexe: Homme

Re: Système de fichiers planté à chaque transfert...

Message non lupar john83300 » 01 Oct 2013, 09:59

apres sa change carrement de CFW par un autres CFW4.46 different de celui du rogero
Image
john83300 Gamer Bronze
Gamer Bronze
Messages: 2332
Inscription: 10 Nov 2010, 13:14
Prénom: raphael
Pays: France
Sexe: Homme

Re: Système de fichiers planté à chaque transfert...

Message non lupar Geniks » 02 Oct 2013, 15:34

Je vais essayer de trouver un tuto pour passer en Rebug (si t'as un lien .... ;))

Merci
Geniks
Image
Geniks Gamer Hardcore
Gamer Hardcore
Messages: 731
Inscription: 31 Jan 2011, 14:55
Localisation: Montpellier, Hérault (34)
Prénom: Bryan
Pays: France
Sexe: Homme

Re: Système de fichiers planté à chaque transfert...

Message non lupar Geniks » 03 Oct 2013, 14:31

Désolé du double post.

Petit problème j'ai voulu démarrer en recovery pour changer de fw et là quand je clique sur mise à jour dans le recovery la console freeze. Une idée ?

Merci
Geniks
Image
Geniks Gamer Hardcore
Gamer Hardcore
Messages: 731
Inscription: 31 Jan 2011, 14:55
Localisation: Montpellier, Hérault (34)
Prénom: Bryan
Pays: France
Sexe: Homme

Re: Système de fichiers planté à chaque transfert...

Message non lupar john83300 » 04 Oct 2013, 14:18

bonjour,
suite a ma reponse par MP j'ai aucune reponse de votre part.
Image
john83300 Gamer Bronze
Gamer Bronze
Messages: 2332
Inscription: 10 Nov 2010, 13:14
Prénom: raphael
Pays: France
Sexe: Homme

Re: Système de fichiers planté à chaque transfert...

Message non lupar Geniks » 06 Oct 2013, 15:18

J'ai réussis à passer en Rebug 4.46 Lite mais la console freeze aléatoirement le DD doit être bousillé...
Et je n'ai pas reçu de MP /!\
Image
Geniks Gamer Hardcore
Gamer Hardcore
Messages: 731
Inscription: 31 Jan 2011, 14:55
Localisation: Montpellier, Hérault (34)
Prénom: Bryan
Pays: France
Sexe: Homme

Re: Système de fichiers planté à chaque transfert...

Message non lupar john83300 » 07 Oct 2013, 11:12

ben tout simplement reinstaller votre rebug 4.46 via le recovery mode option 6 sa devrai regler le proble apres si sa freeze encore la sa viendrai du hdd pensez donc a faire un backups complet du system sur hdd extern pour tout recuprer et ensuite pouvoir tout remettre sur le hdd neuf
Image
john83300 Gamer Bronze
Gamer Bronze
Messages: 2332
Inscription: 10 Nov 2010, 13:14
Prénom: raphael
Pays: France
Sexe: Homme


 

Retourner vers Dépannage