Forums GAMERGEN

(résolu) ps3 (160go fat) cd ne tourne plus aprés remontage

(résolu) ps3 (160go fat) cd ne tourne plus aprés remontage

Message non lupar zeldaaa » 12 Juin 2012, 21:10

Bonjour a vous :)

J'éspère que vous pourrai m'aider car la je sature :)


Alors pour faire court :

Modele, ps3 cechp04 (les anciens modele fat en 160 go )

Donc les bloc optique double lentille.

A la base elle ne lisait plus les blue, ray, mais cd dvd, pas de probleme.

Ne l'utilisant que pour les jeux, je me suis dit pourquoi ne pas nettoyer la lentille avant de racheter un bloc optique complet.

(je tiens a dire que j'ai regarder aussi le tuto de dragoon mais je pense qu'il demonte trop de truc pour mon probleme)

donc je vous explique ici les probléme rencontrer si ca peut en aider certain, et je met en cache pour les autres pour aller droit au but du probléme actuel:)

[+] CLIQUER POUR AFFICHER
1er probleme résolu depuis : je demonte jusqu'au ventilo pour faire un bon nettoyage, je remonte tout une fois la lentille netoyer aussi, et la 1er probleme, le bloc n'arrété pas d'avaler le cd, mais ne s'emboiter pas.. (il semblerait que ca venait e la baguette droite)

Je redemonte et remonte, reprobleme, ca rentré plus du tout.. c'été du a la baguette gauche (cf tuto dragoon) que j'avais rebaisser en contact avec les roue denté de couleur blanche, croyant que ca venait de la, résolu maintenant car en fait il faut qu'elle soit en haut..

je redémonte et remonte a nouveau, et met la baguette droite vers le bas, la les baguettes ont l'air correctement mise puisque le cd, est enfin avaler, sans soucis d'ejection, il a l'air de se positionner bien seulement il ne tourne plus..


Donc mon problème actuel, et que mon cd, s'emboite correctement, le machine l'ejecte corectement quand je lui demande, au niveau des led, quand j'insere le cd, la bleu clignote a l'insertion, le cd s'emboite, ca ne tourne pas, et la led verte s'allume, et ca reste figé comme ca..

Donc est ce que vous savez de quoi ca vient, j'penses que ca doit etre une manip simple, et qu'on me dise pas ca ou ca c'est mort, car je re-précise bien qu'avant démontage les cd / dvd était lu sans soucis..

c'est certainement moi qui est du faire une mauvaise manip en remontant mais laquelle??

donc voila actuellement les cd ne tournent plus jeu/cd/dvd , et au niveau du xmb, les aiguille en haut a droite ne tournent pas non plus il ne cherche donc meme pas le cd..

Si vous pouvez m'aider ce serait sympa :)

si desfois je résout mon probleme de mon coté je vous en ferait part..

merci
Dernière édition par smartsoft le 14 Juin 2012, 01:05, édité 2 fois.
zeldaaa Gamer Débutant
Messages: 7
Inscription: 12 Juin 2012, 20:44
Pays: France

Re: ps3 disque ne tourne plus aprés remontage

Message non lupar zeldaaa » 12 Juin 2012, 21:45

j'en profites pour vous faire quelques photo, les modèles 160g fat étant plutot rare,

l'intérieur de la play au niveau des nappes, étant limite différent a chaque série, si ca peut vous aider a y voir plus clair ^^

Image

Image

Image

Image

Image


l'intérieur du bloc, ce qui nous intéressent le plus. modele kem 410cca 2

Image

Et la un détail qui me laisse dubitatif, e petit pignon en métal, qui semble dans "dans le vide"..

Image

voila si ca peut aider :)
Dernière édition par smartsoft le 12 Juin 2012, 21:55, édité 2 fois.
zeldaaa Gamer Débutant
Messages: 7
Inscription: 12 Juin 2012, 20:44
Pays: France

Re: ps3 disque ne tourne plus aprés remontage

Message non lupar zeldaaa » 12 Juin 2012, 21:52

bon pour continuer as essayer d'y voir plus clair,

j'viens de redémonter de nouveau en mettant la lentille tout au bout, pour voir si elle revenait bien quand j'appuyer sur eject, par la même occasion, j'ai regarder a l'intérieur en soulevant le disque rond blanc aimanté..

Résultat, le laser violet et bien présent, donc j'imagine qu'il n'est pas hs..

En revanche je comprend plus a nouveau elle n'avale plus les jeux et la lentille ne revient pas au tout début..

voila si ca peut faire avancer le shmilblik..:)

edit : bon j'crois que j commence a localiser le problème..

la baguette droite noire juste devant le pignon en métal y serait pour quelquechose je pense..

Y'a comme un cran, qui la bloque, en forcant un peu se cran se débloque, et cela entraine une petite levé du chariot coté droit (du meme coté en fait)

et la c'est a ne plus rien y comprendre.. en touchant seulement a cette baguette noire, un coup elle avale le disque en continue et ne s'enclanche pas, pour finir a devoir l'éjecter avec le double bip eject..

Ou alors elle ne l'aspire pas du tout, l'entrée n'est pas bloqué mais elle ne le detecte pas a l'insertion.. du coup elle l'avale pas cette bougresse ::)

Autre remarque, toujours en ne touchant qu'a cette baguette noire du coté droit, un coup j 'ai la led verte et la led bleu allumé non stop, quand ca n'avale pas le cd.. (baguette droite mise en bas)

Et quand ca avale le cd en continue, j'ai que la led verte d'allumé au début.. un fois le cd inséré, la bleu clignote et s'arrete.. (baguette droite mise en haut)


re-edit: alors j'avance un peu dans mes recherches concernant cette foutue baguette a droite et j'suis tombé la dessus

[youtube]
http://youtu.be/CEN1kk31-zs[/youtube] (bon j'sais pas si c'est moi mais les balises youtube ne marchent pas, j'vois pas l'interet de les avoir lol)

La on voit bien que les 2 baguettes bouge en meme temps, grace a cet espece de boomerang qui les relient..

Dans mon cas ce n'était pas le cas..

Pour ce faire j'ai essayer d'enlever la plaque en métal sous le bloc optique, mais c'est galere y'a des nappe qui sont scotché et qui passe a travers cet plaque en métal..

Image

Bref j'ai juste pu écarter légérement cette plaque en métal, et j'ai pu rabaisser le petit pignon en métal (du boomerang) dont je vous parle depuis le début sous la baguette de droite..

Résultat ca bouge pas trop synchro mais je sans que les 2 baguettes noires sont liés..

Bref j'remonte, j'essaye, et la, la led verte seulement est allumé, donc bon signe, j'insere le cd, elle le prend mais reste bloqué a la moitié, en continuant d'esssayer de l'aspiré..


re-re-edit ^^ : rien n'a voir mais par précaution, j'viens de voir une vidéo sur le net ou un monsieur disait de tester une démo pour etre sur que c'été pas la carte fille, j'ai éssayé la démo passe sans soucis..

j'en peux plus :lol:



rerere edit :)


Alors j'ai suivis tout le tuto de dragoon pour le coup et rien y fait..

Du coup j'comprend un peu mieux la bete néanmoins..

Il semblerait que le petit truc entouré en rouge, le plus haut sur la photo, allume la led bleu.. enfin c'est ce que j'en déduit a cette heure ci lol.. (photo du tuto a dragoon)

Image

et donc quand ma barre / baguette noire de droite est en bas, la console ne détecte rien, car ce petit interrupteur est enclenché..

Quand je force sur cette barre pour la mettre en haut, la elle aspire pendant 10 seconde le cd comme dit plus haut..

J'ai regarder de pres en agrandissant les photo du tuto de dragoon, et on voit le petit pignon en métal dont je parlais, cela semble donc normal..
zeldaaa Gamer Débutant
Messages: 7
Inscription: 12 Juin 2012, 20:44
Pays: France

Re: ps3 (160go fat) cd ne tourne plus aprés remontage

Message non lupar zeldaaa » 13 Juin 2012, 05:31

Bon un petit up en début de journée, moi ma nuit ce termine avec un gros mal de crane :)

Alors pour finir j'ai retouché au petit pignon métal, sans le mettre en dessous la baguette de droite, mais en le baissant au maximum pour qu'il soit mis je suppose correctement sous la baguette de gauche,et la, magie :) il prend le cd, , il le bloque, il me l'éjecte, mais il ne tourne pas, et la lentille n'as pas l'air de bouger non plus..

Donc voila retour a la case départ ;D

Si vous avez des idées hésitez pas, j'repasserais ce soir :)

Bonne journnée a vous :)
zeldaaa Gamer Débutant
Messages: 7
Inscription: 12 Juin 2012, 20:44
Pays: France

Re: ps3 (160go fat) cd ne tourne plus aprés remontage

Message non lupar bistouri » 13 Juin 2012, 06:13

Il me semble que le petit pignon dont tu parles est relié a un mécanisme qui lors de l'insertion d'un disque élève le bloque optique ( quand je dis ca je veux parler de l’ensemble gris qui comprend la lentille) au niveau du disque pour qu'il soit lut.

Le mécanisme auquel il est relié est celui situé au niveau du détecteur d'insertion de part et d'autre de celui-ci par le biais des deux baguettes noires situées de chaque coté du bloque optique ( cf photo 6). Ces dernières font monter et descendre le bloc en fonction du mode ( insertion ou éjection ).

J'ai un play en rab je vais regarder le lecteur et essayer de te donner plus de précision si je peux.

Edit : Je viens de démonter un lecteur et c'est tout à fait normal si le CD ne tourne pas. Comme je l'ai dit plus haut le pignon sert au mécanisme du bloque optique.
Il s'avère que sur la photo 6 le tien ne soit pas relié au mécanisme par le biais de la baguette. Pour que cela fonctionne il faut que ta baguette soit sur le pignon comme sur ma photo.

Image

Image
bistouri Gamer Hardcore
Gamer Hardcore
Messages: 851
Inscription: 29 Jan 2013, 13:57
Pays: France

Re: ps3 (160go fat) cd ne tourne plus aprés remontage

Message non lupar zeldaaa » 13 Juin 2012, 20:06

salut bistouri :)

Merci de t'être penché sur le problème et d'avoir démonter ta play vraiment merci :)

C'est bien se qui me semblait pour ce petit pignon métallique, tes photots sont trés parlante :)

Donc j'viens de réessayer, et j'me demande si j'ai pas casser quelquechose dans la baguette de droite en forcant :(

Le truc c'est que quand j'met bien le pignon sous la baguette de droite, le chariot s'eleve déja un petit peu alors qu'il devrait être en position basse..

Le probléme que je rencontre se situe a 2 niveau..

1- les baguettes ne bougent pas synchro, j'veux dire par la que si j bouge la baguette de droite (pignon correctement mis en dessous) , la baguette de gauche ne bouge pas spécialement.. et j'pense que c'est anormal..

2- quand le pignon en métal est sous la baguette de droite, cette derniere positionner le plus bas possible, je rencontre une difficulté a fermer le bloc, il y a un pignon blanc sur le couvercle, qui s'encastre dans les lignes de cette baguette, quand cette derniere est au plus bas, je ne peux pas fermer le couvercle, je suis obligé de la mettre un petit peu plus haut (pas beaucoup) pour que ca s'emboite, mais de par ce fait le chariot commence tout juste a s'élever un peu.. :( et résultat le jeu est aspiré se bloque mais pas de lecture..

pour finir, j'ai tester a coeur ouvert pour voir, il y a bien les 3- 4 monté de la lentille, le laser violet et présent, le cd tourne, mais il ne fait que quelques tours, puis il est recraché en mode ejecte peu de temps après..

Alors pourquoi ne tourne t'il pas quand il y a le capot ? la je séche totalement..

Bon je suis content car le problème est je pense localiser, d'ailleurs au passage il serait bon de dire a dragoon, de changer les photos ou on voit le pignon métallique car j'avais cru que c'était normale en les regardant..

Cependant je doute que j puisse la réparer vu comment c'est parti..
zeldaaa Gamer Débutant
Messages: 7
Inscription: 12 Juin 2012, 20:44
Pays: France

Re: ps3 (160go fat) cd ne tourne plus aprés remontage

Message non lupar zeldaaa » 14 Juin 2012, 00:51

Bon dernier message je pense, le probléme venait bien du capot et de la barre droite, y'a un petit pignon blanc comme deja dit, a enclenché dans la barre de droite pour se fire je l'ai bouger un peu au moment de mettre le capot, et la magie, tout marche et elle relit les blue ray.. pour le moment ^^ comme quoi ca sert e nettoyer sa lentille avant de racheter un bloc complet , merci encore a vous pour l'aide et les informations présentes ici :)

bonne journée :)
zeldaaa Gamer Débutant
Messages: 7
Inscription: 12 Juin 2012, 20:44
Pays: France

Re: (résolu) ps3 (160go fat) cd ne tourne plus aprés remonta

Message non lupar bistouri » 14 Juin 2012, 06:11

No problémo ;D
bistouri Gamer Hardcore
Gamer Hardcore
Messages: 851
Inscription: 29 Jan 2013, 13:57
Pays: France

Re: (résolu) ps3 (160go fat) cd ne tourne plus aprés remonta

Message non lupar Nono54 » 09 Mar 2014, 20:24

Bonsoir,

je pense avoir le même soucis que toi, mais moi le CD ne tourne pas ... toutes les nappes sont pourtant bien mise...

Help me cella fait 3 jours que je planche dessus :(
Nono54 Gamer Débutant
Messages: 1
Inscription: 13 Oct 2006, 23:00


 

Retourner vers Dépannage