Forums GAMERGEN

Pb pour le visionnage des videos h264

Pb pour le visionnage des videos h264

Message non lupar waloniye » 08 Aoû 2011, 20:47

Bonjour,

J'ai parcourus le forum via le mode recherche et je ne comprend toujours pas mon erreur.
Je poste dans les problèmes techniques, hésitant entre ici ou video, j'espère ne pas m'être trompé.

J'ai plusieurs fichier vidéo sous le format suivant :

Format : AVC
Format/Info : Advanced Video Codec
Profil du format : Main@L3.0
Paramètres du format, CABAC : Oui
Paramètres du format, RefFrames : 2 images
Identifiant du codec : H264
Débit : 940 Kbps
Largeur : 640 pixels
Hauteur : 354 pixels
Format à l'écran : 16/9
Images par seconde : 30,000 Im/s
Espace de couleurs : YUV
Sous-échantillonnage de la chrominance : 4:2:0
Profondeur des couleurs : 8 bits
Type d'image : Progressif
Bits/(Pixel*Image) : 0.138
Taille du flux : 608 Mio (87%)
Bibliothèque utilisée : x264 core
Coordonnées de chromaticité : BT.601-6 525, BT.1358 525, BT.1700 NTSC, SMPTE 170M
Caractéristiques du transfert : BT.709-5, BT.1361
Coefficients de la matrice : BT.601-6 525, BT.1358 525, BT.1700 NTSC, SMPTE 170M

Audio
ID : 1
Format : MPEG Audio
Version du format : Version 1
Profil du format : Layer 3
Paramètres du format, Mode : Joint stereo
Extension du mode : MS Stereo
Identifiant du codec : 55
Identifiant du codec/Suggestion : MP3
Type de débit : Constant
Débit : 128 Kbps
Canaux : 2 canaux
Echantillonnage : 48,0 KHz
Mode de compression : Avec perte
Taille du flux : 82,7 Mio (12%)
Alignement : Alignée sur les interleaves
Imbrication, durée : 24 ms (0,72 image vidéo)
Imbrication, d. de pré-chargement : 24 ms
Bibliothèque utilisée : LAME3.98.4

Ayant fait les dernières mise à jour du firmwares, il devrait cependant lire ce type de format celon le site officiel.

J'ai testé en les mettant dans un dossier video sur une usb, mais rien y fait.
Il m'annonce que le format est inconnus.
Via le ps3 server pas de soucis vue qu'il le transcode.

Auriez vous une idée ?

Bien a vous

Waloniye.
waloniye Gamer Débutant
Messages: 3
Inscription: 10 Juin 2009, 20:27
Pays: France

 

Retourner vers Dépannage