Forums GAMERGEN

Mise à jour PS3 v4.40 et plus de sortie HDMI

Mise à jour PS3 v4.40 et plus de sortie HDMI

Message non lupar Osheen » 14 Avr 2013, 18:22

Bonjour à tous,

Alors voilà, le titre est assez explicite, mon fils voulait jouer en réseau sur ses jeux (jusqu'ici il ne jouait qu'en local). Donc j'ai connecter Ma/Sa PS3 au câble Ethernet, et j'ai effectuer la mise à jour V 4.40 de la PS3. Et depuis, impossible de jouer sur mon vidéoprojecteur Epson TW 680 (HD ready).

Avant, aucun soucis, la PS3 était raccordé via le câble AV Multi YUV+ Audio sur ma télé, et la sortie HDMI de la PS3 sur un switch HDMI relié sur mon projo, sur le switch il y'avait aussi un boitier multimédia (WD TV Live HD Media Player). Bref, tout cela fonctionnait parfaitement, le passage de la PS3, ou du WD sur le vidéoprojecteur.

Mais depuis la mise à jour, je n'ai plus rien en sortie de la prise HDMI de la PS3!!!
Sur les forum, j'ai regardé énormément de postes, j'ai vérifié les câble HDMI (4 différent): rien, la compatibilité HDCP, j'ai branché en direct mon vidéoprojecteur HDMI(HDCP) avec la PS3 HDMI (HDCP): toujours rien.
J'ai réinitialisé la PS3, 5s sur le bouton ON jusqu'au 2ème bip, même en 576i: toujours rien

Je ne vois pas d'où cela peut venir, depuis l'installation il n'a eu aucune déconnexion du câble HDMI, tant sur le projo que sur la PS3......

Donc si quelques âmes charitables pouvaient m'aider, ça serait super cool!!!

Merci par avance.....

Osheen
Osheen Gamer Débutant
Messages: 2
Inscription: 14 Avr 2013, 17:31
Prénom: Alan
Pays: France

 

Retourner vers Dépannage