Forums GAMERGEN

impossible de démarrer en mode recovery

impossible de démarrer en mode recovery

Message non lupar badwinners » 11 Nov 2011, 21:37

bonsoir

j ai recu ce jour la console de mon frere qui apparement a un problème quand il allume il n 'as pas d image rien en hdmi , et rien en péritel également

cependant je tente de faire démarrer cette console en mode recovery en espérant obtenir une image et j ai réussi a avoir le mode recovery j ai pu voir sa version de firware etc ...

j ai meme tester un jeu pour m assurer que son lecteur fonctionnait bien . et puis a un moment un écran avec des formes bizzars vertes sont apparues j ai couper la console et j ai tenter de redemarrer mais plus d image !!!

J'ai meme retirer le disque dur de la console en espérant avoir un message sur mon écran mais rien !!!!!!!!

j'ai aussi tenter de mettre un disque dur vierge et toujours rien !!!!!

Est ce que quelqu'un aurait une solution svp cette console est en une gfat de première generation car elle lit jes jeux ps2

merci de votre aide par avance
badwinners Gamer Débutant
Messages: 5
Inscription: 30 Nov 2011, 23:43
Prénom: jp
Pays: France

Re: impossible de démarrer en mode recovery

Message non lupar bayewane » 11 Nov 2011, 22:12

quand tu allume la console,est ce que le bouton power reste toujours vert?
Sony en force.....Team Playstation
bayewane Gamer Hardcore
Gamer Hardcore
Messages: 565
Inscription: 14 Juil 2012, 23:13
Prénom: bayewane
Pays: France
Sexe: Homme

Re: impossible de démarrer en mode recovery

Message non lupar badwinners » 12 Nov 2011, 00:12

oui cela reste vert , je viens de prendre le temps de la demonter je viens de lui passer un coup de decapeur thermique et j ai changer la pate thermique elle a redemarrer nickel mais au bout de 5 minutes l'écran c'est déformé des formes vertes apparaissent et quand je redemarre la console plus rien ecran noir !!
badwinners Gamer Débutant
Messages: 5
Inscription: 30 Nov 2011, 23:43
Prénom: jp
Pays: France

Re: impossible de démarrer en mode recovery

Message non lupar john83300 » 12 Nov 2011, 10:34

a mon avis tu as du passer le decapeur thermique sur un endroit qui aurais pas du tout simplement et tu as toucher le coter du processeur graphique tout simplement.
Image
john83300 Gamer Bronze
Gamer Bronze
Messages: 2329
Inscription: 10 Nov 2010, 13:14
Prénom: raphael
Pays: France
Sexe: Homme

Re: impossible de démarrer en mode recovery

Message non lupar le furien » 12 Nov 2011, 12:01

hello ,

bon a mon avis même avant le coup de decapeur thermique ,le souci vient du gpu (processeur graphique ) ou la mémoire video car certaine texture de jeux y sont stockées pendant quond joue pour eviter les chargements in game !! ! image avec des carrés vert ou traits bizarre ou couleur violette ou avec des textures manquantes etc GPU defectueux ou mémoire video hs et on peut rien n'y faire !! tiens regardes =


http://img121.imageshack.us/img121/794/bugps3.jpg

http://www.youtube.com/watch?v=MgpL6I9OdQ0

et là c'est le même probleme que toi !! regarde bien les liens de ce post (carrés vert !!) et un pro répond (rebelfr !!) mémoires hs !! et c'est mort car pas réparable !!(hors de prix , pratiquement aussi cher que de se payer une play 3 neuve !) tiens =

post141647.html
Image

Image
Avatar de l’utilisateur le furien Gamer Bronze
Gamer Bronze
Messages: 1113
Inscription: 21 Mar 2011, 11:36
Localisation: sûrement pas loin de ma play !BZH
Prénom: vivien
Pays: France
Sexe: Homme


 

Retourner vers Dépannage